Jump to content
AVIC411.com

DefiniteChoice

Members
  • Content count

    16
  • Joined

  • Last visited

About DefiniteChoice

  • Rank

Contact Methods

  • AIM
    DefiniteChoice

Profile Information

  • Gender
    Not Telling
  • Location
    Las Vegas, NV
  1. X930: Spare wires during install?

    Nothing?
  2. Hi, I am installing an old X930BT into my 2013 Honda Civic Hybrid. I used the Metra 70-1729 wire harness. I connected all the wires but there are three wires on the radio that do not have a connection on the Metra harness. Are these wires not needing to be connected to anything? Will it hurt not to? Or should I extend those wires and connect them somewhere on the vehicle (why Metra wouldn't add them to the harness would be maddening)? PINK (Car Speed Signal Input) LIGHT GREEN (Parking Brake) VIOLET/WHITE (Reverse Gear Signal Input)
  3. Please help with video feature of my D3...!

    Nothing?
  4. Please help with video feature of my D3...!

    I've had my AVIC-D3 for years now and it's been great. I got the mod kit from eBay with the jumper wire to allow me to play videos while the vehicle is not in park, and it's worked great for years. The other day I noticed that I now get the image attached to this post whenever I put a DVD in the unit. Is this some sort of default setting I need to clear out or something? It's been working fine until now, and I've checked all of my wiring.
  5. CNDV-80MT East & West Discs FTP *HERE*

    Argh, no workie.....
  6. I have an MB Quartz set in the front doors (6x9 and tweeter with crossover) and 6.5's in the rear door. My head unit is a Pioneer AVIC-D3. I also have a single 10 inch sub and amp ran off the subwoofer-out leads. I had a 5 channel amp running the separates that I have since taken out and sold. I had ran RCA cables off the back of the head unit to the amp, then custom wiring to the speakers. Since removing the amp/wiring/RCA cables, I have purchased the Crutchfield wiring harnesses so I can plug into the factory harnesses. The rear speakers work fine, but now the front speakers aren't working (speaker OR tweeter). I double checked all my wiring, checked that all harnesses are connected on the back of the head unit, and checked the fader settings on the head unit. I also checked my Tacoma's fuses, and all are good to go. I am stumped and frustrated. Thoughts?
  7. What happened to my GPS audio?

    It's not a matter of the voice command being off. I get all my audio (music), but I no longer get the tone when I press a button, and I don't get the audio directions in GPS mode.
  8. I have the D-3 and I installed aftermarket speakers and an amp, plus wiring yesterday. I used the RCA pre-outs on the D-3 to the amp. Now I don't get the audio in GPS mode that tells me when to turn etc. I also don't get that little tone when you change stations etc. What am I doing wrong?
  9. HELP: D3 with Ipod problem!!!

    All fixed, thanks dude, that was way too easy. Minus 10 brain cells for me!
  10. HELP: D3 with Ipod problem!!!

    I'm going to go try this, thanks! I'll let you know!
  11. HELP: D3 with Ipod problem!!!

    As soon as I plug the cable into the iPod this is what I get. I don't even have a chance to request it to play videos, even though I have no intention of playing any vids. Just want to play my music
  12. HELP: D3 with Ipod problem!!!

    No, listen to audio. After that message on the D3 screen it starts playing music on the iPod, but the screen is black and has no controls for the iPod showing.
  13. I've got the D3, with the Pioneer iPod integration cable, and a 1 month old 80gig iPod. All of a sudden when I plug in my iPod this is what comes up on my D3 screen, and it won't show the controls to use the iPod It was working fine before!
  14. PAC SWI-PS and D3 Wiring Question

    Is this part supposed to plug into the harness that plugs into the D3? I have a Toyota Tacoma and with the Pioneer AVIC-D3 there is no where for that factory three-wire harness to plug into the AVIC-D3, basically that harness seems obsolete now. So the PAC will not control the AVIC unless I find another wire to hook this to on one of the harnesses that DOES plug into the AVIC
  15. PICS: Avic-D3 in a 2008 Tacoma...

    I dunno, I think it looks worse in the pics, in real life you hardly notice.
×