Jump to content
AVIC411.com

Seant

Members
  • Content count

    6
  • Joined

  • Last visited

About Seant

  • Rank

  1. Avic f7010 problem

    Anyone??
  2. Avic f7010 problem

    OK and while back my unit stopped working. I bought a repair SD card off eBay which I believe just reinstalled the firmware. Unit worked perfectly after that. 2 days ago I had to remove the car battery and now my unit has stopped working again. Only boots up to the pioneer logo as it did the last time it stopped working. I tried using the updated firmware as before but it's not working. Now I'm not sure if this is down to the fact I copied the files off the purchased SD card to my hard drive as I knew the SD card would get misplaced, and I have done something wrong while transferring them back to another SD card or the unit being fubar.. After holding all the button down step and getting to the menu with wince upgrade I'm getting the message sdmmc update fail!! Any key to continue. Can anyone give me any advice? I messaged the eBay seller but they have not responded and I don't want to buy another card off them if the unit is beyond repair. Oh if I put in a CD when the pioneer logo is displayed it will play. I just can't skip songs or anything other than change volume!! Thanks in advance
  3. Hi. Hope someone can help. I recently purchased a second hand sph-da100. On the antenna lead there is a small printed circuit board with a couple of wire going into it. Covered in heat shrink. One of the connections is broken and the radio won't pick up signal. It is beyond my soldering ability to repairs. Just wondering can this be bought on it's own or has anyone a spare? It's a European unit..
  4. Hi. Hope someone can help. I recently purchased a second hand sph-da100. On the antenna lead there is a small printed circuit board with a couple of wire going into it. Covered in heat shrink. One of the connections is broken and the radio won't pick up signal. It is beyond my soldering ability to repairs. Just wondering can this be bought on it's own or has anyone a spare? It's a European unit..
  5. Avic f7010 stopped working

    Anyone?? Seen about holding down the buttons to go into service mode?? Tried that and when I release the reset button it comes up with a blue screen telling me to press reset button again?
  6. Hi guys. This morning my avic stopped working. The splash screen would come up and the buttons light up for a bit then it would go blank. Fan still running. Any ideas what could be wrong. Unit is far from new? Seen some say it needs firmware update/reset and others saying it's hardware.. Any ideas of what I could do? New to all this so please forgive me
×