Jump to content
AVIC411.com

jhalttu

Members
  • Content count

    15
  • Joined

  • Last visited

About jhalttu

  • Rank

  1. My pioneer is running 1.10 firmware.
  2. I toyed with wires and pulled everything off and putting it back together. Now after putting key first time to ignition backup camera works ... BUT radio starts with assistant and camera picture and nothing else works on radio.. I have to bypass locked screen by pressing mute few sec. Then after I switch back to reverse i only get black screen.. and every time after that.. I have tried on settings battery and ground.. Still no picture to video at back...
  3. Got it =) ADDED 16.10.2017 VIDEO and new pics https://imgur.com/KYYcX8m Device firmware 1.07 https://imgur.com/94ajXHY Maestro firmware https://imgur.com/ra2U9ys This is what happens when device starts and backup gear is on (backup camera and guides) https://imgur.com/Ct0klHq This is what happens when device starts (just black screen and screen jams) https://imgur.com/MkhuK2a Pioneer settings Then video from installation (7 days visible) http://37.33.174.90:2222/share.cgi?ssid=0XUz856
  4. pics

  5. I got exactly same GMK265... Still all those wires comin back and ever putting them down radio is too long... Maybe Ill cut bezel so that radio comes thru it. 2. I cannot get Rearview camera when reversing.. It recognizes reverse, etc.. but no camera pic... Did you put extra wire for camera power? 3. No Rear audio from Radio unit.. ? ACtually I got audio from back but only during movies... not during radio.. 4. I have Maestro rr intalled also and GM5 rearview harness, but no power to back screen from harness? There is 3 RCA cables that say to back screens?? Where are those connectors on radio? DO that back screen require extra power from somewhere... what cable?
  6. HI I got Escalade 2007 and started installing AVIC8200NEX to my car... I ordered new frame with 2DIN... But: 1. Radio is too long? Has anybody installed it before to this car? Unit is inch too long ! 2. I cannot get Rearview camera when reversing.. It recognizes reverse, etc.. but no camera pic 3. No Rear audio from Radio unit.. ? 4. I have Maestro rr intalled also and GM5 rearview harness, but no power to back screen from harness? There is 3 RCA cables that say to back screens?? Where are those connectors on radio?
  7. The AVIC Development Mod

    Hi. I Have same problem. I can copy all other files, but not Maps or licenses! I get "failed to paste" . Are those content/Maps and content/licence folders somehow write protected? I got to delete all files from content/map folder.. I did not delete licence. My unit is 8200 script worked beautifully. I get "OLD" and "NEW" .TXT files. I am trying to copy Map files that I downloaded from here: https://www.gpspower.net/igo-maps/345485-igo-r3-europe-here-2017-q2.html EDIT: My firmware is 1.01
  8. The AVIC Development Mod

    Hi. I read all 36 pages but , there is no info on AVIC-8200NEX. I want to have european maps and DVD areacode removed/changed from 1 to 2. Does this mod help me? What version of maps?
  9. Hi there. I just registered and tried to read info about my item. I live in Europe and drive Escalade. Only decent radio that works with all car systems was 8200NEX... IT has connections for Maestro rr+GM5. But it has problem: - No european maps - DVD areacode is 1 So My question is... Does it have firmware that adds european maps and disables / changes DVD areacodes? Or is it possible to change firmware to european and make unit european.. ? What other mods are recommended? Bypass of course =)
×