Jump to content
AVIC411.com

murrten

Members
  • Content count

    33
  • Joined

  • Last visited

About murrten

  • Rank
    Member
  1. New Firmware for AVIC-F60DAB (also with NEX)

    I couldn't agree more. So frustrating that I am selling my F60DAB soon I think, and going for Android or maybe a simple Alpine unit. Just want GOOD iPod connectivity, GOOD maps, and GOOD bluetooth including audio. All the rest is useless to me, but the main functions are not good enough
  2. New Firmware for AVIC-F60DAB (also with NEX)

    The maps on my F60DAB are CRRRRRRAAAAPPP! I have gone back to very old firmware to try and fix another issue, does the new firmware (115) do anything with satnav like enable postcode entries?
  3. New Firmware for AVIC-F60DAB (also with NEX)

    Thanks. I have 7600 songs on my iPod. Are you saying if I waited for a while after pressing pause but before turning off, it might work? I don't think it will but haven't tried waiting ages. Blooooody annoying!
  4. New Firmware for AVIC-F60DAB (also with NEX)

    Thanks Spec. Does anyone know if any particular firmware version did NOT have the problem of iPod always starting a new track every time get in the car? i.e not pausing while turned off and resuming from where it was paused when start up again? Bloody annoying that!
  5. New Firmware for AVIC-F60DAB (also with NEX)

    Nightmare! Happening over and over again. my phone will work thru stereo for calls, but not BT audio. I get the same error every time shown below. I also notice on the BT screen it shows phone connected but audio icon is greyed out..... https://snag.gy/M8RFjG.jpg https://snag.gy/Ynl5KA.jpg Absolute nightmare, its the MAIN use I have for the unit, BT audio!! I could have got an android HU for £100 instead of £500 on this used unit!! And my main feature doesn't want to work! I also have a feeling this has only happened since I updated the firmware (and BT), silly me. Updates seem to always cause more work than they are worth! Does anyone else have problems playing audio through their Pioneer via BT? thanks
  6. NaviExtras doesn't see my USB thumb drive!?!?

    yep, used my win laptop and all sorted thanks
  7. NaviExtras doesn't see my USB thumb drive!?!?

    Can anyone advise on what to select from the list of formatting options (mac) for my USB thumb drive? thanks
  8. NaviExtras doesn't see my USB thumb drive!?!?

    thanks Spec. I haven't heard of sync tool I do have USB sticks I can try using. I am on a mac bu have a windows laptop i can use if thats more reliable
  9. Firmware update headache

    Hi all, Spec just referred me to this thread. I have just got a 2014 model F60DAB. It's got old firmware on. I am about to try doing the flash myself after reading this useful thread, thanks to all who contributed. Quick question - just in case it ends up taking me a while, is there a reason why upgrading the firmware will benefit me in some way, or is it just for security or to be "up to date"? I mean, will the unit run better, faster, more reliable, or anything else useful? Once I have done that, I am hoping to find a way to update the maps without going through NaviExtras as their support wasted 4 hours of my time yesterday, they don't even make their website compatible for Safari browser, or their software compatible for mac computers, what a joke. I know macs are a minority, but its a big minority now, and they cut out 10% of the population when even the most basic software sellers can do a mac compatible version now for just about any program on the market! Not impressed with them at all, and the prices of their maps just had me bent double with laughter
  10. New Firmware for AVIC-F60DAB (also with NEX)

    Thanks very much as always Spec, very useful info
  11. New Firmware for AVIC-F60DAB (also with NEX)

    You started by telling me "you are totally wrong mate". Doesn't sound like an answer, and I still don't know what you are referring to. Did you even see my first post, I posted twice. Or were you just responding to the second one?
  12. New Firmware for AVIC-F60DAB (also with NEX)

    Didn't understand a word of that. What am I wrong about? I am asking questions, not stating facts. If you have answers please go ahead
  13. NaviExtras doesn't see my USB thumb drive!?!?

    I have exactly the same problem with the SD card which came in my F60DAB. I installed naviextras tool on my win7 laptop. I pushed SD Card into a dedicated SD card reader slot. Windows file manager can view it fine, but the software says "no device connected". Anyone got any ideas please?
  14. New Firmware for AVIC-F60DAB (also with NEX)

    Hmm, may have another problem, a big one. Not sure, hoping someone here can advise.... I tried to see about updating the maps. Spoke to the useless support staff at Naviextras. Long story short..I took the SD card out of the stereo (it was in when I bought it second hand) and Naviextras are asking for "license" file in "license" folder. But I don't have that folder. I have attached a screenshot of the files/folders on the card. is it no good? If so, is it possible to get a new one without paying ridiculous money to Naviextras? Also, am I right in thinking the satnav software is iGo Primo? If so, maybe it's a long shot but I have just purchased full Europe maps for iGo Primo on my mum's car stereo in Spain. Don't suppose I could do that again or maybe even use her map file?
  15. New Firmware for AVIC-F60DAB (also with NEX)

    All sorted, what a beautiful unit the 8000NEX/F60DAB is! I love it to bits! Not sure if you (Spectrax) are still around but if you are, I have a few niggles and questions which I would be really grateful if you could help with...... 1. Mode button - what does this button do? If i touch it once it turns the display off, if I touch and hold it does nothing different.Is that how it should work? is it just a screen mode (on/off) button? 2. I have attached images below. Looks like this is 2014 model. Is there a free/cheap way to update the maps or only via Pioneer? 3. Would it be wise to update the firmware and how do I do it? 4. Biggest issue and only annoying thing I have found - I have my iPod Classic plugged in in the glovebox with my entire music collection on. If I pause it or turn car off, it NEVER remembers what track was playing and starts from a random song again. This sounds minor but it's actually really annoying, as I would often like to leave it ready to play a certain song when I get in car so I pause it hoping it will start from there when I turn the engine on again,and strangely, it does fire up SHOWING that song playing but instantly changes it to another track. Does anyone know if there is a fix for this, or if some of the settings might help? I have it set to shuffle random which is what I want it to do. Thanks for any help with it. PS pics attached show all my settings screens in case anyone spots anything else I can/should do.
×