Jump to content
AVIC411.com

AVEE

Members
  • Content count

    3
  • Joined

  • Last visited

Everything posted by AVEE

  1. AVIC-F960DAB stuck in boot loop

    OK.. will try that - but what then...? Do I just have the .tst file in the root of the flash drive? Or the directory with the .tst in it. Also, do I copy it to a USB drive or an SD card?? And when I do get to test mode, what do I have to do to repair the built in boot flash..? A bit lost, as most of the guides here and elsewhere assume knowledge I don’t have or are for differing models! Thanks for the reply above, I am going out of my mind with this!
  2. AVIC F960DAB - Firmware problem ?

    I can’t get any of the test mode download files found here to work.. Is there a n up to date link to get in to test mode for the AVIC F960DAB?? I am stuck in a loop.....
  3. AVIC-F960DAB stuck in boot loop

    I have the same problem and tried all the steps suggested here, although I'm not sure I have the right test mode files, not sure if the test mode directory should be in the SD Card root or the contents of the test mode directory should be in the SD root, what other files if any I need.... Bit lost I have a reversing camera fitted and AV out goes to screen in back of car. If I go in to reverse just as the splash screen comes up, I get a few seconds of reversing camera view before it goes to black screen. After going to black screen, video plays in the back but without sound and the unit refuses to respond to any controls. Seriously doing my nut over this... Any help for me an original poster would be appreciated.. Jon
×