Jump to content
AVIC411.com

AvidAvic79

Members
  • Content count

    36
  • Joined

  • Last visited

About AvidAvic79

  • Rank
    Member
  1. Security/Anti-theft

    Get the Pioneer Cage made for the Avic_F series, When you install it into the car the benders are not that good as they can bend back out. what I did was put two screws and secured the cage to the car the screws are at an angle and stick out slightly. Filed them down a little and pushed the avic unit through, the angle of the screww heads maintained a "lip" and now the unit is impossible to remove because it has a wider back plate and it hooks on to the screws. Be sure that you have everything plugged up before your done, cause it's a bitch to get out now.
  2. F900BT hd radio shutting off

    Was the HD radio pluged to the unit when you did the 2.0 upgrade? maybe it has been improperly initialized.
  3. boots 2 times

    Unless you hacked it and loaded files that you used note pad to change values within. If that's the case get the originals, and load them ... it should work. Then if you want to change items, don't unzip them, explore and use search and replace. I had this on mine and is now resolved.
  4. Plug and Play games

    I have them split with my ipod, and select video or ipod when I want to use either one. Ipod works fine the game sound is good but the image does not refresh, and depending on how fast I put power to the game it will come on the screen scrambled and sometimes not, other times in black and white. but again never refreshes just stays on that same screen. I unplug the vidoe and re-plug it... again carefully cause more often than not it shows up scrambled. the screen image is at the moment of connection and stays there. I'm leaning toward a grounding issue, but I used a VW harness and installed at future shop.
  5. Win CE boot files

    Found a keyboard onscreen in Windows explorer bottom right hand corner of the screen. Just got into the unit so this info may already be known.
  6. Plug and Play games

    There must be something wrong with my unit then
  7. Finding the closest gas stations

    Anything special about getting MSN direct to work? Future Shop did the bypass to allow dvd viewing while driving, is it possible they screwed something up that doesn't allow me to get a signal for msn direct. I do get the signal at the msn direct page (some times it does not come through) and status is always inactive. The car antenna is plugged into a hd tuner and the unit, by a y-spliter by motorolla. So is it something with the unit itself or is there a setting. any help will be appreciated. sorry for a double post.
  8. SD Cards 16gb? What works....

    I have two 16 gig transend SDHC class 6 cards, one is full of movies. most of my movies come through, they are in .avi format. I think the ones that aren't may be corrupted. Anyway... the 16gb card seems to slow down the reaction time in the unit. after a while it speeds up again, but as long as it's looking at the card ... it's slow. Can I rant... and if I get help GREAT... Another thing... anyone having problems receiving MSN Direct? I've gotten the signal bars (not always) but it is always in an inactive state. and I get no updates even though I'm well withing their coverage. Last item... Video input on AV1 If I set up a plug-and-play (example sega genesis dreamware) the image does not refresh and is not shown properly. Could this be a grounding issue or maybe it just doesn't work? I also pluged it into the AV2 using a jack and it was worse, I got sound and static buzz like when you plug video into sound.
  9. SD Cards 16gb? What works....

    I have two 16 gig transend SDHC class 6 cards, one is full of movies. most of my movies come through, they are in .avi format. I think the ones that aren't may be corrupted. Anyway... the 16gb card seems to slow down the reaction time in the unit. after a while it speeds up again, but as long as it's looking at the card ... it's slow. Can I rant... and if I get help GREAT... Another thing... anyone having problems receiving MSN Direct? I've gotten the signal bars (not always) but it is always in an inactive state. and I get no updates even though I'm well withing their coverage. Last item... Video input on AV1 If I set up a plug-and-play (example sega genesis dreamware) the image does not refresh and is not shown properly. Could this be a grounding issue or maybe it just doesn't work? I also pluged it into the AV2 using a jack and it was worse, I got sound and static buzz like when you plug video into sound.
  10. HOW TO: Blue Box Fix

    stupid question?... what are you using to interface with the unit? is it a PC? are you transferring data through SD card or looking at the unit on a PC? I'm having a hard time getting this info can anyone help?
  11. SD Cards 16gb? What works....

    I put a bunch of movies on mine .avi format and mpeg4 same thing. But I don't see the titles it always says file 01 or 02 for example. anyone know if you can have the unit recognize the titles? stephanie great job on the look and feel of your f900 I really love it, did you ever get the N.S.E.W. heading worked out? I'd love to have the same thing on mine but don't want to risk ruining a good thing. Thumbs UP
  12. Plug and Play games

    Can you plug a TV-Plug and Play device to the AvicF900BT to the RCA in? Does it need to see avi, wav.. etc... files or can we use it like a monitor? Can anyone help?
  13. is the HD tuner working in canada? what cities work?
  14. 3D Landmarks

    The F900 is supposed to have 3d as well right? or is it just a 3d view but no landmark? It must be upgradable through software, and we should be able to import our own landmark images.
  15. AVIC FEEDS Freeware

    That's a Europe spec application. I don't think that works with US/CA models. As the Firmware updates are also different, I would assume these would be too, looks like its not out yet for north america. I'm still downloading it just to see it.
×