Jump to content
AVIC411.com

infamoustrini

Members
  • Content count

    4
  • Joined

  • Last visited

About infamoustrini

  • Rank

  1. F700BT stuck on black scree

    hello, and thanks for looking. I have a F700BT which was working fine then started giving issues, in the beginning it would "say system startup in progress" and then reboot and keep looping this. I tried resetting to no avail. I then tried reinstalling some software but nothing, I was getting into testmode until I dont know what happened (more like what I did) and the the screen just was stuck on the pioneer logo at start up and keep rebooting every 30 seconds or so. Now the screen has no logo, I hear the fan run hard for abour 10-15 seconds before the button lights go off and then nothing. I tried going into the bluescreen menu, tried installing from SD Card and it with run for about 20 seconds then go blank. the most it will install is 44% before going black. Any info or help appreciated. I currently took the unit out and have it connected for trial and error.
  2. FX3.1 Complete Firmware Image

    me 2 please
  3. AVIC F90BT - Iphone controls

    its just like the iphone,i sometimes have issues where the phone is charging but does not connect. once plugged in,the songs starts playing if connection is established.
  4. IPHONE PLAYING SONGS

    I HAVE A F90BT INSTALLED YESTERDAY AND WHEN I TRY TO PLAY SONGS WITH IPOD THE MUSIC SHOWS PLAYING BUT NO SOUND I MAKE CALLS AND HEAR NO PROBLEM,LOOK AT DVD AND RADIO AND HEAR CLEAN BUT NOT THE IPOD CAN SOMEONE HELP. THANKS KEVIN
×