Jump to content
AVIC411.com

JackTheRipper

Members
  • Content count

    8
  • Joined

  • Last visited

About JackTheRipper

  • Rank

  1. working 2011 maps & full poi db on u310bt and friends

    Is there a way of choosing only 'part' of 230 so as to copy only new map of our country instead of whole upgrade?
  2. U310BT Won't read SD Cards

    Pioneer's FAQ FAQ - Navigation Issues with NavGate feeds software The PC or laptop must have an SD card reader either in built or external. For models AVIC-F500BT / F700BT / F710BT / F900BT / F910BT / F9110BT you must firstly insert the SD card into your Navigation unit and then boot the system up. this will place a small piece of data (cookie) on the card, which identifies your particular Navigation unit. This is not necessary for the AVIC-F10BT or 310BT. Remove the card and insert into your PC's SD card reader and you will now be able to use the POI base software to load the SD card with speed camera and POI data. Once updated, safely remove the SD card and insert into your AVIC system. If you have an F310BT or F10BT you will see an immediate update screen. For all other models please press reset on the front of the unit and re-boot.
  3. working 2011 maps & full poi db on u310bt and friends

    Maybe we should make a raise!
  4. Radio stations don't get remembered

    OK, solved. As I have VW I had to swap red and yellow cables between ISO and Avic.
  5. Radio stations don't get remembered

    All the setting seems fine. When I do the pull up for a short time it's ok, when for longer ~hour time it's gone. The battery from the front panel is ok (at least when I check it's full or almost full, the panel is set to 'off' position). Or maybe it's not the front panel case or just a time of leaving the radio turned off (without ignition), how to check CMOS battery or second thing?
  6. I got used f310, updated to 320bt (by soft), every time I find a radio station and I make it remember (by holding station no on display) then I detach the panel or simply leave the car (with panel attached) start again and the stations are missing. I have to find them again etc. Before updating there was the same situation so I thought the update will solve it.
  7. I managed to update from 310 to 320, I can see the applications on new menu but when I enter them I can see: App mode, press restart and app will work with next booting??? I've tried all lib files and no success so far. Any clues? OK, I think I have sorted this one out.
  8. F310BT hack is real

    I managed to update from 310 to 320, I can see the applications on new menu but when I enter them I can see: App mode, press restart and app will work with next booting??? I've tried all lib files and no success so far. Any clues?
×