Jump to content
AVIC411.com

vinz.93

Members
  • Content count

    14
  • Joined

  • Last visited

About vinz.93

  • Rank

  1. AVIC F310BT working but no sound

    Hi all, Could you lock this post because I've created it two times... Thanks a lot! A+
  2. AVIC F310BT working but no sound

    Hi guys, Just looking about my problem, and you drive me in the right direction! The amp wire (from the car) wasn't connected to the head unit remote!!! Just have connected them and works fine!!! WHAT A BEASTLY SOUND!!!! lol Thanks again for your help!!! A+++
  3. AVIC F310BT working but no sound

    Thanks guys... However, before this F310BT, I had installed in the same car, an AVIC-D3 and there was no problem with sound... The setup was the same (harness) and it worked good! I hope this is not a head unit problem!
  4. AVIC F310BT working but no sound

    It's an Alfa Romeo 159 which is working in CAN... I have the good interface for Alfa & Pioneer... Thanks
  5. Hi guys, I've just installed a "new" AVIC F310BT in my car with specific cable! I've done de hack for handbrake (grounded on black wire), head unit still working but I've no sound... CD, MP3, radio, GPS, no sound!!! All navigation works, all menus are ok but no sound in the car... What's going on?? Could you help me! please!!!! Thanks a lot! Sincerely Vinz =)
  6. Hi guys, I've just installed a "new" AVIC F310BT in my car with specific cable! I've done de hack for handbrake (grounded on black wire), head unit still working but I've no sound... CD, MP3, radio, GPS, no sound!!! All navigation works, all menus are ok but no sound in the car... What's going on?? Could you help me! please!!!! Thanks a lot! Sincerely Vinz =)
  7. D3 AV background

    I don't think that's possible because AV basically needs video input for screen display!
  8. How to use MUTE with an AVIC-D3 bypassed

    Ok that's nice!!! Thanks for information!!!
  9. How to use MUTE with an AVIC-D3 bypassed

    Thanks!!! I hope it won't cancel my bypass!
  10. How to use MUTE with an AVIC-D3 bypassed

    I need this wire for installed my original bluetooth which needs to mute the unit...
  11. BLUE&ME ALFA ROMEO and AVIC-D3

    Hi guys, I've installed an AVIC-D3 in my '07 ALFA ROMEO which is equipped of BLUE&ME (bluetooth and usb glove box)! Unfortunately, those functions aren't recovered... But they still work!!!!!!!! The problem is that the car-connector (for BLUE&ME) is not used buy the harness! So I'd like to know if it's possible to hacks IP-BUS and RCA connectors to recover bluetooth and USB!!! I've looked at these diagrams... http://www.lelectronique.com/forum-electronique/attachment.php?attachmentid=1323&d=1344936268 C2 (bluetooth) and C3 (USB) connectors come from the car! I thought about recover C2 bluetooth outputs to Pioneer RCAs inputs (for sound only), and C3 usb outputs to IP-BUS input which are made with same pinouts (BUS+, BUS-, ground and positive)... What do you think about that? Does it will run? Thanks a lot!!! A+++
  12. Hi guys, I'd like to know how to use the original mute wire with my D3 which is bypassed (grounded and moved mute wire)? Can I put a new wire in the original mute position? Won't it cancel my bypass? Thanks a lot!!! A+
  13. Avic d3 hack without Rca Cable possible?

    Nice job man! Pictures of your work?
×