Jump to content
AVIC411.com

ttalonso

Members
  • Content count

    6
  • Joined

  • Last visited

About ttalonso

  • Rank

Recent Profile Visitors

704 profile views
  1. AppRadio Extensions 2.0

    Installed succesfully. This afternoon I try in my car! Thanks
  2. AppRadio Extensions 2.0

    This is no the AppRadioExtensions_2.1.0_Beta17.deb, It is true?
  3. nobody has got APPEX beta 17.dev? This file: AppRadioExtensions_2.1.0_Beta17.deb
  4. Only appradio 2.5.0 cracked, but I think we need app extensión AppRadioExtensions_2.1.0_Beta17.deb not de old from cydia... any help?
  5. Hi! I buy and iphone 4s with ios 6.1.3. And I have appradio2(Sph-da100) Which versions I need for recover apex extenios? The version 2.0.1-1 from cydia restart my homescreen. I install Appradio 2.5 ipa. (I think I need appex extension beta 17). but all the links are died. Help please! I want to recover the funcionalitis of my appradio
  6. Thanks, I investigate it and sorry for my off-topic, but always follow this post for my iphone configurations.
×