Jump to content
AVIC411.com

Search the Community

Showing results for tags '4200nex'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Welcome/Site News
    • Custom Backgrounds
  • Pioneer AVIC Navigation Units
    • NEX Series
    • Z Series
    • X Series
    • F Series
    • D Series
    • N Series
    • AppRadio, AppRadio 2, AppRadio 3
    • AVIC-U310BT
  • System Add-Ons
    • General
    • XM/Sirius/HD Radio and Traffic Receivers
  • Other Discussions
    • Off-Topic
    • Vehicle Specific Wiring
    • Security/Stolen AVIC's
    • Classifieds (Buy/Sell/Services)
    • Archive

Blogs

  • Official AVIC411 Blog
  • Popular Topics
  • gadgeeets' Blog
  • Gmane's Blog
  • joirico27's Blog
  • Double's Blog
  • trailer's Blog
  • pimpcee1981's Blog
  • kodunmit's Blog
  • moses' Blog
  • bharper351's Blog
  • cjmccarthy12's Blog
  • jimbocorvette's Blog
  • ayother's Blog
  • Tluda
  • sandjieuw's Blog
  • TI 3VOM's Blog
  • imgizzy's Blog
  • avic 910bt bluetooth issue
  • riderdog's Blog
  • riderdog's Blog
  • avalanchegroup's Blog
  • avalanchegroup's Blog
  • AVIC X930BT
  • jacks1872001's Blog
  • Ashante503's Blog
  • manugude's Blog
  • Vollgatter's Blog
  • poisidon33298's Blog
  • raincitydj's Blog
  • jadamache's Blog

Found 2 results

  1. I purchased a Mi Box 3 - Android TV to use on the HDMI source of my 4200NEX. Actually, I've purchased 2 of them after the first one no longer worked while being connected to the 4200nex. Out of the box both Mi Box 3 devices connected through the HDMI source and worked fine. They also both work connected to an LG TV and also work when connected to a Magnasonic Mini projector. After the initial use with each Mi Box, turning the car off, changing sources, etc. caused no problems. Leaving the device connected over night ended with both units showing no device for the HDMI source on the 4200. Both Mi Box units work when connected to other devices and other HDMI devices work while connected to the 4200, including, iphone and apple TV. Does anyone have any suggestions?
×