Jump to content
AVIC411.com

Search the Community

Showing results for tags 'Trouble'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Welcome/Site News
    • Custom Backgrounds
  • Pioneer AVIC Navigation Units
    • NEX Series
    • Z Series
    • X Series
    • F Series
    • D Series
    • N Series
    • AppRadio, AppRadio 2, AppRadio 3
    • AVIC-U310BT
  • System Add-Ons
    • General
    • XM/Sirius/HD Radio and Traffic Receivers
  • Other Discussions
    • Off-Topic
    • Vehicle Specific Wiring
    • Security/Stolen AVIC's
    • Classifieds (Buy/Sell/Services)
    • Archive

Blogs

  • Official AVIC411 Blog
  • Popular Topics
  • gadgeeets' Blog
  • Gmane's Blog
  • joirico27's Blog
  • Double's Blog
  • trailer's Blog
  • pimpcee1981's Blog
  • kodunmit's Blog
  • moses' Blog
  • bharper351's Blog
  • cjmccarthy12's Blog
  • jimbocorvette's Blog
  • ayother's Blog
  • Tluda
  • sandjieuw's Blog
  • TI 3VOM's Blog
  • imgizzy's Blog
  • avic 910bt bluetooth issue
  • riderdog's Blog
  • riderdog's Blog
  • avalanchegroup's Blog
  • avalanchegroup's Blog
  • AVIC X930BT
  • jacks1872001's Blog
  • Ashante503's Blog
  • manugude's Blog
  • Vollgatter's Blog
  • poisidon33298's Blog
  • raincitydj's Blog
  • jadamache's Blog

Found 3 results

  1. Hey guys, i want to thank yall in advance for taking a look at this post. I just recently bought a truck with an AVIC-X950BH pioneer already onstalled in it. When i plug my aux cord into my phone (iphone6+) it gives me an error message saying "viewing of front seat video source while driving is prohibited". I would understand if i was under the dvd mode but i cant seem to figure out why it won't let me play my music through the aux. ive tried going into the settings thinking maybe if i gave it a hard reset it would go back to normal, but the option to reset has been dimmed out (see picture). Now i apologize if im in the wrong place, if someone could possibly help me out or maybe point me into the right direction i would greatly appreciate it. Thanks again everybody, Raffi
  2. Hello, Fellows! Recently I bought a new car with a Pioneer avicF930bt system. Unfortunately there was a password after doing a firmeware update for the radio. :/ So lukily Condi's HackMode v2.21 worked perfectly fine and i could remove the password! So i thought... okay time for the removal using this uninstaller by gweny: http://avic411.com/index.php?/topic/36854-undo-condis-hack-mode/page-2&do=findComment&comment=330314 But now i have the same problem as hlekinfr. I have a loading screen but nothing else... I cannot install Condi's HackMode v2.21 again or load the uninstaller ... Strangely i can update the firmware... Can someone help me?!!!!!!! maybe it's a problem because I installed Condi's HackMode v2.21 but used an uninstaller for version 2.1 ?!!! HELP!!! and thanks a lot!
  3. My F700BT hates me

    ok so here is the story i have read all about what to do for the f700bt but its not working when i go into test mode and copy the files it keeps telling me i dont have enough space and to delete files but i dont know what i can delete i hae tried copying the files 1 by 1 but it's not working im not a super genius when it comes to computers but i can figure out most things can somebody please help me with a step by step? i have already downloaded all the avic files i can find but i keep getting error maybe disk space is size full..... first i got a red screen at 46% (this is when i tried the updates) then switched versions then got to 61% with the error maybe disk space is sizefull then switched out my wince files manually cause i couldn't get into service mode and then tried the update again and got to 84% done with the same error and then i tried to do the backup overwrite but it tells me it cant do it cause i dont have enough space.... any and all ideas will be appreciated i bought the car with the stereo already installed.
×