Jump to content

Search the Community

Showing results for tags 'f700bt'.

More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


  • Announcements
    • Welcome/Site News
    • Custom Backgrounds
  • Pioneer AVIC Navigation Units
    • NEX Series
    • Z Series
    • X Series
    • F Series
    • D Series
    • N Series
    • AppRadio, AppRadio 2, AppRadio 3
    • AVIC-U310BT
  • System Add-Ons
    • General
    • XM/Sirius/HD Radio and Traffic Receivers
  • Other Discussions
    • Off-Topic
    • Vehicle Specific Wiring
    • Security/Stolen AVIC's
    • Classifieds (Buy/Sell/Services)
    • Archive


  • Official AVIC411 Blog
  • Popular Topics
  • gadgeeets' Blog
  • Gmane's Blog
  • joirico27's Blog
  • Double's Blog
  • trailer's Blog
  • pimpcee1981's Blog
  • kodunmit's Blog
  • moses' Blog
  • bharper351's Blog
  • cjmccarthy12's Blog
  • jimbocorvette's Blog
  • ayother's Blog
  • Tluda
  • sandjieuw's Blog
  • TI 3VOM's Blog
  • imgizzy's Blog
  • avic 910bt bluetooth issue
  • riderdog's Blog
  • riderdog's Blog
  • avalanchegroup's Blog
  • avalanchegroup's Blog
  • AVIC X930BT
  • jacks1872001's Blog
  • Ashante503's Blog
  • manugude's Blog
  • Vollgatter's Blog
  • poisidon33298's Blog
  • raincitydj's Blog
  • jadamache's Blog

Found 14 results

  1. Hello Please help me. I have a Pioneer F700BT only i see no booting screen i can go to the recovery mode (MENU, MAP, Reset and EJECT buttons) I need the files for a Avic F700BT Thanks! Kind regards,
  2. Hello, To the best of my knowledge, this F700BT is stuck on Firmware Ver. 1 I’m looking for any help to update my system to a more current version. The device came preloaded with some modifications/ bypasses that made it really smooth to use, until it got stuck on a boot-loop. Awhile back, I found a working link with files to fix the corrupted software, downgrading me back to this base software. My GPS maps have also stopped working. I’d seriously appreciate it if anyone could connect me with a working set of files to bring this F700 up to speed again. Will gladly Paypal a reward if the update works well. I’ve tried searching around for working links, but they're usually disconnected. Attached are a few pictures of the HU to get a good idea of what I’m working with. If you can help feel free to send me a PM or reply to this thread, thank you !
  3. F7000BT issue

    Basically the radio doesn't turn on unless the yellow and red wires are together. I know one of them, I believe the yellow, gets continuous power, while the other is an accessory wire. So if I just connect the wires normally to the wire harnass, and put the car in ACC mode, nothing happens. But if I put the wires together then the radio will boot up, but they have to be kept together to keep it on. After this I tried replacing the original radio back into the car, and now that radio won't turn on at all. I'm suspecting a short, but I was wondering if anyone else has experienced this type of issue. Can anyone tell me what all the wires should read out on a voltmeter?
  4. Ok, so my 2011 wrx sti has a AVIC-U310BT unit installed in it (stock I think)? Anyways, I went out and bought a F700BT. I used the old harness and just plugged it in (it fit, and they are both pioneer). So the nav works, the gps works, the stereo works, everything seems to work! awesome! even the steering wheel works (pac module installed). Now, the system settings, and phone setting among others are NOT working. They are greyed out. I searched and searched. All that came up was *put the e-brake on* or *ground the light green wire better*. I have tried both of these!!! It is grounded properly, and it still doesnt work. I managed to install the latest firmware. I reset the thing many times. I also tied the *hold menu, nav and eject while restarting* to reach the hidden menu. I can get there no problem, BUT it kicks me out and goes to a black screen like clockwork. I get in there and after 10 seconds~ the screen goes blank. Is this unit a DUD or am i missing something? Please help! Thanks, Ryan
  5. Hello, I have an AVIC-F700BT, installed in a Volkswagen Golf 6 since 2009. It was working correctly, but 2 days ago, after a short (5 minutes) break (with the car powered off), it doesn't want to start. It is stuck on the boot screen (with Pioneer and Navgate logos, see picture below). I tried some things : Restart after some hour without power (the car powered off in my parking) Push "reset" button for 5 seconds (without and with power) Re-install the system with the files for updates, provided on Pioneer website (first for the version 3.xxx, then for the version 4.xxx, but I don't know the exact version of my system, I think it's 3.xxx...) Nothing worked. But as I pushed the "eject" button, I heared the disc ejection system make some (little) noise, so I tried to put a CD into the F700BT, and the music was played. And I can control the volume with the button, and eject the disc. But nothing else is working (no next/previous song possibilities, no remote control, no phone, ... It's about like a K7 car audio system that we used 20 years ago... All system updates have been done by Volkswagen. I didn't modify the system. Does anybody have a solution, or an idea for me ? Or maybe a contact for a Pioneer technical service near Lyon (France) ? Thank you in advance. Best regards.
  6. Hello, I have a Pioneer AVIC F700BT. I've had it since 2008, so it's getting pretty old. I have 2.0008 installed on it. Certain functions on the radio have stopped working. I don't know if this is because the radio is getting old, or maybe it needs to be updated. I can longer watch videos. This includes videos from a thumb drive, iPod, or SD card. Also, the voice commands feature no longer works. If I try holding down the volume button for voice commands, the system freezes up and restarts. If I try just muting the radio, it freezes. Is there anyway I can fix this? Thanks
  7. F700bt firmware 2.08 bypass???

    Does anyone have a new software parking break bypass for Pioneers 2.08 firmware update? Please Help, I've been all over this forum and can't seem to find one.
  8. Help F700BT problems

    I installed a used avic f 700bt yesterday I followed all the threads on here and hooked up the unit to my 2006 pontiac gto and it works except that the navigation settings and system settings cannot be accessed. The bluetooth won't sink with my iphone, and the usb cord recognizes my iphone 4 and plays the song yet no volume comes out of the speakers. The gps works and gives my current location yet, I am unable to input an adresss for a new destination. The sd card with a new image is not detectible. Even with all these problems it still plays cd's, I have searched the avic forum and similar problems were not found. Any help or knowledge would go a long ways. Thanks
  9. need help!!!

    I just recently updated my f700bt to 2.8 and before i updated it, i could watch videos and everything just fine while driving but after i update it, i get a warning and i cant watch it anymore while driving.. what do i do?
  10. My F700BT hates me

    ok so here is the story i have read all about what to do for the f700bt but its not working when i go into test mode and copy the files it keeps telling me i dont have enough space and to delete files but i dont know what i can delete i hae tried copying the files 1 by 1 but it's not working im not a super genius when it comes to computers but i can figure out most things can somebody please help me with a step by step? i have already downloaded all the avic files i can find but i keep getting error maybe disk space is size full..... first i got a red screen at 46% (this is when i tried the updates) then switched versions then got to 61% with the error maybe disk space is sizefull then switched out my wince files manually cause i couldn't get into service mode and then tried the update again and got to 84% done with the same error and then i tried to do the backup overwrite but it tells me it cant do it cause i dont have enough space.... any and all ideas will be appreciated i bought the car with the stereo already installed.
  11. all works except blue tooth. cant load new firmware because its in debug mode. cant get firmware # either. how do i get out of debug mode?
  12. AVIC F700BT USB cable pinout

    Hi everyone! So my friend tore off USB cable from F700bt head unit while removing it to connect amp wires! I took HU apart and found the connector, but there are five pins on it and they are not marked so i don't how to correctly solder USB cable back... Because he lost the original cable, i have to use cut off USB cable extender! Maybe someone knows what is the right order of wires? Some photos maybe? four wires of USB are +5V, D+, D-, Ground, but which pins do they connect to? And what is the fifth pin? could it be just shielding or second ground? P.S. Sorry my English isn't good!
  13. A few days ago I went to start my car and as usual my avid f700bt began to load up, except after the splash screen it turned itself off and stayed off. I've tried hitting the reset button a million times, but to no avail it won't load up. So then I tried to update and restore the software, but it only gets to a certain point before it freezes and a red screen comes up. Has anyone seen this or has any solutions to this problem? before this incident I've never had a problem with it. I must also note that i am now able to get to the settings screen, only system settings and when i hit that it says no version installed for both system and maps. Attached is a picture of the frozen red screen. Thanks in advance for all of your help!
  14. FW 3.0 update

    Hey all, It's been a couple years since I've been on here. I was wondering if anyone can point me to where I can find the 3.0 FW update. Short of buying the CNSD-200FM. I'm on 2.006 (or whatever) now, but there seem to be alot of good things I've heard about the 3.0 release. Also, any instructions would be greatly appreciated. ~mike