Jump to content

Search the Community

Showing results for tags 'igo'.

More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


  • Announcements
    • Welcome/Site News
    • Custom Backgrounds
  • Pioneer AVIC Navigation Units
    • NEX Series
    • Z Series
    • X Series
    • F Series
    • D Series
    • N Series
    • AppRadio, AppRadio 2, AppRadio 3
    • AVIC-U310BT
  • System Add-Ons
    • General
    • XM/Sirius/HD Radio and Traffic Receivers
  • Other Discussions
    • Off-Topic
    • Vehicle Specific Wiring
    • Security/Stolen AVIC's
    • Classifieds (Buy/Sell/Services)
    • Archive


  • Official AVIC411 Blog
  • Popular Topics
  • gadgeeets' Blog
  • Gmane's Blog
  • joirico27's Blog
  • Double's Blog
  • trailer's Blog
  • pimpcee1981's Blog
  • kodunmit's Blog
  • moses' Blog
  • bharper351's Blog
  • cjmccarthy12's Blog
  • jimbocorvette's Blog
  • ayother's Blog
  • Tluda
  • sandjieuw's Blog
  • TI 3VOM's Blog
  • imgizzy's Blog
  • avic 910bt bluetooth issue
  • riderdog's Blog
  • riderdog's Blog
  • avalanchegroup's Blog
  • avalanchegroup's Blog
  • AVIC X930BT
  • jacks1872001's Blog
  • Ashante503's Blog
  • manugude's Blog
  • Vollgatter's Blog
  • poisidon33298's Blog
  • raincitydj's Blog
  • jadamache's Blog

Found 7 results

  1. I want add skin to my stereo. Problem is that radio automatic delete data.zip allways when i start radio to servis mode. After restart stereo to normal mode it doesn't start new skin but not allways. Basicly stereo automatic repaire missing files or change some files. When i did change sys.txt file it doesn't accept it. Please sugestion how to do it. Is it possible crack IGO to accept maps and licence in my stereo navi?
  2. Navigation system gone?

    After having a remote starter installed in my car and a in-dash radar detector the mobile installer that did the install wont call back to fix my system so I am on here hoping someone may know what is wrong with my avic8200.When I push the map button instead of going to the street view it says loading Igo and the screen disapears and goes right back to the stereo screen,so it basically seems like my navigation system is gone.I did a system reset and its still doing the same thing.I also got an error once that said"speed pulse wire is not connected,the system will operate in simple hybrid mode",is this wire not being connected enough for my nav system to not load?.Any other ideas on what could have been changed/disconnected on the deck?.The navigation system has been in the car and working perfect before this last install and I also checked to see if the navigation attenna is plugged in and it is.
  3. Hi, I have the 7200NEX and when you select MAPS it says iGO loading and then it closes. Everything else with the unit is working well. How can I fix this issue? Where is the SD card located? Are there any step by step instructions? Thank you for the help! - Matthew
  4. Hello everyone! I have installed today an F77DAB in my 2011 Mazda 3, with steering wheel remote control harness from Pioneer. Installation process was smooth, every connection is correctly made. My big issue is with the integrated navigation app (iGo). Every time want to start it, the screen shows "iGo is loading" (something like that) and comes back to the main screen and nothing happens. The unit came with latest firmware update (version 1.03). I would also like to mention that I have checked the GPS signal and it is good (varies between 2 and 3 bars). Can anyone help? (Now I realized that, first, I posted this topic in the wrong section so I made a request to a moderator to delete the one in the wrong section).
  5. X 940 Igo

    Any possibility to do this??
  6. I need your help because I am either too lazy or too stupid to figure it out myself. I want someone to create a simple hack that I can load off a micro SD card that will enable me to run iGO (or Tom Tom or Garmin) maps for New Zealand with full sound and navigation features etc from my AVIC F940BT (Europe Model) Version 4.00. I have the iGO primo software and I have the map files and the F940BT but don't don't how to make them all play together (I can't figure out how to launch a new app?) . I have read lots of the posts in this forum and decided its beyond me. I'll pay $100USD via paypal for someone that can send me a zip file that I can put onto a card and copy to head unit. The hack must not break any functionality. Message me if you're interested and know exactly what to do. Chris
  7. After reading this forum until my head is spinning I've decided to start a new thread on: "how to replace the Pioneer Maps with any country /any navigation software". The thread under completed mods seem to be based entirely on leetlaucher which is very old, can't be found anywhere and is no longer "supported". If there is a more recent and proven upgrade method to the navigation maps/software can you post it here or a link to it. I don't mind purchasing maps from Garmin, Tom Tom or Igo; I just need to know how to run it in place of the factory navigation. I have a European F940BT and would like to run Garmin New Zealand maps. Thanks!