Jump to content
AVIC411.com

Search the Community

Showing results for tags 'z2'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Welcome/Site News
    • Custom Backgrounds
  • Pioneer AVIC Navigation Units
    • NEX Series
    • Z Series
    • X Series
    • F Series
    • D Series
    • N Series
    • AppRadio, AppRadio 2, AppRadio 3
    • AVIC-U310BT
  • System Add-Ons
    • General
    • XM/Sirius/HD Radio and Traffic Receivers
  • Other Discussions
    • Off-Topic
    • Vehicle Specific Wiring
    • Security/Stolen AVIC's
    • Classifieds (Buy/Sell/Services)
    • Archive

Blogs

  • Official AVIC411 Blog
  • Popular Topics
  • gadgeeets' Blog
  • Gmane's Blog
  • joirico27's Blog
  • Double's Blog
  • trailer's Blog
  • pimpcee1981's Blog
  • kodunmit's Blog
  • moses' Blog
  • bharper351's Blog
  • cjmccarthy12's Blog
  • jimbocorvette's Blog
  • ayother's Blog
  • Tluda
  • sandjieuw's Blog
  • TI 3VOM's Blog
  • imgizzy's Blog
  • avic 910bt bluetooth issue
  • riderdog's Blog
  • riderdog's Blog
  • avalanchegroup's Blog
  • avalanchegroup's Blog
  • AVIC X930BT
  • jacks1872001's Blog
  • Ashante503's Blog
  • manugude's Blog
  • Vollgatter's Blog
  • poisidon33298's Blog
  • raincitydj's Blog
  • jadamache's Blog

Found 6 results

  1. My unit stopped working, i opened it up checked all fuses and transistors all good. I get voltage throughout the board but when i apply 12v to the yellow and red wire the unit doesn't turn on, the fan spins thats it. Any one have a schematic?
  2. I have sent PM's as well as commented on the "OFFICIAL" threads but haven't seen any activity at all on here. I know this is an older unit, but it's still a great unit. IMO Mine crashed. I am trying to find the image for the Z3. I have a Z2, but since the upgrade is out and has been for some time now, I figured I would grab it and rebuild the drive. The physical drive checked out ok. I have scrubbed, searched, and read until my eyes bleed and I cannot find a torrent or valid link on here that is still alive. Can anyone help out with this? I would GREATLY appreciate it.
  3. iPhone6 Help

    Hey all, So I have a Avic-Z2 upgradded to Z3. I'm still trying to find & figure out how to use my iphone6 through the lightening cable. What other plugs or hookups do I need in order to Aha Radio app? I would like to be able to control my iphone music & video through the Avic screen. Any help would be greatly appreciated. Thanks!
  4. Z2 iPhone 6 Help

    Hey all, So I have a Avic-Z2 upgradded to Z3. I'm still trying to find & figure out how to use my iphone6 through the lightening cable. What other plugs or hookups do I need in order to Aha Radio app? I would like to be able to control my iphone music & video through the Avic screen. Any help would be greatly appreciated. Thanks!
  5. Z2 install

    I bought a Z2 off of a friend and put it in my 08 GMC Sierra. I realized the head unit had composite a/v inputs. I ran down to the best buy and picked up one of these... Now, I get all of my Iphone 4s audio on the head unit... but with the iphone interface... way better. Not only this... but after I performed the 2 wire bypass (luckily my avic was made after june 07) I found that many apps support video out! Like... Netflix, youtube, even some racing games! I ran just enough of the USB to stick it in the 12v for charging. Pretty cool.
  6. One of the main things I use my Z2 for is listening to audiobooks from Audible.com off my iPhone (via the iPod cable) while I drive. Normally, like on the iPhone, when I plug my phone in and pick the audiobook it picks up right where it left off. Sometimes however (about 20% of the time) it starts the book over from the beginning. As you can imagine, this is maddening as these are often 300-600 minute files and I generally don't have any clue where in that timeline my last listen ended. That means that I have to spend the next half hour (which is typically my whole drive) fast forwarding and listening to figure out where I was in the book. It's very frustrating. Note that this NEVER happens when just listening to my iPhone directly. It only happens when plugged into the Avic, and then only occassionally. It's enough to make me want to put a fist through the thing though. Argh. Any ideas what gives, or if there's a remedy or something specific that causes it? I haven't been able to find a pattern as to why it happens sometimes and not others.
×