Jump to content
AVIC411.com

Archived

This topic is now archived and is closed to further replies.

nbdew002

Uploading Custom Backgrounds to AVIC-D3

Recommended Posts

I just cant f*******ing do this!!!!!!!!!! I have 20 pic, 500X240 the folder say its 10.15 GB.......sh..... isn't that to much? I've gotten as far that the D3 knows the pic's are there but it wont open them cause of an error! I love this unit and all but damn couldn't they make this a lot easier to do.

 

I burnt 18 photos to a CDRW last night. They were all backgrounds that I got from this site. I forgot to put them in a folder called PICTURES the first time I tried and it didn't work. On my second try it worked perfectly. Don't give up. I have had my D3 in for all of 3 days. I still have some things to fix, but it will be worth it when I get the bugs worked out.

 

I'm not going to give up, just frustrated thats all. I am mad that I purchased toast to do this and I still can't :twisted:

Share this post


Link to post
Share on other sites

Hey guys... i just got my D3 in about a month ago, and i'm finally starting to figure out all the cool things you can do with it... The backgrounds idea is awesome, and i've even started learning photoshop to create my own. I have one HUGE problem though. I've tried nearly 10 times now, and CANNOT get my d3 to read the disc... well, correction, it will read it, but it CONTINUES to tell me... "There is no /PICTURES/ folder, please create one and put jpegs into it"... now, i'm pretty sure i'm not retarded... i've obviously made a PICTURES folder, threw it on my desktop, dragged it into the CD-R disc as my computer recognized it, and it said that it was formatted.. whenever i look on the computer, all the files are there.. ALL of them, only about 4 or 5, but they're all properly sized and labeled, only letters/numbers... does anyone have an idea of why it won't detect the pictures folder though..?

 

 

sorry if i've repeated someone else's question, but i didn't see it, and i'm an absolute moron.. thanks haha..

 

- Gustooo

Share this post


Link to post
Share on other sites

i followed all the above instructions but once i insert the cd it doesn't get read at all.... all my images are the resolution and all are jpeg formatted.

i don't have any of the navi cds though.... could that be the problem?

Share this post


Link to post
Share on other sites

is it necessary to use nero to burn the disc? or will i just be able to click burn disc on the top of the folder task bar? i tried using without nero which doesnt work but wondeing if it's still really necessary to do so. also, for those using vista, should i be formatting it under "live" or "mastered" ?

Share this post


Link to post
Share on other sites

i followed the instructions and d/l Infranview but when I try to re-size the picture to 500X240, I put in 500 for width and height automatically adjusts to 375, and when I put in 240 in height it automatically adjusts width to 320... what am I doing wrong? Help!!

Share this post


Link to post
Share on other sites

×