Jump to content
AVIC411.com
nbdew002

Uploading Custom Backgrounds to AVIC-D3

Recommended Posts

I know I'm not stupid because I can 99% of the time get anything I want to work but I can't get my d3 to read my disk. i have done this about 8 times and followed the instructions to a T. I've done it with 2.1 mb and with 800 kb and it won't read. I've used dvd-r cd-r downloaded irfanview and made sure they weren't progressive. I downloaded nero just to make sure the the burner on my make didn't mess it up. Every time I've tried the screen says please insert appropriate disk. Please help. Thank you in advance.

Share this post


Link to post
Share on other sites

i have seen a couple people ask about windows media center for the burning program.

 

on my first try i used that and it didnt work and on my second try with Nero, it worked perfect.

 

also there is no minimun on the files because i just put 5 pics on a disk and it came up as like 120kb for all 5.

 

also i have windows 7 and you can just edit the pixel size from Paint or something, you dont need that program.

 

thanks guyes, the naked chicks look great on my dash.

Share this post


Link to post
Share on other sites

How exactly does custom backgrounds work? Does that CD have to be in there for the HU to read the image file, or does it store it somewhere in the memory? If it stores it in the memory, how do you delete said stored images if you want to load different ones at a later date?

 

I just want to cover my bases before I go loading a bunch of porn i can never get off of there XD lol.

Share this post


Link to post
Share on other sites

not to revive anything, but fyi, i have a new z120 and i just downloaded a pic i wanted, same as my desktop actually- placed it in a pictures folder. picked it from settings, took SD card out, and bam.

 

so, in case pple were thinking they need to do all that nero stuff. i didnt have to, and i also didnt read entire thread, in case someone already mentioned it.

Share this post


Link to post
Share on other sites

everytime i try these steppes my screen only shows please insert appropriate disc what am i doing wrong ? please help !!!!!

1.)obtain up to 20 pictures(make sure they are ".jpg" format)

 

2.)Make a folder on your desktop and call it "PICTURES"

 

3.)Make sure all pics are 500x240(I used a free program called InfranView)

 

4.)Make sure all pics ONLY USE characters such as A-Z and/or 1-10

 

5.)Download NERO(30 day free trail works but $29.99/year there after)http://www.download.com/Nero-8-Ultra-Edition/3000-2646_4-10786982.html?tag=lst-1

 

6.)Once #5 is complete----Open Nero StartSmart

 

7.)Click on the "data burning" button

 

8.)Click the green "add" button

 

9.)Navigate and locate the "PICTURES" file that you placed on your desktop

 

10.)Click on the "PICTURES" folder once and then push the "Open" button at the bottom right

 

11.)After doing #10 push the "cancel" button which is right under the "open" button.

 

12.)Insert a Cd-R(I used Fujifilm CD-R 700mb 70min.)

 

13.)Click the big red button in the Nero program called"BURN".

 

14.)Once done insert the burned CD into D3

 

15.)Touch "settings" in NAVI Menu

 

16.)Then touch "System Options"

 

17.)Then touch "Background Picture Setting"

 

18.)Touch(Splash Screen,Navigation Background,AV background)

 

19.)Click "import from CD"

 

20.)Locate file and then touch "Center"

 

21.Touch "done" and you are finished!!!!!

 

 

 

No need for filling files or another folder called Dummy Text

Share this post


Link to post
Share on other sites

i still can't do this after a year of playing with it. Anyone have any guidance on how to do this with a mac? i have Toast, resized to 500x240 and saved as .jpg with photoshop. Nothing. The D3 says to 'make a picture folder, bla bla bla'.

 

i should add, in Toast, i burn the CD as readable for PC only and not mac/pc.

 

UPDATE: today i got the D3 to read the file folder, but it saids there isn't any files in the folder. I have tried the names as "photo1" "photo1.jpeg" "photo1.jdg". Photoshop automatically save all jpeg as "jpg" and not "jpeg". I have went in the extension name and changed the file names both ways and burned the CD and still doesn't work.

 

really need some input here.

Share this post


Link to post
Share on other sites

I updated mine to 2012 map software. I have tried 8 times and it won't see any disk. Just says to create a pictures folder and use jpeg. I had done this already last year but the images went away after i did a factory reset. Followed every step listed i know last time i did it took a few tries to get it to work. I guess i trashed that cd. Any ideas??

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×