Jump to content


Photo

THE LAST D3 BYPASS THREAD


  • Please log in to reply
28 replies to this topic

#16 viet37

viet37
  • Members
  • 2 posts

Posted 17 March 2008 - 03:37 PM

i have a question...just bought my d3 and had it install by circuit city...they wouln't bypass the e brake....can i ground the ebrake and have a toggle swicth added to it...

#17 Sprawl

Sprawl

    Member

  • Members
  • 57 posts

Posted 17 March 2008 - 05:44 PM

A lot of places will not do the hack for you because it is technically illegal in most places.

the only way i know is to bypass it with these instructions. Once it's installed you'll have to pull the wiring out yourself to redo the bypass

#18 tsum3018

tsum3018
  • Members
  • 1 posts

Posted 19 March 2008 - 01:41 PM

i did the bypass remove remote wire and ground parking brake wire but my radio is still picking up the parking brake. Its telling that the parking brake wire has been installed incorrect. But once i reset the radio it work again for a little bit so what can i do

#19 mmagbee

mmagbee
  • Members
  • 7 posts

Posted 19 March 2008 - 02:42 PM

Man this bypass looks so easy and to the point. The one thing that everyone forgot to take into consideration, is that not everyone is using the standard wire harness that comes with the avic-d3. Some of us must use a aftermarket harness in order to install. For example.... a 2002 highlander does not have the same connections that came in the box. Therefor had to purchase a harness kit which does not have the same color wires and or "free" slots.

So i guess my question is... has anyone used the bypass on a harness other than the provided one.? Which once again look so easy to do if the provided wires are there.

Anyways... Thanks for any reply that is helpful.

#20 Sprawl

Sprawl

    Member

  • Members
  • 57 posts

Posted 19 March 2008 - 07:51 PM

i'm not sure why even on any car you'd not be using the harness that comes with the D3?

i think you're confusing where the wiring is. this wiring mod is done COMPLETELY on the parts that come with the D3. the harness in discussion here is the harness that has the wiring for the D3 itself.

it is irrelevant the wiring on the car itself to do this mod.

#21 jtav2002

jtav2002
  • Members
  • 18 posts
  • LocationReading, PA

Posted 21 March 2008 - 09:14 PM

i did the bypass remove remote wire and ground parking brake wire but my radio is still picking up the parking brake. Its telling that the parking brake wire has been installed incorrect. But once i reset the radio it work again for a little bit so what can i do


YOu don't do anything with the remote wire. You remove the MUTE wire from it's location and move it to the slot above it. Then you ground that wire. Then you ground the wire that goes to the parking brake wire. The mute wire is yellow and black and the parking brake wire is light green.
2009 Toyota Tacoma TRD Sport 4wd

#22 CarMan77

CarMan77

    Member

  • Members
  • 22 posts

Posted 18 April 2008 - 02:05 AM

The bypass works for me for a little while; the next time i start up my car i get an 'improper parking brake lead connection' warning and the bypass of course does not work. If I reset the D3, it will work agian (with no parking brake warning appearing), then the next time I start my car, the same thing happens... parking brake wire warning appears and no bypass.

I checked and double checked all of my splices. Is this happening to anyone else??

#23 kaplan_reject

kaplan_reject

    Member

  • Members
  • 183 posts
  • LocationDeep South, Louisiana

Posted 18 April 2008 - 09:58 AM

Check the mute wire pin make sure that it is pinned in securely and in the proper place for the bypass, then double and triple check your wiring and connections, it done right the bypass will work....
Nothing is Finer than a Pipeliner!

There is three things in this world I love to ride...

1. My fourwheeler
2. My motorcycle
3. My wife

At least my fourwheeler and motorcycle dont complain when I ride my wife....

#24 CarMan77

CarMan77

    Member

  • Members
  • 22 posts

Posted 23 April 2008 - 08:13 PM

Hi...my name is carman77 and I'm an idiot. I had the mute wire in the wrong place...works fine now.

#25 Omie

Omie
  • Members
  • 7 posts

Posted 26 April 2008 - 01:46 AM

just a quick question, when i ground it out can i leave it on a switch so this way if i ever get pulled over i can just turn it off?

#26 xsdbs

xsdbs

    Member

  • Members
  • 286 posts

Posted 26 April 2008 - 06:02 AM

ummm, yeah. that would be really cool. wow I really never thought about that. WOW :roll:

#27 whtcrxghst

whtcrxghst

    Established Member

  • Members
  • 4790 posts

Posted 26 April 2008 - 09:38 AM

Or you could just press the MAP button

#28 Omie

Omie
  • Members
  • 7 posts

Posted 26 April 2008 - 06:15 PM

ok i did it with the switch that i still had in the car from my other radio bypass and it worked.

#29 YZFR150

YZFR150
  • Members
  • 1 posts

Posted 02 December 2010 - 07:29 PM

ok i did it with the switch that i still had in the car from my other radio bypass and it worked.


Hello Everyone. I have had my D3 for 2 months and have had a few issues with what i believe is the bypass. I installed a rearview camera to the rca connection and attached the reverse sensor wire to my wire for reverse light so when i put the ignition in reverse it would pop up everytime.

One major problem, I could not use all my navigation options (greyed out) once i did this. I could go to recent destinations and see the map. I could not search or see nearby gas stations etc.

So i cut the wire for the reverse sensing and now I have my navigation back which works great (actually ordering 2009 discs today too).
But every time I start my truck I get the back up camera and if I put it in reverse it snaps to it but if i choose map or radio I cannot use my rearview camera until I turn the truck off and on again(which is stupid for parallel parking and so on)

I plan on doing this bypass but I am not sure what it is doing for me. I would like the hook up a switch for the camera to come on, so hook a 12v source up to the reverse sensing wire with a switch.

Any help would be amazing I am getting frustrated but this site seems full of good solutions!!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users