Jump to content


Photo

Please Help with Touch Panel


  • Please log in to reply
56 replies to this topic

#46 GnatGoSplat

GnatGoSplat

    Member

  • Members
  • 797 posts

Posted 22 May 2007 - 04:13 AM

Sounds to me like your N1's touch-panel or controlling electronics has become so degraded and so far out of spec that even a recalibration can't fix it.
Shawn
AVIC-Z2 w/Z3 upgrade - 1999 Chevrolet Silverado (double-DIN conversion)
AVH-P6800DVD+AVIC-9DVD - 1989 Oldsmobile Cutlass Supreme (double-DIN conversion)

#47 MAJALO22

MAJALO22
  • Members
  • 1 posts

Posted 27 May 2007 - 11:00 PM

The recalibration instructions above worked for me...to an extent. One of the options after the two used to recalibrate the touch panel is to test the touch panel. It shows a small "+" symbol every time you touch the screen so you can verify the calibration. After recalibrating, the touch area worked great apart from the bottom half of the right most 1/2" of the screen (if that makes sense) where no touch would register at all. I tried recalibrating a few times using differnt methods (finger, nail, stylus...) but all with the same results. I have a feeling recalibration will work up until a point where there may actually be a physical/electrical problem with the unit (mine is ~2yrs old D1).

...figured that may help someone out there

#48 petershin_95

petershin_95
  • Members
  • 2 posts

Posted 06 July 2007 - 09:20 AM

Avic n1 is crap.... i have the same problem, and i recalibrated my screen a several times just now and no change.....
why dont they have a re-call on this problem? seems like everyone has the problem but no one knows how to fix it....

#49 fieldsinv

fieldsinv
  • Members
  • 5 posts
  • LocationSoCal

Posted 12 July 2007 - 07:08 AM

Follow the instructions by REMIX2112 posted Nov 2006. I just did it today and it works. I learned that all you have to do is press (EQ) button and then (BAND) to go back in the menu on the N1. If you are off calibration alot, I found that all need to do is not trace the outer white line. Just place your pointer a cm from the side. I just used a pointer once at the bottom and once at the top. The values changed ok. **It took me 3 times to figure it out.**

Thanks Remix2112

#50 ohlarikd

ohlarikd

    Member

  • Members
  • 63 posts

Posted 19 July 2007 - 02:11 PM

Also followed instructions for D1, got into menu - thanks!

Calibration had varying degrees of success - I noticed if you do it several times, you get different results, especially on the right side. But it did improve, and I think with some more effort, I can get it close to working again (I have issues on the right side of the screen being way off).

Hopefully I can get it close enough to adjust my EQ settings again!

Derek
AVIC-D1 with V1.2 Nav Disc

#51 Aconite

Aconite

    Member

  • Members
  • 79 posts

Posted 25 July 2007 - 12:10 PM

I HAVE NOT TRIED THIS

and not sure if I want to

I tried calibrating a couple of times on my D1 but there was no improvement with the right side of the screen.

When tracing the white line, perhaps use a stylus and using the edging of the screen for support, trace about 1/8 to 1/4 inside the white line.

I am thinking this may trick the unit into thinking that this is where the edge of the screen is and maybe fix some of the +/- issues.

Or maybe trace the white line properly on the top/bottom/left of the screen but trace it 1/4" inside on the right side of the screen and continue with calibration as normal.

#52 popokrew

popokrew
  • Members
  • 4 posts

Posted 08 January 2009 - 01:55 AM

I know this is an old post but I found it while trying to troubleshoot the screen calibration. For whatever reason, I cant "back" out of any screen. I see that its supposed to be the "band" button but that doesnt work. Then I saw that someone say to press EQ then band but that doesnt work either. Does anyone have any other ideas?

Thanks!

#53 popokrew

popokrew
  • Members
  • 4 posts

Posted 08 January 2009 - 02:21 AM

I know this is an old post but I found it while trying to troubleshoot the screen calibration. For whatever reason, I cant "back" out of any screen. I see that its supposed to be the "band" button but that doesnt work. Then I saw that someone say to press EQ then band but that doesnt work either. Does anyone have any other ideas?

Thanks!


OK well I fixed my own issue and I wanted to post it so everyone knows what happened and what to do. I have a N1 HU with a N3 brain. After finding this post: http://avic411.com/f...pic.php?t=16364 I plugged my N1 brain back in, did the recalibration and was able to use the "band" button to go back in the menu at the appropriate times. My calibration was off about 1/2 in on each side and it really bothered me. I dont think Pioneer recalibrated the screen when I sent it back for the flex cable recall. Anyways, I hoped this helps other people.

#54 whitecivic

whitecivic
  • Members
  • 12 posts
  • Locationny

Posted 28 August 2009 - 12:53 AM

i am not able to get into the main screen with the up up down down in on the joystick. can anyone help. i can get the reset with eject thing to make the screen retract and open again saying hit reset and i do then when i try the up up down down in thing i get nothing but the main menu pop up with inital settings screen. any help would be great. i need to start using this thing again and then maybe upgrade soon.

#55 carmike

carmike
  • Members
  • 3 posts

Posted 03 March 2010 - 09:04 PM

same as above poster^

Are we supposed to reset after hitting up down up down crap?

#56 ryan420

ryan420

    Member

  • Members
  • 192 posts
  • LocationBurlington,Ontario,Canada

Posted 03 March 2010 - 09:09 PM

I have recalibrated my d1 with the service menu, you need to stay about a 1/4 inch away from the side of the screen.. what i did was used a bic pen cap and notched it a 1/4 inch away and ran it down the sides of the screen and then back out to the service menu and continued along with the setup..Very easy to do.. I will post some pic of the menu's i used to do this
Avic D1
CD-IB100II
GEX 10XMT W/NAVTRAFFIC
5th Gen 30G IPOD W/VIDEO
COMPUSTAR CM3300
1999 HONDA CIVIC SI

N1
1995 Mustang Gt 5.0

#57 myclock187

myclock187
  • Members
  • 1 posts

Posted 25 June 2013 - 04:45 PM

I'm going to revive this thread... I've had my N1 since 2003 (maybe that's the problem right there) and the only problems i'm having is exactly what everyone else has been dealing with: The calibration is off especially on the left side of the screen and the +/- buttons aren't working.

 

I've tried recalibrating 50+ times in the service menu following what everyone on the internet has ever posted about it and I still have had no luck. This past weekend while tracing the white lines around the edge I got it to say in blue letters, "values okay" or something like that and I got all excited because it was like my 30th time trying it and then step 2 wouldn't work and I couldn't back out with the band button so I had to reset and now after 30 more tries it just says in red, "invalid by the outside of a permissible value".

 

I'm so frustrated. Nowadays I don't use it for Navigation because my android phone is much better, but I do have a backup camera and an ipod(audio) cable that would be nice to use but the settings in the menu for those items are on the left side of the screen and I can't access them!

 

I wish Pioneer would have designed the stupid thing to work by selecting items with the freaking JOYSTICK that it has and not just rely on touch. 

 

I am basically reviving this thread because i'm sure some people still are having this issue and it'd be nice if someone has some answers. It'd be nice if someone could go into their service menu and see what permissible X/Y values are so I can just trace the screen paying attention to the values to try to get them into permissible range. 

 

Anyways, hopefully something comes of this.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users