Jump to content


Photo

Wow! I guess I must have the only PERFECT F90BT


  • Please log in to reply
65 replies to this topic

#31 CatchMeIfYouCan631

CatchMeIfYouCan631

    Established Member

  • Members
  • 2177 posts
  • LocationNY

Posted 16 June 2008 - 02:35 PM

i don't believe they are having all the problems people are talking about. It wouldn't surprise me if all the crap you read on this forum about the new f series is some kenwood dealer or someone else with an agenda talking shit to hurt sales or create a negative buzz. I bet they will work just fine. If they don't you have a warranty. Until I see someone with pictures of one installed and can actually prove that they freeze or whatever I'm not listening. Why would pioneer discontinue a very successful product like the d3 only to release something that didn't work? They wouldn't. The f is going to be the shit considering its an all in one setup for less than 1500 bucks. I'm sick of all the bitching. Glad to hear someone with something positive to say.


ya know if everyone thats complaining about the f series wasnt also trying to find solutions then you might have a point. and the warranty is if the deck gets really messed up...not to fix the lil bugs that werent filtered out. also the d3 had problems too when it first came out.

and how is an all in one setup for under $1500 'shit'? how much was onstar when it came out? how much is a navigation option in a car? and an upgraded sound system? wayyy over $1500. plus you get alot more.

you need to learn how to read. when someone calls something "the shit" that means its awesome, great, wonderful, or any other positive adjective you can think of. something that is "the shit", and something that is "shit" are two very different things my friend. it was a compliment.


overlooked the 'the'. honest mistake
2010 Mazdaspeed3

#32 GnatGoSplat

GnatGoSplat

    Member

  • Members
  • 797 posts

Posted 16 June 2008 - 03:18 PM

Boot speed with iPod was 1 min 12 seconds from Splash to full control. Music started at 23 seconds.


Are you saying it is completely silent for 23-seconds?
How about in tuner mode?
Shawn
AVIC-Z2 w/Z3 upgrade - 1999 Chevrolet Silverado (double-DIN conversion)
AVH-P6800DVD+AVIC-9DVD - 1989 Oldsmobile Cutlass Supreme (double-DIN conversion)

#33 CatchMeIfYouCan631

CatchMeIfYouCan631

    Established Member

  • Members
  • 2177 posts
  • LocationNY

Posted 16 June 2008 - 03:44 PM

just my 2 cents, but in the z3 the time to start the music depends on what i was listening to when i last shut the car off....with the iPod it starts as soon as the splash screen comes up, with the library i can drive 5 blocks before it kicks in and the cd player is somewhere in the middle of those...maybe the F is the same as far as depending on wat music source has to turn on.
2010 Mazdaspeed3

#34 drumasia

drumasia

    Member

  • Members
  • 24 posts

Posted 16 June 2008 - 04:14 PM

so still only one person has a decent 90BT? Anybody that got theirs from Al-Eds have a unit that is not full of bugs?


Mine is "decent". There are issues, but not as bad as what some are reporting. I had it lock up for a bit when trying to use the dialpad to make a call once. The GPS also did something funky this morning while I was playing with it in traffic. The map zoomed out so far that a pic of Earth showed, which was kinda wierd.

Boot time is also nowhere near 3+ minutes like what some are reporting. I get audio at around 20-25 seconds, and a full boot at less than a minute. It works out perfect, since that's how long it takes to warm up my car. (I etimating the times. But I can use a stopwatch if anyone's interested).

I've also made a total of 5 calls, with the engine on and off. The person on the other end hasn't had issue with the the voice quality.... yet. :)

My ipod 2G nano wasn't working at first, but I upped the firmware to the latest 1.1.3 to make it work. (The only problem is that I had to install that stupid crapware iTunes software on my computer).

My setup is pretty basic, though, which could explain the smaller number of bugs on mine. I have bluetooth, ipod 4GB nano, GPS (no vss connected, no reverse gear connected).

My only gripe is the stupid color scheme on the map. My routes are highlighted in bright green. It's so hard to see, especially with the screen being dim in the daylight.

[edit]

#35 dmann33

dmann33
  • Members
  • 15 posts

Posted 17 June 2008 - 01:29 AM

so still only one person has a decent 90BT? Anybody that got theirs from Al-Eds have a unit that is not full of bugs?



I've also made a total of 5 calls, with the engine on and off. The person on the other end hasn't had issue with the the voice quality.... yet. :)


[edit]



What kind of phone?

#36 drumasia

drumasia

    Member

  • Members
  • 24 posts

Posted 17 June 2008 - 02:45 AM

so still only one person has a decent 90BT? Anybody that got theirs from Al-Eds have a unit that is not full of bugs?



I've also made a total of 5 calls, with the engine on and off. The person on the other end hasn't had issue with the the voice quality.... yet. :)


[edit]



What kind of phone?


Samsung t619

#37 cranbers

cranbers

    Member

  • Members
  • 508 posts

Posted 17 June 2008 - 02:50 AM

The problem is, out of all units sold how many are going to come to avic 411, a hacking site to praise it? Typically people are going to come here to either figure out how to solve a problem, or hack it.

So with that in mind, if someones unit is acting strangly, assume its probably defective, I mean look at the xbox 360 scenario, these guys had a HUGE problem.

I don't know how many avic f900bt's or 90bt's have been sold so far, but considering the video demo we all saw posting by the site admin, im going to assume that is how it behaves, he talked to google 411, and it had NO problems hearing what he wanted and it sounded great as well. The screen looked responsive.

So to have a few of you guys saying, EVERYONE is having these problems, it was probably a batch of defective memory or something and it went into a hand ful of devices causing everyone of those to have that issue.

This is probably not inerhent to the device itself or a unresolved bug.

Now I certainly do HOPE that they will release firmware updates via sd or usb flash. I mean all the major players in the dedicated portable market does updates, even for maps. So I certainly do hope this is the end of the 250 dollar map upgrade dvd's and zero firmware updates like for the d3. Hopefully they entered a modern world of updates for computer based devices like everyone else has.

So who knows, but that is my guess. No product is perfect, and while some people have issues, more then likely there are a whole lot more people who are not.

#38 dmann33

dmann33
  • Members
  • 15 posts

Posted 17 June 2008 - 11:41 AM

Cranbers -

I would strongly agree with you if the F-series had been out for 6 months. However, many of the people posting here on the f-units were posting before they rec'd it and are just reporting back their finds to the rest of us.

I would hope you're right, but the facts are most of the people here know what they are doing and aren't complaing about hacks, but lack of critical funcationality.

#39 CatchMeIfYouCan631

CatchMeIfYouCan631

    Established Member

  • Members
  • 2177 posts
  • LocationNY

Posted 17 June 2008 - 12:26 PM

Cranbers -

I would strongly agree with you if the F-series had been out for 6 months. However, many of the people posting here on the f-units were posting before they rec'd it and are just reporting back their finds to the rest of us.

I would hope you're right, but the facts are most of the people here know what they are doing and aren't complaing about hacks, but lack of critical funcationality.


agreed. and besides the only 'hack' theyve found for the f series was the bypass. most of the members arent even asking for help, but are simply sharing how their unit works....or don't work.
2010 Mazdaspeed3

#40 bcgeorge

bcgeorge
  • Members
  • 11 posts

Posted 17 June 2008 - 01:19 PM

I just purchased the 900BT this morning from Crutchfield. Hopefully it should arrive by Thursday and be installed by Friday. I have a 10 hour trip to Cincinnati this weekend (about to move there) to find an apartment so I'll be able to report how it performs early next week.

#41 HiFiSi

HiFiSi

    Established Member

  • Members
  • 3298 posts
  • LocationAll up in your momma.

Posted 18 June 2008 - 12:24 AM

Well... I just installed my F90BT a few hours ago, and I've gotta tell you so far it's pretty damn sweet. I omitted installing the microphone because I don't have a BT capable cell phone and I wasn't going to use the voice recognition feature anyway... so if there are any problems with either of those functions I wouldn't know about it in the first place.

First off, the sound quality is AMAZING compared to my D3. The 4V outputs make the sound so much louder and clearer than the D3's 2.2V outputs.

The nav (seems to) work great, but I've only done some quick preliminary tests. But if after more thorough testing it's even slightly better than the D3's nav abilities, I'm happy with it.

The overall interface looks 10X better than the D3's was. Although I had some trouble finding a few things, but that's probably because I'm used to the location of things in the D3 menus.

As for ipod functionality, everything looks great. Of course, i had to turn off the VR because i wasn't using it, but it looked like when it was on, it took a pretty long while for it to startup full control of the ipod. But without it, it's pretty much instantaneous. And the ability to play videos without opening my glove box to mess with the ipod is a HUGE step forward. After an hour or so of driving with multiple on and off cycles, I have yet to experience any communication errors or freezing of the ipod.

And as for the unit's boot-up sequence, I would say it takes about a minute, maybe less. I won't even notice it because it usually takes me that long to get situated once i've started the car anyway.

So (for now) I'd say I'm pretty damn happy with the unit. But I'll update once I've had some more experience using it.

#42 drumasia

drumasia

    Member

  • Members
  • 24 posts

Posted 18 June 2008 - 12:49 AM

Well... I just installed my F90BT a few hours ago, and I've gotta tell you so far it's pretty damn sweet. I omitted installing the microphone because I don't have a BT capable cell phone and I wasn't going to use the voice recognition feature anyway... so if there are any problems with either of those functions I wouldn't know about it in the first place.

First off, the sound quality is AMAZING compared to my D3. The 4V outputs make the sound so much louder and clearer than the D3's 2.2V outputs.

The nav (seems to) work great, but I've only done some quick preliminary tests. But if after more thorough testing it's even slightly better than the D3's nav abilities, I'm happy with it.

The overall interface looks 10X better than the D3's was. Although I had some trouble finding a few things, but that's probably because I'm used to the location of things in the D3 menus.

As for ipod functionality, everything looks great. Of course, i had to turn off the VR because i wasn't using it, but it looked like when it was on, it took a pretty long while for it to startup full control of the ipod. But without it, it's pretty much instantaneous. And the ability to play videos without opening my glove box to mess with the ipod is a HUGE step forward. After an hour or so of driving with multiple on and off cycles, I have yet to experience any communication errors or freezing of the ipod.

And as for the unit's boot-up sequence, I would say it takes about a minute, maybe less. I won't even notice it because it usually takes me that long to get situated once i've started the car anyway.

So (for now) I'd say I'm pretty damn happy with the unit. But I'll update once I've had some more experience using it.


hehe... you'll get those communication errors eventually. I thought I was immune, and then.. BAM! Attack of the "ipod communication error". :lol: But it seems related to the VR function. My ipod was working during bootup, started cataloguing the ipod for VR functionality, and then it errored and took the ipod away. :(

But anyways, that was just a comment. So don't flame me.

Are you able to see the map screen clearly in the daytime? I had the map color scheme set to daytime red/daytime blue, and the screen was very difficult to see. I had to switch it to nighttime color scheme to see it.

If you're able to see it clearly, what angle and position do you have it mounted at? Just curious because I'm looking for a workaround.

#43 HiFiSi

HiFiSi

    Established Member

  • Members
  • 3298 posts
  • LocationAll up in your momma.

Posted 18 June 2008 - 01:15 AM

I haven't used it during daylight yet... well, full daylight anyway. Seemed OK this far.

#44 rickcain

rickcain

    Member

  • Members
  • 23 posts

Posted 18 June 2008 - 01:51 AM

n/m wrong thread

#45 capper

capper

    Member

  • Members
  • 110 posts

Posted 18 June 2008 - 01:56 AM

HiFiSi,

So you bought this unit without wanting to use the voice recognition? Seems weird to me, might as well stayed with the D3 or get a Z series. Who wouldn't want to not have to touch the screen while driving? Get a phone with bluetooth! :D




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users