Jump to content
AVIC411.com
karlc42

Pioneer AVH-P3100DVD background woes

Recommended Posts

Hi,

 

Do the backgrounds on my new Pioneer unit look lousy or is it just me?

 

I just installed the AVH-P3100DVD and am happy with the results but for one exception. I really don't think the backgrounds come out looking 'good'. By good I mean clear, sharp, and perhaps not stretched. Now I guess I am spoiled by the nice images I get on my computer LCD monitor so I was hoping to see something similar on the head unit. Could it be the touch screen layer plus anti-glare that is making the image look lousy? I am hoping someone can confirm is this is the case or if I have a defective unit.

 

First I thought it might be a resolution/scaling issue. I tried the recommended 500x240 images but they didn't look good. So I checked the spec's on the unit. 5.8" screen with 336,960 pixels (1440x234). Pioneer's web site states the screen is QVGA (480x234x3). So I tried trimming the 500x240 pictures to 480x234. They were no better. It even appears to me that the JPG is stretched to fill the screen after uploading. I should note that the text that the unit displays is sharp and clear but not the background.

 

Any insights or comments would be appreciated. Thanks!

Share this post


Link to post
Share on other sites

I have this same issue. I've tried big pictures and little ones. It always seems like the pictures never quite fill the screen to the top and to the bottom. If you find the pixel size that doesn't warp the image at all please let me know. The video from the backup camera, dvds, and the built in backgrounds all look fine... it's just my own pics that look bad.

Share this post


Link to post
Share on other sites

Can some one help me with getting a background onto this head unit? I've tried a few times and nothing has worked. Can you use a usb flash drive to transfer the pics onto the deck or does it have to be on a disc? I have a black toyota tundra and I wanted to use the Toyota logo. **I've looked online on the pioneer website and they state that it needs to be a disc with a .jpg file. I've done that and I've used the recommended 500 x 240 file size for the jpg and nothing's worked, I've even used some of the custom 500 x 240 backgrounds that have been made by some of the people on this site and nothing. The unit will read the disc as a jpeg disc but the pics won't display in the slideshow, no matter what I've tried nothing has worked. The file name will be displayed with a .jpg at the end of the file name but nothing shows. I've burned the files onto a cdr using the write data method from my cd burner program. This is frustrating as hell

Share this post


Link to post
Share on other sites

After a lot of trial and error and no one responding to my post. I went on to pioneer's website and searched for info and found that you need to have the background set to off in AV Menu/Entertainment. There can't be a background turned on for a DVD to play or to show .jpeg files.

Share this post


Link to post
Share on other sites

JONNNYBLZ, I have been trying to figure this out too. I don't know if I have the same problem or not, but I burnt a DVD with a bunch of .jpg files, and it says that the disc is unreadable when I put it in. I went ahead and tried it with a USB and it finally worked though.

 

Also I have to agree with the OP, the backgrounds are mostly all crap, and they look noisy. Wonder why it's like that... I've made a few of my own I would like to try out on there in 500x240, but that size doesn't seem to fill up the entire screen properly. For some reason with the USB, it'll show 2 files with the same name, one with a decent quality, and one that is really fuzzy/noisy.

 

I wish someone could make a mod to change the whole theme of the system... I think it has a lot of potential but the icons and stuff would be cool to change. Ah well. I still love it.

Share this post


Link to post
Share on other sites

Hey guys,

 

I think I have a solution to this problem. I have a p4100dvd and wanted custom background. i noticed that the unit was resizing it's native resolution from 1440x702 to 1440x540 due to it's widescreen pixel-aspect-ratio. easy enough to solve. when you make a background, make it at 1440x540, and when finished, resize the entire graphic to 1440x702. this will distort the image and make it look "tall", but when the unit resizes the square aspect ratio pixels of the image to the widescreen pixels of the screen, it will "squish" the height of the image and make it look normal. i know this sounds funny, but it does work!

 

I've scaled down my examples below to prevent horizontal scrolling on the forum.

 

here's the image i put on disc to use as a background:

vw_distort.jpg

 

and here's what it looks like when the head unit "squishes" it's pixel ratio:

vw_normal.jpg

 

 

hope this helps some other users :)

Share this post


Link to post
Share on other sites

I'm having trouble trying to keep the photo on my avh-p4100dvd background. I can view it from a burnt cd as well as my usb flash drive. But for some strange reason I can't save it as my background. any tips?

Share this post


Link to post
Share on other sites
I'm having trouble trying to keep the photo on my avh-p4100dvd background. I can view it from a burnt cd as well as my usb flash drive. But for some strange reason I can't save it as my background. any tips?

 

are you capturing the image? when you put in the CD with the image on it, touch the screen and hit the pause button, then below that to the right is a "Next" button. press "Next" and the screen comes up with the "Capture" option. press the "Capture" option and it will ask if you want to save the image. press "yes". voila! now when you set the background for a source, you can choose photo and it shows that photo you just captured as the background.

Share this post


Link to post
Share on other sites

I have joined this forum specially, purely because after my recent purchase of an AVH-P3200BT, I couldn't find anywhere via google an answer to the question of perfect background images for my unit. I assume this should also be applicable to the AVH-3200BT, AVH-P3200DVD, AVH-P3100DVD, AVH-P4100DVD and the AVH-P4200DVD. Who knows, it may also be applicable to the whole AVH series..? Here is my experience...

 

The native resolution is 16:9 ratio, just like normal widescreen, so lets take a 16:9 resolution, for example 1440x810.

 

This resolution does not work as a background, it does not fill the screen and appears squished. I found that the Pioneer unit was taking photos at 16:13 ratio and squishing them to 16:9. Therefore, what you have to do is take the original widescreen picture of 1440x810, and using a photo editing program, stretch it to 1440x1170.

 

This is the closest I have ever got to filling the screen with a normal looking ratio.

 

Convert the following picture from this:

 

10jgchphotoext18.jpg

 

To this:

 

10jgchphotoext19.jpg

 

And this is how it looks on my pioneer (after I cropped to my preference):

 

18541798.jpg

 

As you can see, the pioneer has taken the stretched 16:13 ratio and squished it to 16:9. This is the closest I have ever got to filling the screen - It is not exactly pixel perfect but looks damn good.

 

Which leads me on the next issue, blurry pictures, poor quality or even flickering. I found that the smaller the resolution, the better the quality got to a certain extent. As long as you always stick by the 16:9 to 16:13 rule you should be good. For example, stretch 720x405 to 720x585 and it looks better on the pioneer screen than the 1440x1170 does. I actually use as low as 360x293 for the Jeep background you see on my pioneer - this created the best quality picture. I also had to darken the picture as it was too bright once the pioneer had used it as a background.

 

So, in summary, for best full screen background results:

 

(1) Edit your favourite picture to a 16:9 ratio (example 720x405)

(2) Now stretch it to a 16:13 ratio (example 720x585)

(3) Place on your usb/sd card etc, view on Pioneer and Capture for background.

 

By my calculations, the following 16:13 resolutions work well, but I use 360x293 for best results. 360x293/450x366/540x439/630x512/720x585/810x658/900x731/990x804/1080x878/1170x951

/1260x1024/1350x1097/1440x1170.

Share this post


Link to post
Share on other sites

Pioneer AVH-P3200 / P4200 Background Image 1440 x 240 Strange Resolution Issues

 

Actually, there is much controversy surrounding getting images to properly display on these units; whether running a slide show or getting a decent looking background image (“Capture” command) – folks are having quite the difficulty. I’ve found a straight forward and simple solution:

 

1) Save your images to your USB or SD in a 16:9 format (e.g.: 1440 x 810 or 720 x 405).

2) I recommend 720 x 405; you will not notice any quality difference and the images will display instantly (without any wipe)

3) Now simply set the headunit’s zoom to “Cinema”.

4) This works for both slideshow and background image

5) Here's a couple Honda / Pioneer and other Background Images of Buffalo; you can find more at:

 

http://buffalophoto.smugmug.com/Other/P ... Background

 

Before saving the image (they are all 720 x 405), be sure to hover over the picture and then “View Size > Original”

 

Enjoy!

post-46512-12872763287167_thumb.jpg

post-46512-12872763288072_thumb.jpg

post-46512-12872763288769_thumb.jpg

post-46512-12872763289608_thumb.jpg

Share this post


Link to post
Share on other sites

Well, I suppose I can add to my woes here. (btw, hi I'm new!)

 

So I can't see any images on my AVHP3200BT, not from CDs, USBs, or SD cards, regardless of the resolution.

 

I saw JOHNNYBLZ's find and tried it myself, now I get the warning that I can't view images while driving. Here's the thing though. IM NOT DRIVING. Looking in the troubleshooting, I saw a section about images not showing up and mentioned something about a braking cable not being connected.

 

Should I put two and two together and assume the guy that installed it didn't connect the cable...?

Share this post


Link to post
Share on other sites

I have a avh-p3200bt and i have speent several hours trying all of your suggestions to get a custom background on my unit without that will fill the screen. however have unsuccessfull.

 

the picture when viewed on the screen with cinema zoom mode takes up the entire screen however when the capture is done it changes the view to full which allways has black bars on top and bottom.

 

and when i set it as a background it as well seems to show the pic in full mode which again has black borders on the top and bottom.

 

could there be an issue with my unit?

 

I called pioneer support they suggested i use a 1440x240 picture to set as background so i tried that and it shows more black bars than the picture itself.

 

any other ideas? i dont believe the screen is trully 1440x240 how is that even posible on a 5.8in screen? and if it were true how could it be 16/9 aspect ratio as 1400x240 is aspect ratio of 6

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×