Jump to content
AVIC411.com
tycoonbob

Fixing The Black-Screen Boot-Up Problem.

Recommended Posts

Absolute major props go out to matt1212 & tia...

 

I am not sure which of the solutions actually fixed it..but i know the combination got me back up and running. i will outline the issue i had and the steps i took to resolve it, so that it may help someone else.

 

Issues:

System would boot up, show the splash screen and then the screen would just go blank. the button lights remained lit (but not in the custom color i selected) and i could press menu or eject and it would work. The system also played CD's and such but would not show anything on the screen

 

Fix:

1. Cried like a baby

2. Came here to find out what the experts were saying.

3. took laptop out to Jetta

4. Pressed reset & Eject at the same time. system rebooted but did not get past spash screen

5. cycled car power

6. system then booted up properly, and i set the backup camera to off

 

Now my system seems to be working properly....and i owe it all to this forum and matt1212 & tia

Share this post


Link to post
Share on other sites
Thanks to another gsxr for the f700bt files, unfortunately It appears the flash drive has been corrupted with 200+ un-deletable files that are using up the space necessary to install the new files. So off to pioneer it goes, and they better have a good fix because my warranty is up next month and I dont want to do this again.

 

Anyone by chance able to post a link to these F700 files, maybe a torrent by chance?

 

I assume once you have these you need to simply delete all existing files and replace with the backup, or is there some special boot procedure to install a backup.

Share this post


Link to post
Share on other sites

I apologize, I am not hijacking the thread :-)

Something went wrong with my mod, and now it keeps rebooting with "Application MainMenu.exe has performed an illegal operation..." message.

Testmode doesn't seem to work completely - it boots, but then fails with similar message, I can't get to Explorer, to delete/restore files.

I read quite a bit, but didn't see a solution, this is F500BT, is there a way to uBoot it and how? Or, some other suggestion maybe?

Will appreciate any help,

Gino

Share this post


Link to post
Share on other sites

I just experienced the same exact problem tonight.

After finally getting the menus on by pressing randomly MAP and MENU, i turned my car off and on again and now it wouldn't show me empty screen but: "CAUTION: SCREEN IMAGE MAY APPEAR REVERSED". After reviewing a lot of threads on this forum and seeing that so many people have this problem I decided to try some of the easier options that people posted.

 

Advice for everybody. Start with the easiest and effective things you can do.

Try the reset + Eject button for 5 seconds this rebooted my unit and finally started up past the black screen.

Realizing that it gave me that message that has to do with a Camera obviously, I tried the turning off camera option... and guess what? VOILA!!! It worked.

 

So yeah one more time...

 

 

 

Start with the easiest and most practical things that you can do. Don't rush into reinstalling the Firmware because even though it fixes the problem, it might not be necessary.

 

 

My unit works fine now. Knock on wood three times for me now.. :)

Share this post


Link to post
Share on other sites

I have been fighting this got several weeks since I downloarded the unziptosdcard.7z file. I had to reload the software everyday. Once I was able to get into it and turn off the backup camera it has been working flawlessly fot 3 days. i love hacks.

 

I think we need 2 files on the FTP site. one for those with a backup camera and one for those who do not.

 

Thanks for all your hard work guys. This is way over my abilities but due to your generosity many of us can share in the fun.

Share this post


Link to post
Share on other sites

The backup camera is unrelated to any hack. NO hack out there can turn it on or off as this is simply a saved setting on the unit. All the F series use the same files except for the F500 and the hacks will still work fine on those once you change one line in sys.txt. Same goes for worldwide versions.

 

Most reboot problems can be fixed by deleting the 4 gpsparaxx.bin files and the user\userdata folder then doing a hard reset. Very few people ever really need to re-write the whole flash drive unless they delete it themselves. If the flash deletes itself, it's likely to again so repair is needed.

Share this post


Link to post
Share on other sites

I too have this problem.

 

I tried updating to 2.006 but it kept giving an unknown error at either 20% or 92%

 

I went into test mode and put an original 2.0 AP1 in and now it works to get me to be able to use the radio.

 

I have now tried to delete all the weird random files in my "my flash disk" folder and it will not let me delete them.

 

If I try to install the original 2.0 software it gets to 9% and tells me error 18 disk is full thing.

 

Sooo how do I format the "my flash disk" so I can reinstall fresh???????????

Share this post


Link to post
Share on other sites

i bought my f900bt 1 year and 2 days ago.

 

my unit started having the splash screen --> black screen problem 1 day ago.

 

called up my pioneer dealer, they said they are going to take care of it for me by sending it in for 2-3 weeks for "repair". im hoping they cant repair it and just end up sending me a new model :/

 

im heading out to the car now to try some of the fixes in this thread.

 

 

**update**

 

my unit works now, thanks so much for this post.

Share this post


Link to post
Share on other sites

Also had the constant rebooting/black screen problem on my f90bt version 3.01...but thanks to this thread the problem is alleviated.

 

Props to funk101 for providing the key to actually getting into testmode.

My fix process:

1. Put testmode (ver. 2.3 for me because firmware is 3.01) and mitacap folders onto SD card. Insert into Avic.

2. Turn ignition on. Hold down eject and reset buttons. Release reset after a few seconds followed by eject in a few more seconds. Give the unit a bit to boot into test mode.

3. Go to my flashdisk, highlight gpspara0, gpspara1, gpspara2, and gpspara3. Go to File>delete

4. Turn off ignition, remove SD card and hope for the best while the system loads.

Share this post


Link to post
Share on other sites

i am having a problem. i get get to the tes mode no problems.  But then I cannot seem to be able to get to the "Edit" drop down window on the system.  It seems as though the screen is too far up at the top and when i use something to try an push the drop down it doesn't work.  I have used a toothpick with a very fine point to it and still cannot get the "edit" drop down to work.

 

I also tried to use the keyboard as an input device with a crtl E.  But that doesn't work either.

 

Any ideas?  Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×