Jump to content


Photo

Fresh 3.0 Install on F90BT With Pictures


  • Please log in to reply
337 replies to this topic

#1 dragon24

dragon24

    Member

  • Members
  • 120 posts

Posted 20 July 2009 - 04:01 AM

For a fresh install of the 3.0 install on the F-90BT. This takes about 30 minites to complete. You will need 3 SD cards (2GB or higher) formated to FAT32. With the following on each card as you see below. Please make sure you have a back-up copy of your unit before you start. With this way below you will lose everything on your radio, Settings, Address, Radio Station..... ETC. You get the piont. This will make the radio just like new & you will have to set everything over again. This is just to show you how i did it. Please use at your own risk.

Thanks to Retell for making a guide & SK360 for the files.

This is the noob version of the install... simple & easy with pictures.

ONLY DOWNLOAD FILES IF YOU OWN THE RIGHTS TO USE 3.0
Dragon24 nor Avic411 Condones Piracy.

Please note this is not the official Retail Pioneer 3.0 Update! If you break your unit, Pioneer will NOT fix it for free! You can purchase the official 3.0 Update SD Card from Pioneer's website.


New Links: Follow that post on the how to install.
AVIC X910: Software 3.010100 & Extra's Mods Just Add Maps
Mods Added:
  • Skip Navi screen Warning Nag
  • Branded POI icons :UPDATED: 02-11-2010
  • Turn The Redlight/Speedcam Features On: Here or Here
  • Software mod "bypass"
  • XM August 2009 Logo Update
  • Testmode 2.3
  • Hacked EZRider & License
  • WINCEIMG: From 3.010100 update. Use if needed.
TELEATLAS 2010.06 North America Maps and Premium Pois ~ USA, Canada and Mexico
I added the cracked EZRider.exe & License files. Tested on the Emulator & Still use at your own risk.

Please make sure you back-up your files before you copy over them.

Step 1: Download the needed updates
Step 2: Put Downloaded updates on the 3 SD cards
Step 3: Start your car. (If not you might kill your battery)
Step 4.0: Turn unit on. When the pioneer logo comes up,
Step 4.1: press and hold the menu, map, eject buttons at the same time and hit the reset button.
Step 4.2: Once you hit the reset button, you will hear a pop sound from your speakers.
Step 4.3: Then the DVD/CD drive will load. When you hear this let go of the eject button but continue to hold menu and map buttons.
This will bring you to a blue screen where you will have to enter the service combination.
Posted Image
Step 4.4: Press the volume knob in this sequence and you will see * signs for each push: Up, Up, Down, Menu, Left, Right.
Step 5: Put in your SD 1 card with the WinCEIMG files. (Use the WinCE files from the X-Series Update. Files are in the PLT folder)
Step 6: Select Update CE
Posted Image
Step 7: Select Update SD Format (This will clear your FlashDrive)
Posted Image
Step 8: Wait till it says restart in the bottom center. This will take about 2-3 minites to install.
Posted Image
Step 9: Remove your SD 1 (WinCE) from the AVIC.
Step 10.0: Insert the SD 2 (TestMode V2.3) into the AVIC and hit the reset button.
Step 10.1: Once WinCE boots up, double Click on My Device at the top left of the screen. Sorry for the blury screen
Posted Image
Step 11.0: Put in SD 3 (X910) in your unit.
Step 11.1: Open Storage Card Folder/Icon. ( Icon will pop in on the left)
Step 11.2: Click edit at the top of the window & select all. With all the items selected. Go back to the top & click edit & copy. Close the folder.
Posted Image
Step 12: Click back into My Device & open My Flash Disk. Click edit at the top & go to paste. A window will pop up & ask you to overwrite files. Click Yes.
Posted Image
(Should take about 20-30min)
Posted Image
Step 13: Press and hold restart and eject for 5 seconds.
Step 14: Enjoy your new 3.0
Posted Image
Posted Image
If you would like to Donate and say Thanks You for the hard work.

http://avic411.wordpress.com/

#2 meCka

meCka

    Member

  • Members
  • 32 posts
  • LocationBurbank, CA

Posted 20 July 2009 - 04:14 AM

weres the reset button at ?

#3 dragon24

dragon24

    Member

  • Members
  • 120 posts

Posted 20 July 2009 - 04:20 AM

left side of the eject button.... you need a pin or something to push it.
If you would like to Donate and say Thanks You for the hard work.

http://avic411.wordpress.com/

#4 adarkol

adarkol

    Member

  • Members
  • 43 posts
  • LocationGreen Bay, WI (The place where real beer and brats are born)

Posted 20 July 2009 - 04:22 AM

weres the reset button at ?


Not to be rude... IMO if you are asking where the reset button is then maybe you should do some more research and learning about your product before you try to do any kind of Modding... otherwise you might end up with a brick instead of an AVIC.

recessed button to the left of the eject
99 Taurus SE Comfort
AVIC-F900bt, SIR-PNR2, Full custom Dash install, Complete Rockford Fosgate Sound system.

1964 Bel Air.... Just waiting for a stereo....

12+ years professional 12volt install experience
MECP Advanced Autotech

#5 petrocelly

petrocelly

    Member

  • Members
  • 44 posts

Posted 20 July 2009 - 04:30 AM

weres the reset button at ?


Not to be rude... IMO if you are asking where the reset button is then maybe you should do some more research and learning about your product before you try to do any kind of Modding... otherwise you might end up with a brick instead of an AVIC.

recessed button to the left of the eject


i had the same problem with the unit at the first time, maybe he just bought the unit and is trying to update it, not every one is familliar with the unit after its being unpacked off the box.

Now with this update i had a problem to press all 4 buttons at once, untyl i found a way how to do it :shock:

#6 meCka

meCka

    Member

  • Members
  • 32 posts
  • LocationBurbank, CA

Posted 20 July 2009 - 05:01 AM

weres the reset button at ?


Not to be rude... IMO if you are asking where the reset button is then maybe you should do some more research and learning about your product before you try to do any kind of Modding... otherwise you might end up with a brick instead of an AVIC.

recessed button to the left of the eject


I understand your point but just because i asked a question doesnt mean i have never hacked my unit or i just purchased it. It actually means: i never needed to press the reset button so i never knew were it was.

Until this point the reset button was needed and thanks to you my device is copying the files as we speak :D

#7 meCka

meCka

    Member

  • Members
  • 32 posts
  • LocationBurbank, CA

Posted 20 July 2009 - 05:03 AM

i had the same problem with the unit at the first time, maybe he just bought the unit and is trying to update it, not every one is familliar with the unit after its being unpacked off the box.

Now with this update i had a problem to press all 4 buttons at once, untyl i found a way how to do it :shock:[/quote]


yeah same here took me about 5min to figure out how to press those buttons with one hand while holding a small pin to press the reset button with the other hand lol :shock: :?

#8 boots

boots

    Member

  • Members
  • 130 posts

Posted 20 July 2009 - 05:25 AM

Sorry if this has been asked a bunch of times but after following all of those steps, can testmode be accessed like normal? I would like this update but i don;t want to lose lots of my mods...Thanks for the help!

-Brian

#9 Retell

Retell

    Member

  • Members
  • 109 posts

Posted 20 July 2009 - 05:48 AM

This guide and disclaimer sounds awfully familiar :roll:

#10 venusfan

venusfan

    Member

  • Members
  • 52 posts

Posted 20 July 2009 - 06:18 AM

I think I'll wait for the official release... All I want is 3.0 so hopefully that file is not protected

#11 FTL83

FTL83

    Member

  • Members
  • 68 posts
  • Locationsanta rosa ca.

Posted 20 July 2009 - 06:34 AM

I think I'll wait for the official release... All I want is 3.0 so hopefully that file is not protected



official release sounds more and more like a rip off from what people are saying about the 910 series. It's the same thing and the issues that pioneer address were acknowledged and ignored... from the sounds of it.

I plan on doing this the first moment I can get a 3rd SD card. Or I'm going to just use the 2 and delete one while the 2nd loads.

Just need 30 minutes and a soda, haha.

#12 adarkol

adarkol

    Member

  • Members
  • 43 posts
  • LocationGreen Bay, WI (The place where real beer and brats are born)

Posted 20 July 2009 - 04:25 PM

weres the reset button at ?


Not to be rude... IMO if you are asking where the reset button is then maybe you should do some more research and learning about your product before you try to do any kind of Modding... otherwise you might end up with a brick instead of an AVIC.

recessed button to the left of the eject


I understand your point but just because i asked a question doesnt mean i have never hacked my unit or i just purchased it. It actually means: i never needed to press the reset button so i never knew were it was.

Until this point the reset button was needed and thanks to you my device is copying the files as we speak :D


I didn't mean to sound like a dick... but I would just hate for a Hacking Virgin to get in WAY over their head before doing their research. These units are not cheap and to run out and buy one only to brick it would ruin my week... Good to hear you got her figured out.
99 Taurus SE Comfort
AVIC-F900bt, SIR-PNR2, Full custom Dash install, Complete Rockford Fosgate Sound system.

1964 Bel Air.... Just waiting for a stereo....

12+ years professional 12volt install experience
MECP Advanced Autotech

#13 hondarider

hondarider

    Member

  • Members
  • 25 posts

Posted 20 July 2009 - 05:29 PM

3 SD cards? I used a single 2gb SD card loaded with all those files at once and had no problems. By the way 3.0 seems awesome so far much more responsive and the nav looks way better.

#14 lukappaseidue

lukappaseidue
  • Members
  • 16 posts

Posted 20 July 2009 - 05:38 PM

Can I update my EUROPEAN AVIC F900BT (sw ver. 2005)
Thank You

#15 basvanhees

basvanhees

    Member

  • Members
  • 24 posts

Posted 20 July 2009 - 09:18 PM

Can I update my EUROPEAN AVIC F900BT (sw ver. 2005)
Thank You


i want to know also. hoop sombody can help




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users