Jump to content


Photo

Fresh 3.0 Install on F90BT With Pictures


  • Please log in to reply
343 replies to this topic

#16 fastpakr

fastpakr

    Member

  • Members
  • 101 posts
  • LocationVA, Roanoke

Posted 21 July 2009 - 06:25 AM

I think I'll wait for the official release... All I want is 3.0 so hopefully that file is not protected



official release sounds more and more like a rip off from what people are saying about the 910 series. It's the same thing and the issues that pioneer address were acknowledged and ignored... from the sounds of it.

I plan on doing this the first moment I can get a 3rd SD card. Or I'm going to just use the 2 and delete one while the 2nd loads.

Just need 30 minutes and a soda, haha.

You can do the entire update with a single 2GB SD card. Load all files onto it at the same time. Boot to the Win CE update screen and insert the card, then run the update. Reset and it will boot into Testmode. Drag the flash files onto the device. Remove card and reboot.

#17 FTL83

FTL83

    Member

  • Members
  • 68 posts
  • Locationsanta rosa ca.

Posted 21 July 2009 - 06:21 PM

I think I'll wait for the official release... All I want is 3.0 so hopefully that file is not protected



official release sounds more and more like a rip off from what people are saying about the 910 series. It's the same thing and the issues that pioneer address were acknowledged and ignored... from the sounds of it.

I plan on doing this the first moment I can get a 3rd SD card. Or I'm going to just use the 2 and delete one while the 2nd loads.

Just need 30 minutes and a soda, haha.

You can do the entire update with a single 2GB SD card. Load all files onto it at the same time. Boot to the Win CE update screen and insert the card, then run the update. Reset and it will boot into Testmode. Drag the flash files onto the device. Remove card and reboot.


Thanks, I will try this. I'm having trouble downloading the torrent though. Any suggestions? I really want to try this but for some reason I can't get it to work.

#18 fastpakr

fastpakr

    Member

  • Members
  • 101 posts
  • LocationVA, Roanoke

Posted 21 July 2009 - 07:37 PM

Thanks, I will try this. I'm having trouble downloading the torrent though. Any suggestions? I really want to try this but for some reason I can't get it to work.

What problem are you having? For some reason it wouldn't launch my torrent client, but I got past that by right clicking the link, saving it, then browsing to it in my file manager and forcing it to launch with the torrent software.

#19 FTL83

FTL83

    Member

  • Members
  • 68 posts
  • Locationsanta rosa ca.

Posted 21 July 2009 - 07:40 PM

Thanks, I will try this. I'm having trouble downloading the torrent though. Any suggestions? I really want to try this but for some reason I can't get it to work.

What problem are you having? For some reason it wouldn't launch my torrent client, but I got past that by right clicking the link, saving it, then browsing to it in my file manager and forcing it to launch with the torrent software.


It won't let me launch it with my torrent software. i use azureus and it doesn't do anything. It won't even let me select azureus as the program to launch it with.

Oh it also will only let me open link in new window, new tab, down load link, down load link as. But I can't save it.

#20 fastpakr

fastpakr

    Member

  • Members
  • 101 posts
  • LocationVA, Roanoke

Posted 21 July 2009 - 07:43 PM

Thanks, I will try this. I'm having trouble downloading the torrent though. Any suggestions? I really want to try this but for some reason I can't get it to work.

What problem are you having? For some reason it wouldn't launch my torrent client, but I got past that by right clicking the link, saving it, then browsing to it in my file manager and forcing it to launch with the torrent software.


It won't let me launch it with my torrent software. i use azureus and it doesn't do anything. It won't even let me select azureus as the program to launch it with.

Is this within the browser or if you save it locally then use Windows Explorer (or whatever is appropriate on your system) to navigate to it and select a program to open it with?

You can also save it locally, launch Vuze and then go to File/Open/Torrent File.

#21 FTL83

FTL83

    Member

  • Members
  • 68 posts
  • Locationsanta rosa ca.

Posted 21 July 2009 - 08:35 PM

It won't let me launch it with my torrent software. i use azureus and it doesn't do anything. It won't even let me select azureus as the program to launch it with.[/quote]
Is this within the browser or if you save it locally then use Windows Explorer (or whatever is appropriate on your system) to navigate to it and select a program to open it with?

You can also save it locally, launch Vuze and then go to File/Open/Torrent File.[/quote]

I honestly think I'm just missing a simple concept. I feel retarded. If I go to page one and go to the link that is posted, I can't do anything but open in new tab/window, download/download as. If I click the link it down loads a file with a bunch of characters in it. I then try to open with azureus and it won't let me. I am using a mac but I don't see how that would matter.
I am going to look up this Vuze program and see if there is one for mac.

#22 fastpakr

fastpakr

    Member

  • Members
  • 101 posts
  • LocationVA, Roanoke

Posted 21 July 2009 - 08:37 PM

I honestly think I'm just missing a simple concept. I feel retarded. If I go to page one and go to the link that is posted, I can't do anything but open in new tab/window, download/download as. If I click the link it down loads a file with a bunch of characters in it. I then try to open with azureus and it won't let me. I am using a mac but I don't see how that would matter.
I am going to look up this Vuze program and see if there is one for mac.

Vuze is just the current version of Azureus. Use the 'download as' option to save it locally. Open Azureus and choose to open a torrent file, then point to where you saved the file.

#23 FTL83

FTL83

    Member

  • Members
  • 68 posts
  • Locationsanta rosa ca.

Posted 21 July 2009 - 08:44 PM

Vuze is just the current version of Azureus. Use the 'download as' option to save it locally. Open Azureus and choose to open a torrent file, then point to where you saved the file.[/quote]

Haha, I just noticed that when I saw the little frog. Trying download as right away. thank you for the tip. I apologize if I sound retarded.

Wow! Like I said a simple concept I didn't think of. I was starting it wrong. Instead of going to Vuze and telling it to open a file I was going to the file and trying to get it to open with a program... :( fail!

Thanks for helping me out. I'll be ready to try this as soon as the download is done.

#24 ggarcez

ggarcez

    Member

  • Members
  • 137 posts
  • LocationBrazil

Posted 21 July 2009 - 10:17 PM

Dragon24,

Awesome job man....Ugraded to 3.0 (tks to CMH)..this is way faster...I mean..waaaaaay faster....

I'm running 3.0 with the 8.0 hacked Igo, brazilian maps...works perfect....just rename the 3.0 apl2 folder and copy the apl2 folder from version 2.0....

Tks Again for this awesome mod!!

GUGA

#25 basstoy

basstoy

    Member

  • Members
  • 183 posts
  • LocationMontreal Qc,/Bathurst NB.

Posted 22 July 2009 - 12:16 AM

thanks... too bad lots of peeps here bugged CMH to death, cuse Im sure he would have made a unzip to sdcard mod for all these steps... .... Damn I wish he would do it... that is the only foolproof way IMO.... anyways.... Im gonna play, but If I start to chicken out Ill revert to my backup .... CMH.... PLEASE if you are reading this.. do it... make a "all in one" heck... give me your paypal.. and I donate a few bucks.. lol
2006 ford fusion/ f90bt

#26 FTL83

FTL83

    Member

  • Members
  • 68 posts
  • Locationsanta rosa ca.

Posted 22 July 2009 - 01:55 AM

Just making sure it unzipped correctly. I have a file called IDT_v3.5

That sound right for the torrented file after unzip? This "whole" folder goes on as the new software correct?

#27 fastpakr

fastpakr

    Member

  • Members
  • 101 posts
  • LocationVA, Roanoke

Posted 22 July 2009 - 01:36 PM

Just making sure it unzipped correctly. I have a file called IDT_v3.5

That sound right for the torrented file after unzip? This "whole" folder goes on as the new software correct?

Inside that is a folder called 'My Flash Disk'. Copy the contents of the 'My Flash Disk' folder to the 'My Flash Disk' folder on the AVIC when you boot up in Testmode.

#28 davidneary01

davidneary01

    Member

  • Members
  • 27 posts

Posted 22 July 2009 - 03:23 PM

ok i followed your instructions and step 1 went perfectly, put in the testmode 2.3 sd card, got into testmode no prob the put in the torrent file unzipped and that went fine except for the fact that i cant get the edit button to engage becasue its so high up on my screen, i opened the torrent file to the my flash drive folder and then drug that to the taskbar where i had opened my device and then dragged it up to the other my flash drive folder..

everything copied just as it showed it should..xxxxxx to xxxxxx etc..it took 20 mins..

ok after that when i go to hold the green restart button and eject button, it says that the file restart.exe can not be found..when i reset the unit it just goes black..

i can start over from step one no problem so its not like i bricked my unit...

any ideas because when i put in my old software it does the same..i have a 700bt btw...

please help

#29 fastpakr

fastpakr

    Member

  • Members
  • 101 posts
  • LocationVA, Roanoke

Posted 22 July 2009 - 03:47 PM

As far as not getting to the 'edit' button - before you start anything in testmode, open up Control Panel and go through the Stylus calibration. Makes everything else much easier.

For the error - did you copy the contents of 'My Flash Disk' in the X910 zip file into the 'My Flash Disk' folder on the AVIC? Sounds like you copied things wrong somewhere along the line.

#30 davidneary01

davidneary01

    Member

  • Members
  • 27 posts

Posted 22 July 2009 - 04:11 PM

yeah when i go into windows in test mode and go to the startup file, there is no startup.exe..the folder is empty..i probably deleted it somehow..anyway, im back words gradin to an official 2.0 to get my system up and then will do the upgrade over..thanks for the tip on the stylus..perfect now..




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users