Jump to content


Photo

V3.0 Firmware - SpeedCam Mod


  • Please log in to reply
77 replies to this topic

#16 DonMac21

DonMac21

    Member

  • Members
  • 62 posts

Posted 28 July 2009 - 04:28 PM

Alright I reloaded it to rapidshare, I didn't notice the 10 download limit. I also set up a free account with another company who says they have unlimited downloads that's the second link. One of those should work.

Happy Modding



Thank You Very much
No problems downloading now
Thanks again

#17 gjas18

gjas18

    Member

  • Members
  • 127 posts
  • LocationColorado

Posted 28 July 2009 - 04:55 PM

Only problem I've seen is with the included speedcam updates. All of them are set to type 7 with 70 mph speed limit, even the redlight cameras.Redlight cameras are an easy fix (change type 7 to type 3) but without a valid speedlimit the speed cameras arent that useful.

#18 tail24

tail24

    Member

  • Members
  • 589 posts

Posted 28 July 2009 - 05:00 PM

Under CMHs mod it seemed like there were already preestablished speedtraps and cams loaded onto the settings. In my area they were point on i remember driving through my home town for the first time after the mod and being like "yup these are spot on..."

#19 Gadget B1

Gadget B1
  • Members
  • 18 posts

Posted 28 July 2009 - 05:28 PM

I didn't update the speed cam/red light cam list I used the one from the 2.0 mod. This release was just to enable you to use the speed cam function of the nav unit. So yes the list does not have any new cam's added after the initial 2.0 mod.

#20 mnrivera210

mnrivera210

    Member

  • Members
  • 23 posts

Posted 28 July 2009 - 05:35 PM

Thank you Gadget for this, is there anywhere we can get the updated speedcam files?

Also I just loaded the files and get System Is Starting Up Please Wait... but it will not do anything, looks like I have to reset.

#21 Gadget B1

Gadget B1
  • Members
  • 18 posts

Posted 28 July 2009 - 07:52 PM

Thank you Gadget for this, is there anywhere we can get the updated speedcam files?


Follow this link and you should be able to update your cam's. I have not done this I just manually put in the camera's in my city.

Also I just loaded the files and get System Is Starting Up Please Wait... but it will not do anything, looks like I have to reset.


Unit will think for some time and slowly convert the text file into an internal database format (.spdb and .spud for manual updates).

Other than that make sure you are running version 3.0 or higher,if you are still having problems I would recommend you reinstall your original files.

Also I have not tested this mod with other mods so if you have already modded your unit this mod may not work.

#22 mnrivera210

mnrivera210

    Member

  • Members
  • 23 posts

Posted 28 July 2009 - 11:15 PM

Thanks Gadget, I installed 3.0 the right way and now it works flawlessly.

#23 leverb

leverb
  • Members
  • 3 posts

Posted 29 July 2009 - 01:07 AM

thank you gadget! works great, downloaded canadian speed cam file from

http://www.gps-data-...Cameras_ca.html

and added it to the same folder as the us file and works flawlessly

am wondering if you have a list of the files you modified in the data.zip so i can combine this mod and keeper's new mod? i was going to use a file compare utility but if you have a list it would save me some time lol

thanks again

#24 Gadget B1

Gadget B1
  • Members
  • 18 posts

Posted 29 July 2009 - 02:14 AM

am wondering if you have a list of the files you modified in the data.zip so i can combine this mod and keeper's new mod? i was going to use a file compare utility but if you have a list it would save me some time lol


The "SYS" file and the following in the "DATA.zip" , ui_pioneer/common/ui, files - place.ui, setting.ui & speedcam.ui

#25 leverb

leverb
  • Members
  • 3 posts

Posted 29 July 2009 - 02:44 AM

you are a gentleman and a scholar... cheers!

#26 ekrboi

ekrboi

    Member

  • Members
  • 73 posts

Posted 29 July 2009 - 03:21 AM

Awesome! i havnt made any changes to those ini's anyways... easy...
2001 Honda CRV
Pioneer Avic-F7010BT
-Firmware - 4.0100
-Maps - 2011.10 Teleatlas
-Mods - Chuck88 v3.4a, iGo Primo V2 w/ Raster Maps, MioPocket V3

#27 meCka

meCka

    Member

  • Members
  • 32 posts
  • LocationBurbank, CA

Posted 29 July 2009 - 04:17 AM

ok, im having a problem. i set my unit to notify me when approching a cam and it doesnt beep or anything :?

#28 tail24

tail24

    Member

  • Members
  • 589 posts

Posted 29 July 2009 - 02:29 PM

ok, im having a problem. i set my unit to notify me when approching a cam and it doesnt beep or anything :?


What are your sound settings at? If you have master volume low, you wont be able to hear the noise notification. Also you need to be speeding past it to hear it. Another thing to look at is under GPS settings/Warnings do you have all those saved as ON? All things to look at.

Try setting a camera near your house and then speed passed it. Thats what I did to test out sound ect.

#29 tail24

tail24

    Member

  • Members
  • 589 posts

Posted 29 July 2009 - 02:38 PM

Is there a way to set the played alarm/siren volume as higher? I like to leave my button touch settings super low so they dont play, so do to that I cant hear the alarm play at all. Is there away to go into the file and raise the volume for it when it plays? Also have found other speed traps and am wondering how do I go about adding them in? Do I import them via an SD card or do I need to add them into a file then import it in via test mode?

Thanks Much!

p.s. I have successfully combined this speedcam mod with Keepers map skin mod and software by-pass (I had a D3 and just changed out the unit didnt move the pin placement from where I had the D3 bypassed so needed the software so didnt have to cram my fingers in there to move the pin.). So to those out there it is possible to do.

#30 ekrboi

ekrboi

    Member

  • Members
  • 73 posts

Posted 29 July 2009 - 02:48 PM

In v3.0 there is an option to turn off key beeps all together and still keep the master and voice volumes at decent levels.. for nav guidance and this speed cam mod
2001 Honda CRV
Pioneer Avic-F7010BT
-Firmware - 4.0100
-Maps - 2011.10 Teleatlas
-Mods - Chuck88 v3.4a, iGo Primo V2 w/ Raster Maps, MioPocket V3




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users