Jump to content
AVIC411.com
bogiedogie

x710 vs f700

Recommended Posts

I used to have a f700 and did a bunch of mods, my first being the speed sensor raise to allow constant video playing ability. However, I put the x710 in for my cousin and have been unable to get it to work so far. You need a newer testmode file to boot into windows, but when you change the speed sensor value it does not boot correctly. I am looking to find a way to do this so I hope someone can shed some light

Share this post


Link to post
Share on other sites
I used to have a f700 and did a bunch of mods, my first being the speed sensor raise to allow constant video playing ability. However, I put the x710 in for my cousin and have been unable to get it to work so far. You need a newer testmode file to boot into windows, but when you change the speed sensor value it does not boot correctly. I am looking to find a way to do this so I hope someone can shed some light

YES, it will work! you must be doing something wrong. make sure that you follow ALL the directions and have both, the mute wire and parking break properly grounded. Also, if the mute pin is not properly connected in its socket, it will not work. Make sure that all the prongs are visible and look the same in the opening.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×