Jump to content
AVIC411.com
hammondr

Unit won't open for CD/DVD or SD functions

Recommended Posts

I've read a few threads here that describe my problem, but I haven't seen anything definitive about whether this is a factory repair problem or an installation/configuration problem. I installed my Z110BT (+ correct bypass) this week. All functions work except opening/tilting the screen.

 

Like other users, I can see the "Open" and "Insert SD" buttons. They light up when I press the buttons, but the unit doesn't move. No beep/boop sounds or sounds from a drive motor either. The tilt buttons are inactive and can't be pressed at all.

 

Does anyone know what causes this? Is a replacement unit the only option? Can anyone confirm that there is no setting or installation trick that will make this work?

 

Thanks for any help. This is a great forum.

Share this post


Link to post
Share on other sites

If you haven't tried any/all the resets from the manual.... Then the only other thing to try, is to look on the bottom of the unit, and see if there are some holes in the chassis, that look like a half moon... inside of there, is access to the main gear that lowers the faceplate.... and will let you manually lower the touchscreen... maybe it's jarred and just needs some help??

 

This comes from my previous Z3, and should be there with the z110 as well... I will say that the half moon slot was covered by the warranty label, so if this carries over, you may not want to go that route...

 

Other than a reset... I'd say that you need to return it... This is a basic function, that can be done with just 3 wires hooked up....

Share this post


Link to post
Share on other sites

Update: Using info from the Repair Manual (thanks!!!), I was able to get the unit into a DVD diagnostic mode. In that mode, the screen would open for both CD/DVD and SD access. I could open and close it repeatedly with no problems. However, it wouldn't ever open without going into that diagnostic mode. Weird.

 

I'm shipping it back now for repair or replacement. Maybe someone smarter than me can figure out what is wrong. Obviously, there is no problem with the mechanism itself. :(

Share this post


Link to post
Share on other sites
Update: Using info from the Repair Manual (thanks!!!), I was able to get the unit into a DVD diagnostic mode. In that mode, the screen would open for both CD/DVD and SD access. I could open and close it repeatedly with no problems. However, it wouldn't ever open without going into that diagnostic mode. Weird.

 

I'm shipping it back now for repair or replacement. Maybe someone smarter than me can figure out what is wrong. Obviously, there is no problem with the mechanism itself. :(

 

 

Can you tell me how to get into the DVD diagnostic mode. Couldn't find it anywhere in the User Manual that came in the box.

 

Thanks

Share this post


Link to post
Share on other sites
Those directions are in the service manual that is linked to on this forum.

 

 

Sorry i can't find it.

A link would be much appreciated.

Thank you very much.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×