Jump to content


Photo

U310BT Won't read SD Cards


  • Please log in to reply
18 replies to this topic

#16 JackTheRipper

JackTheRipper
  • Members
  • 8 posts

Posted 02 July 2012 - 09:26 PM

Pioneer's FAQ
FAQ - Navigation

Issues with NavGate feeds software
The PC or laptop must have an SD card reader either in built or external. For models AVIC-F500BT / F700BT / F710BT / F900BT / F910BT / F9110BT you must firstly insert the SD card into your Navigation unit and then boot the system up. this will place a small piece of data (cookie) on the card, which identifies your particular Navigation unit. This is not necessary for the AVIC-F10BT or 310BT. Remove the card and insert into your PC's SD card reader and you will now be able to use the POI base software to load the SD card with speed camera and POI data. Once updated, safely remove the SD card and insert into your AVIC system. If you have an F310BT or F10BT you will see an immediate update screen. For all other models please press reset on the front of the unit and re-b
oot.



#17 spicy-1

spicy-1
  • Members
  • 1 posts

Posted 04 September 2012 - 02:40 AM

If the SD card contain "device number" file then it should work with avic feeds to download apps correct? Otherwise buy the CNSD 130FM or CNSD 239FM from Pioneer, which it will contain the "device number" file? By upgrading to 130FM or 239FM will change the firmware to 2.xxxxx?
BUT is there a way around it to put the "device number" file in a SD card?
I've read about hacking the unit but that also doesn't allow the unit to download apps from avic feeds.

Also, I cannot get into the "Timezone setting" tab on the avic feed. Adjusting time under "region" on the navi unit doesn't allow me to adjust time precisely i.e hours and minutes.

Any help regarding this matter will be greatly appreciated.

Cheers

#18 kisiel

kisiel
  • Members
  • 3 posts

Posted 27 September 2012 - 07:18 AM

post canceled
Kisiel

#19 jwvandegronden

jwvandegronden
  • Members
  • 1 posts

Posted 21 December 2012 - 03:26 AM

Maybe somebody still have a problem... Yesterday I spend half a day to solve this situation on my F320BT:
I think that for U310BT all the same.

So you need:
1) Connect navi to PC by the usb cable
2) Enter Navigation menu -> PC Connect. Navi will connected to PC and you can see sd drive in PC
3) Format card in this new drive. (I use 4GB SDHC on FAT32). After formatting you find a new folder on sd card with device.dat file. Do not delete it ever.
4) run NavGate feeds and do what you want with your sd card
5) press "Restart" on Navi to exit PC-connection mode.


I'm running a F320BT, which is a sibling of the U, and what I needed to do in addition to this instruction (although I don't know if that last step alone would have done the trick too) is copying the dat file from the folder into the root - et voila!

Thanks a bunch!!




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users