Jump to content
AVIC411.com
Retell

FX3.1 Complete Firmware Image

Recommended Posts

I installed this image, worked great.

 

One question, why doesn't msn direct work anymore? I read somewhere msn direct is part of igo and this image has 8.3 w/o ezrider...

 

Thanks.

Share this post


Link to post
Share on other sites
Hello everyone!! Can this firmware be installed on a EU version F700BT? I am asking because I know the Radio Frequency intervals are different between the USA and EU. Wanted to know before I start messing things up. I have a version 3 working fine.

 

I know another user who installed a EU FW 3.0202 on his US X710BT, there is apparently no problem in the FM/AM.

 

And there is no problem with the video because the backbone is Windows CE 5.0. No PAL or NTSC to mess with.

 

 

Thanks a lot for your reply. I ll do it over the weekend and post the results here!!! Of course will be making a backup of the working system before going with the FX!!!

Share this post


Link to post
Share on other sites
I'm stuck on how to copy the entire RAR file to the root of the SD card. Can someone assist me on how to accomplish this?

 

Download WinRAR and decompress the RAR from your PC, then copy whatever is needed to your SD card, as instructed in the first post of this thread.

Share this post


Link to post
Share on other sites
I'm stuck on how to copy the entire RAR file to the root of the SD card. Can someone assist me on how to accomplish this?

 

Download WinRAR and decompress the RAR from your PC, then copy whatever is needed to your SD card, as instructed in the first post of this thread.

 

I'll try again. It must have downloaded incorrectly on my PC. Thank you for your response.

Share this post


Link to post
Share on other sites

As it is now, I'm downloading the update on the Pioneer website so that I can at least get some function on my NAV. I've accessed the menu via the instructions, but the Nav Unit does not find the FX3.1 File. I'm to the point now that if I can at least get my HU to work again that is a million dollars in my book.

Share this post


Link to post
Share on other sites
As it is now, I'm downloading the update on the Pioneer website so that I can at least get some function on my NAV. I've accessed the menu via the instructions, but the Nav Unit does not find the FX3.1 File. I'm to the point now that if I can at least get my HU to work again that is a million dollars in my book.

 

The latest update from Pioneer is 2.XX Something. Unless you pay ~$150 and buy the 3.XX update.

 

The update included in this posted release is 3.02001, the newest version, aswell as new maps and select mods.

 

Theres no need for downloading anything through Pioneer for this release.

 

Once your RAR file is done downloading, PM me and I'll come back here to help you out.

Share this post


Link to post
Share on other sites
As it is now, I'm downloading the update on the Pioneer website so that I can at least get some function on my NAV. I've accessed the menu via the instructions, but the Nav Unit does not find the FX3.1 File. I'm to the point now that if I can at least get my HU to work again that is a million dollars in my book.

 

The latest update from Pioneer is 2.XX Something. Unless you pay ~$150 and buy the 3.XX update.

 

The update included in this posted release is 3.02001, the newest version, aswell as new maps and select mods.

 

Theres no need for downloading anything through Pioneer for this release.

 

Once your RAR file is done downloading, PM me and I'll come back here to help you out.

 

I think I worked my way through it. I'm in the step now of copying everything into the "My Flash Disk" spot from my card. I never seen anything that said it was goint to take 140 minutes...but it's at 34 minutes now...moving faster than that. We shall see what happens. This has been so frustrating, I've litteraly slept only 2 hrs last night, messing with this thing. I should send the dealership a bill for my time. (Even though it wasn't their fault). I did learn about RAR and downloaded all the necessary ingredients to get the files copied.

 

Fingers crossed...I'll post up in a few.

Share this post


Link to post
Share on other sites
Still going back to the black screen. This did not work for me. DAMN!!!!!!!!!!!!!!!!!

Ok nevermind I just re-read some of your earlier posts :)

 

One thing I did have to do is delete everything out of the exisisting "My Flash Disk" before copying...

Share this post


Link to post
Share on other sites
Still going back to the black screen. This did not work for me. DAMN!!!!!!!!!!!!!!!!!

Ok nevermind I just re-read some of your earlier posts :)

 

One thing I did have to do is delete everything out of the exisisting "My Flash Disk" before copying...

 

 

Thats what I just did too. It's got less than one minute now for the copy. What should I do next?

Share this post


Link to post
Share on other sites

Everything is copied now to "My FLash Disk". Do I do a reset by hitting the button? Or restart from the windows menu? I also remove the SD before reset/restart correct?

Share this post


Link to post
Share on other sites

yeah take out the sd card, hold the reset button for 5 seconds...

 

Then, when it finally boots, make sure you delete your existing user data (from the system info menu)

Share this post


Link to post
Share on other sites
yeah take out the sd card, hold the reset button for 5 seconds...

 

Then, when it finally boots, make sure you delete your existing user data (from the system info menu)

 

 

It's not working. When I restart, I go right back to the very beginning. Pioneer screen then black.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×