Jump to content


Photo

FX3.1 Complete Firmware Image


  • Please log in to reply
835 replies to this topic

#826 f15005

f15005
  • Members
  • 9 posts

Posted 21 November 2013 - 03:18 AM

this does not work on x910bt

What did yours do?



#827 b1gbleu

b1gbleu
  • Members
  • 1 posts

Posted 18 March 2014 - 02:08 PM

The stylus refuses to click on the edges of the screen in testmode. So I can't click on the start menu or the top of the window icons!

any way to make the resolution less to increase icon/taskbar size?

 

Until I figured out how to work the dos looking file manager to copy the files I was going nuts without more control.

 

Runs great! some much more snappier than official release



#828 frequencydependant

frequencydependant
  • Members
  • 3 posts
  • LocationGulfport, MS.

Posted 22 April 2014 - 11:14 PM

I need a seeder, please



#829 jtouug

jtouug
  • Members
  • 2 posts

Posted 27 April 2014 - 06:19 AM

I have a avh p4100dvd, ive searched everywhere, does anything similar to this exist for my unit, if anyone has info on custom operating system modding please pm me



#830 iversenshotrods

iversenshotrods
  • Members
  • 5 posts

Posted 28 April 2014 - 12:05 AM

Hey thanks for all that work on the files and uploading it to the torrent site, I did everything and it went how it should but after resetting and removing the SD card the boot logo comes up and stays there, I left it running over 30 minutes and the boot logo never went away, reset again and same thing...what should I do?



#831 iversenshotrods

iversenshotrods
  • Members
  • 5 posts

Posted 28 April 2014 - 05:41 AM

I think I got it figured out. When I went to press format it would read anywhere from 30-60 percent depending on how many times I tried so it never even tried to start formatting, got into windows CE, deleted all the files, showed not enough room to copy new files, showed hidden files, still saying not enough room. Then I opened up the Total commander icon or whatever its called on the CE desktop, had the left pane showing the files on the SD card and the right pane showing the files on the radio. Removed all the files on the radio and highlighted all the files on the SD card that needed to be copied, then dragged all of those to the left pane and clicked move. It did its think until it started to transfer the XM image files (.bmp) and gave an unable to move error with an OK button to press, had to press that OK button a million times since theres a bunch of images, then it did it again with the last few files in the root of the my image folder from the new FW...once you press ok enough to let it bew done copying press and hold the reset button and it worked :)



#832 brus6286

brus6286
  • Members
  • 5 posts
  • LocationChicago, IL

Posted 11 May 2014 - 04:04 PM

Fixed my issue.

#833 cayeh12

cayeh12
  • Members
  • 2 posts

Posted 19 July 2014 - 12:36 AM

this is all I need but I cant download it



#834 anguyen325

anguyen325
  • Members
  • 1 posts

Posted 06 August 2014 - 06:00 AM

So I just attempted the update on my avic x9115bt and it's not working. Now, the pioneer splash screen will no longer load. Any recommendations? Anyone have the original firmware that I can possibly try to reinstall? Thanks. 



#835 roskinc

roskinc
  • Members
  • 2 posts

Posted 05 September 2014 - 01:52 AM

i did this upgrade now i get a laguage error when splash boots, anyone know why?? help.



#836 roskinc

roskinc
  • Members
  • 2 posts

Posted 05 September 2014 - 07:14 AM

** update **

 

i figured out the problem with the language, i was using a mac to unzip the file, i read somewhere that need to use a windows to do it, luckily i have windows on my mac using parrellels and worked like a charm. been at this all day and finally finished (12 midnight) and took it for a quick test drive.

 

response is way faster, everything works perfect and looks like more added options. for this unit being so old, works perfect for my little get around truck i bought. so hopefully if anything reads this, use windows, i was able to download the file searching thepiratebay, looks like original topic starter is still uploading, i will seed as well.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users