Jump to content


Photo

FX3.1 Complete Firmware Image


  • Please log in to reply
862 replies to this topic

#856 alexshay32393

alexshay32393
  • Members
  • 2 posts

Posted 24 February 2015 - 03:57 AM

https://drive.google...ajQ&usp=sharing

There's a download of all the files guys



#857 VFL

VFL
  • Members
  • 18 posts

Posted 04 March 2015 - 09:05 PM

does TMC working on this



#858 Lancer1

Lancer1
  • Members
  • 10 posts
  • LocationSacramento, CA

Posted 10 March 2015 - 04:15 PM

I was able to capture and overwrite the FX3.1 and it really works great.  My F90BT went into the loop in 2012, and then again yesterday, but I was able to reload it again and it worked.  My question is: I have a a factory CNSD-300FM SD that I bought from Pioneer, but I hesitate to load it, because I don't want to lose my cool mods.  Can I just overwrite the APL2...IGO...content files with copies of the newer maps?  I want to keep everything as it is, except I want the newer maps, I don't care about losing the old POIs.  The thing I'm curious about is that the file extensions look different between the 2009 maps, and the newer ones on the CNSD 300.  Thanks for any guidance.  



#859 vwoźny

vwoźny
  • Members
  • 9 posts

Posted 23 April 2015 - 08:46 AM

Hello Guys, my problem solved. I Was send my unit to service and them fix it. The problem was incorrect uboot files and windows image. Thanks for help!



#860 RADRaze2KX

RADRaze2KX

    Member

  • Members
  • 28 posts
  • LocationTempe, AZ

Posted 18 May 2015 - 11:49 PM

My original link is back to working:

 

http://www.1radpc.co...ivate/FX3.1.rar

 

Sorry, I've been absent. Download away! Waaay faster than the torrent!


I drive a 2004 Infiniti G35 Sedan named "Crystal". She's loaded with a sick system which you can read about and see on my CarDomain


#861 Egz

Egz

    Member

  • Members
  • 70 posts

Posted 31 October 2015 - 02:20 PM

Thanks for the link!  Was looking for that.

 

Edit: Ack, after step 5, when I restart the unit, it does not boot into test mode.  I get my splash screen, and then it feels like the unit turns off.  How long of a wait is it usually?



#862 cocosrandom

cocosrandom
  • Members
  • 7 posts
  • LocationEl Paso, Texas

Posted 13 December 2015 - 11:23 PM

I completed this mod about a week ago but i am having issues with it and i would like to go back to the original pioneer image does anyone know how to do this. my problems are this. i cant get into test mode anymore at all. my buttons to change the music does not work the function button only works when it wants to and i tried to do a complete fresh install with the original 3.1 files but it tells me it cant find the wince file. i really like the added functions of this mod but i guess at this point i just want to go back to my original set up is there a way to do this can anyone please help me out.

i have a f900bt 

 

i am about to go on a 2000 mile drive one way and drive back 8 weeks later so i would really love to get this issue resolved before hand.

 

thank you in advance if anyone can help.


Only the dead have seen the end of war.


#863 20josue20

20josue20
  • Members
  • 1 posts

Posted 31 December 2015 - 05:30 AM

thank you very much, retell  its very good, 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users