Jump to content
AVIC411.com
chinna_n

New Maps and POIs SD card available from Poineer

Recommended Posts

Hopefully we can find someone willing to do it. Maybe send one of us it burned to a disc, and we can put it on an SD card ourselves, then send the disc to the next person in this thread having a problem. I wouldn't mind doing that.

 

In the meantime, could one of you who have a properly working update give me the UPC that's on the box?

 

The UPC on my defective update is 884938121323. Also written on the box is CZH8641-A. I am trying to see if there is a way of distinguishing which of these are bad without opening them.

 

That's not a bad idea, it certainly would be easier than uploading. I wouldn't mind doing that either.

Share this post


Link to post
Share on other sites

I am attaching only the files which have been changed in this update. Most of the files are unchanged. THIS IS ONLY FOR PEOPLE ALREADY USING VERSION 2.0000!!!

 

Make sure you make a backup of the contents of the original SD card first, then unzip the files I've attached and overwrite the older files on the SD card.

 

When you put the new SD card in it should ask if you would like it update. It should not ask you for the activation key this time.

 

After updating you should now be able to use the additional POIs from Pioneer's site and use the key that came with your update to enable them.

 

 

 

Please note, I have no way of knowing if this will work, so try this at your own risk.

2.0001_update.zip

Share this post


Link to post
Share on other sites

I'm somewhat confused. I just checked and I'm still running the older version 1.0003 on my U310BT. I have no POI's. In order to upgrade to a new version with new maps and POI's, do I need to spend $100+ for a Pioneer SD card update?

Share this post


Link to post
Share on other sites

I am attaching only the files which have been changed in this update. Most of the files are unchanged. THIS IS ONLY FOR PEOPLE ALREADY USING VERSION 2.0000!!!

 

Make sure you make a backup of the contents of the original SD card first, then unzip the files I've attached and overwrite the older files on the SD card.

 

When you put the new SD card in it should ask if you would like it update. It should not ask you for the activation key this time.

 

After updating you should now be able to use the additional POIs from Pioneer's site and use the key that came with your update to enable them.

 

 

 

Please note, I have no way of knowing if this will work, so try this at your own risk.

 

 

IT WORKED!!! After months of calling and sending emails to Pioneers Tech Support and getting nowhere, you my friend saved the day. Thank You Thank You Thank You!!! :)

Share this post


Link to post
Share on other sites

Oh my.. it works! You have really saved the day. THANK YOU SO MUCH!! :mrgreen:

 

Now I don't have to use my phone to look up addresses anymore, and most importantly... deal with Pioneer's run around tech support. :)

Share this post


Link to post
Share on other sites

Well I ordered the update.

 

What a PITA. The multi step clear as mud directions sucked.

 

Were it not for the posts in this thread I'd have had considerably more problems than I had.

 

FWIW, the currently shipping SD card IS correct in terms of it's version data. The business of having to manually download the POI stuff and put that on a separate card was an epic fail on PIoneer's part.

 

As for the POI data itself?

 

Nearly useless.

 

Search for fast food near me, and expect to see McDonalds, Wendy's, Subway etc, and get one off local places I've never heard of and I've lived here 20 years.

 

So ok what the hell, I'll search for McDonalds by name as per the manual. It finds "John McDonald Water Purfication Accessories" or something like that 465 miles away.

 

Stuff that still sucks:

 

Can't pause the iPod without multiple "center" button pushes on the joystick and selecting the "function" menu, which is practially impossible when driving as every time you hit a bump in the road you can't get the center push to be read correctly. Epic fail.

 

Seeing the list of directions when driving still requires way too damn much ui navigation. They could learn a thing or two from Garmin.

 

Gas milage entry: Obtuse at best. Every time you use it it gives you a dialog that no data has been entered, do you wish to continue? What UI moron came up with that? Of course there's no data entered, so why bring up a dialog box.

 

Documentation: über epic fail. Upgrade process was incredibly unclear, and required garnering information from the upgrade kit, the PDF manual, and two separate trips to the website. My "favorite" insult of the process was the bluetooth upgrade. The documentation tells you to consult Pioneer's website to check your phone to see if you need to install the upgrade, and the "link" they gave you was to "http://www.pioneer.com". How about a link to the page in question? After 10 minutes of searching the site (no luck) I rolled the dice and just did the upgrade anyway, figuring since I have an iPhone 4, it should be current. I was lucky.

 

So in summary:

 

Pioneer's support sucks as bad now as it did when I was an Elite dealer 20+ years ago. They haven't learned anything.

 

Oh well, at least I now have maps that are only 6 months out of date.

Share this post


Link to post
Share on other sites

THIS IS ONLY FOR PEOPLE ALREADY USING VERSION 2.0000!!!

 

Please, tell me, how can i update my device to version 2.0000 ?

 

P.S. my unit is avic f310bt.

Share this post


Link to post
Share on other sites

Thanks Shawnmos

 

Your file did the trick. I recently bought the CNSD-130FM 2010 upgrade from Crutchfileds. Its on sale for $79 since the new 2011 update was just made available. I had the same upgrade problem as others, ending up with version 2.0000. Used your files to overwrite the originals files and after the quick upgrade I was able to also do the POI upgrade.

 

Why would Pioneer put out an upgrade that you pay $120 and you have to go to a web site to download the biggest part of the update? Also knowing the problem with version issues and not posting a correction on the upgrade website. I know stupid questions.

 

Anyway thanks for taking the time to post the correction for us!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×