Jump to content
AVIC411.com
dgutjahr

AVH-P5000DVD ISSUE

Recommended Posts

Ok i just recently picked up a Avh-p5000dvd and i havce it all hooked up correctly and i used the relay bypass and when i have a dvd playing i hear the sound but i have no video i just get a black screen but if i touch the screen i see all my controls so i know the screen is ok. Well my question is why am i getting this black screen is my unit bad? it is a 2008 model i dont think it should have went out already

 

I really appreciate the help

Share this post


Link to post
Share on other sites

hmmm. well i tried the switch too and it did the same thing so i know it is getting a ground should i just go ahead and buy the bypass module off ebay? or could you give me and idea of a good bypass

Share this post


Link to post
Share on other sites

Its 2019 I bought this AVH-P5000DVD for my moms car for 2005 Hyundai Elantra GT. Yes I bought used in working condition..or so I thought. I needed a new harness the bypass usb extension aux cables and the remote. I even bought a IP BUS Bluetooth adapter. I ran into this problem right now. I've installed a bunch Pioneer head units in the passed in my 97 Mitsubishi Eclipse GSX has my AVH-X7700BT amazing piece of tech!!!, with backup cam and navigation for a 1997 shes very modern.

Anyways with the AVH-P5000DVD I've tried everything at 1st I thought i installed improperly too so cut and removed everything and reinstalled it same problem. I tired with relay...same prob!!! I grounded the light green cable...no change. I even tried to hook it up to the ebrake same Effin thing.I'm literally out of ideas. I messaged Pioneer about this of there was service manual and there was I downloaded it read to see if I can find service menus and nothing. Just the screen recalibration which is hard to get too...no I'm just pissed off I wish I knew this problem before I spent 120 off ebay after they said it worked fine. No i cant return it. It's been over 90 days for ebay to do anything. PayPal has it at 180 days...same thing only reason it toke this long was all the stuff I needed to get the AVH-P5000DVD up and running 100% Radio FM/AM works IP bus bluetooth adapter, CDs work, usb music works, videos on the memory card DVDs AV VIDEO TV it all shows up with audio but no Video. Imma try a toggle I think it isnt gonna work. If anyone has any ideas please I'm open to anything I hate giving up.

https://youtu.be/FMhnM7F_K6Q

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×