Jump to content
AVIC411.com
filezz

Step by step update from z110bt to z120bt

Recommended Posts

Sounds like you don't have the right files (or they aren't in the right place. You need to extract Pioneer's 1.001 and replace the files that are contained in the ShortFuse 1.003 hack. These files must over-write the exiting files. So make sure you put them in the right folder.

 

See the instructions in the earlier posts. Make sure that the patched folder AVICZ110 is in the root of your SD. Nothing else (just to be safe).

Share this post


Link to post
Share on other sites

Hi there again, So i am only trying to update the firmware and when I insert the sd card, nothing updates... it says it will update on it's own but it doesn't. Any help would be great.

 

thanks,

Share this post


Link to post
Share on other sites

Hey everyone! I'm trying to download the torrent and there aren't any seeds that I can see. It sounds like this has been posted before but I haven't seen any results.

 

Ideas??

 

Thanks in advance!

Share this post


Link to post
Share on other sites

torrent not downloading CNSD-110FM.rar

Don't waste your time. Get CNSD-210FM or wait for the next upgrade.

Share this post


Link to post
Share on other sites

I have a Z110BT that I will try to update tonight. Which torrent should I download? For what I can tell, that has been the only issue lately. Thanks for posting the step-by-step guide, guys.

Share this post


Link to post
Share on other sites

Wow.. finally got this to work... Ok folks with all the folder this and that just make sure you move over the BTfolder in SD2 to the new hacked file and do both... works great and I Have a Z120BT.... Now on to EU maps Give thnxs guys...

Share this post


Link to post
Share on other sites

I've followed the instructions to upgrade to 1.001, but nothing happened. I checked my system info and the pic I've attached is what I'm seeing. Since nothing happened, does this mean I am ready to install update 2.0?

post-12576-0-91743600-1351888840_thumb.jpg

Share this post


Link to post
Share on other sites

I guess you where already @ 1.001. BTW, not sure why you did 1.001, not necessary. Anyway, install the ShortFuse hack (I think that will make the version 1.003 IIRC). But then you can go directly to any version - 2,3, or 4. Not sure why you'd bother with 2 (CNSD110FM). I'd do either CNSD210FM or CNSD310FM. (Z130 or Z140).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×