Jump to content
AVIC411.com
diaftia

Diaftia's Hybrid mods V3.6 - UPDATED: 04/19/11 - Now with auto installer.

Recommended Posts

Under 'warnings' theres an option called 'lane' something or other. turn it off. it cured the problem for me.

 

Sorry must have missed this question. Its called Lane Guidance. Beep comes up when there is a change in lanes on a freeway too.

Share this post


Link to post
Share on other sites

I'm having issues with the spoken guidance on my system.

 

I just recently typed in a location and as I navigated to the location the unit kept speaking a street or road name, spelling it out including ampersand's and backslashes etc. in the street names?

 

Is there a specific voice it should be on or is there a setting somewhere for fixing this?

 

I had the same problem and deleting the file inside the PHONEME directory(*.ph) solved the problem.

Share this post


Link to post
Share on other sites

I had the same problem and deleting the file inside the PHONEME directory(*.ph) solved the problem.

 

 

Where is the *.ph located? I looked under user/phone and found call history and phonebook.

Thanks

Jimbo

Share this post


Link to post
Share on other sites

[quote Where is the *.ph located? I looked under user/phone and found call history and phonebook.

Thanks

Jimbo

 

It's located in the APL2/IGO/CONTENT/PHONEME folder. Just delete the file with the ph suffix but make a copy first just in case.

Share this post


Link to post
Share on other sites

I have to edit the file menu.ui?

I do not find that file. I have not in my flash disk.

 

thanks

 

You would have to extract it from DATA.zip. Then you have to rezip it with either WinRAR or 7zip.

Share this post


Link to post
Share on other sites

First off, thanks daftia for the impressive mods. I'm new to this game (used F900BT, new to me, 3.0201 firmware, otherwise stock), and I played with the base unit before I upgraded with your mods. A few questions, if I can:

 

With the stock setup, clicking on "Voice Volume" in the setup menu and dragging the slider caused the voice to state something at the requested volume level. Now, with this mod, it no longer speaks when the slider is selected and moved.

 

On the screen where "dynamic volume" setting is configured, I can click "On", but when I return to the screen, it is set to "off". Before, it stayed where I set it.

 

What does the red icon with the speaker and the 'X' do in the nav screen? I assume it means "mute", but it didn't seem to do anything when I clicked it.

 

I know this is not a map update, but it is unclear which of the many thread pertaining to maps I should pursue with this mod in place. I don't want to mess up the fine work in this mod as I update the maps.

 

Jim

Share this post


Link to post
Share on other sites

It's located in the APL2/IGO/CONTENT/PHONEME folder. Just delete the file with the ph suffix but make a copy first just in case.

 

Thanks. It works fine now.

Jimbo

Share this post


Link to post
Share on other sites

:blink: Hi Diaftia.

Just installed your nice mod, and started to play around on the screens.

Nice work..

Is there a way that i could change the language on the "new" menuitems

from english to another, so they all correspond with the "originals" that

were there from the start??

thank you.

Share this post


Link to post
Share on other sites

First off, thanks daftia for the impressive mods. I'm new to this game (used F900BT, new to me, 3.0201 firmware, otherwise stock), and I played with the base unit before I upgraded with your mods. A few questions, if I can:

 

With the stock setup, clicking on "Voice Volume" in the setup menu and dragging the slider caused the voice to state something at the requested volume level. Now, with this mod, it no longer speaks when the slider is selected and moved.

My mods have a default mute setting when the unit boots or starts a route. Most likely you are trying to test the volume with it muted. Unmute the system and then try it again. You can start a route and then unmute or just turn off default mute in the sound settings and reboot.

 

On the screen where "dynamic volume" setting is configured, I can click "On", but when I return to the screen, it is set to "off". Before, it stayed where I set it.

 

This is a known bug that I have fixed in my dev environment and have not released yet. I need to do some more work on other stuff before I do. As far as I can tell the default mute would set fine if you dont go back. So set it to on and then hit the hard map button.

 

What does the red icon with the speaker and the 'X' do in the nav screen? I assume it means "mute", but it didn't seem to do anything when I clicked it.

That means the nav guidance is muted (per my first reply at the top of this post). Just click it to hear the guidance.

 

I know this is not a map update, but it is unclear which of the many thread pertaining to maps I should pursue with this mod in place. I don't want to mess up the fine work in this mod as I update the maps.

I wish I knew myself. I include the license file so you can run any maps you like. You just have to find the one that is most recent with working links. Here, try this one I think I got mine from it: http://avic411.com/index.php?/topic/29707-teleatlas-201006-north-america

 

Jim

Share this post


Link to post
Share on other sites

:blink: Hi Diaftia.

Just installed your nice mod, and started to play around on the screens.

Nice work..

Is there a way that i could change the language on the "new" menuitems

from english to another, so they all correspond with the "originals" that

were there from the start??

thank you.

 

I am not sure what you mean by the new vs. originals? Can you explain more?

Share this post


Link to post
Share on other sites

I am not sure what you mean by the new vs. originals? Can you explain more?

 

Sorry for not being clear enough.

I live in Denmark, and the menuitems that are in the original software

all have danish names. I was thinking that perhaps i could find the english

words somewhere in a file, and then exchange them with the danish words, so

that all the "buttons" would be in the same language.You would likely know

where i should look, if it is at all possible what i want to do.

thanks for responding.

Per

Share this post


Link to post
Share on other sites

Sorry for not being clear enough.

I live in Denmark, and the menuitems that are in the original software

all have danish names. I was thinking that perhaps i could find the english

words somewhere in a file, and then exchange them with the danish words, so

that all the "buttons" would be in the same language.You would likely know

where i should look, if it is at all possible what i want to do.

thanks for responding.

Per

 

Someone must have redone them to be in danish.

 

To do it yourself extract the data.zip and edit the menu.ui file.

Share this post


Link to post
Share on other sites

You would have to extract it from DATA.zip. Then you have to rezip it with either WinRAR or 7zip.

 

if I change the names inside the file

"main.ui"by the same name but in Spanish on the

browser will come in Spanish?

We must also change all files with extension

*. ui by the name you put in "main.ui?

 

I mean .... to translate all the menus, only

edit "main.ui? everything will work?

 

thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×