Jump to content
AVIC411.com
vitormvieira

F900BT FULL EW BACKUP !!!

Recommended Posts

Dear All,

 

This is my first post but it's going to be VERY IMPORTANT for those, like me, that had a bricked F900BT. My AVIC, after a couple of months working very well, stopped working: Starting up and a few seconds shutting down permanently...

 

I've spent hours reading here at AVIC411 and in other sites, getting more and more confused. I've got an backup image here ( without maps ) and my device worked and rebooted every 3 minutes...

 

The following procedure was partially got from an italian forum ( pioneernavgate.blogfree.net )but again, besides the italian language ( even with the aid of a online tranlator ), it was a little bit messy. The way i got my AVIC working was a lot more simple :

 

HERE IS WHAT YOU NEED:

 

- Testmode v 2.3 ( you can find it here at AVIC411 )

- a first 2Gb SD card ( formmated in FAT 32 )

- a second 2 Gb SD Card ( formmated in FAT 32 )

 

- Download this: http://www.megaupload.com/?d=3YBUDX0P and after downloading it rename it to "avic f900_700_500 ver_3.000300.rar"

http://www.megaupload.com/?d=CAK7C9HA and after downloading it rename it to "avic f900_700_500 ver_3.000301.rar"

http://www.megaupload.com/?d=RAGYEFBX and after downloading it rename it to "avic f900_700_500 ver_3.000302.rar"

( IMPORTANT: disregard what the downloaded files say: part1, 2...just do what i've written above )

- Extract the 3 to a single folder.

- This folder will say " My Flash Disk". Copy this folder to the first SD Card.

 

- Copy "testmode" folder into the first SD card as well.

 

- Insert SD Card to the F900BT SD Slot and then turn the car key on. The "testmode" will allow you to access Windows CE of your device. With this you can start exploring it.

- At Windows you should go to "Start" - > "Settings" - > "Control Panel" -> " Storage Settings ". Here you' ll see the disk structure of your device. You should Dismount "DSK1" and then click on "NEW" and name it "My Flash Disk". With this procedure, your previous " My Flash Disk" is clean ( I've done this because before that i couldn't erase all the files in it ).

 

- Copy all files inside first SD Card's folder "My Flash Disk" to your device "My Flash Disk". This will take a while ( 15 or more minutes ) so, probably, your car engine should be running.

 

- After all files are successfully copied, remove SD Card from your device SD slot and shut your car engine.

 

At this moment, your device still doesn't work.

 

- Download Pioneer's new firmware for this model here hXXp://213.244.172.244/files/support/avic_apl_upgrade/AVIC-F700900/09%20model/AVIC_F700BT_F900BT_CNSD100FM_VER_3020200.zip and extract it to your second SD Card.

 

- With the car key turned off, insert this second SD to your device SD Slot.

- Turn the key on ( this will take 10 or more minutes ), probably starting the engine and keep it running.

- The device will be updated automatically. DON'T TURN THE CAR KEY !!! Let the Update proceed itself to the end. This will look sometimes that is stalled but let it run. The F900BT will reboot itself and, after a minute or so, IT'S READY !!!!

:!:

 

THIS WORKED WITH MINE :D ! I DON'T TAKE ANY RESPONSABILITY FOR ANY DAMAGE THAT MIGHT OCCUR IN YOURS ! :|

 

ENJOY!

Share this post


Link to post
Share on other sites

Dear All,

 

This is my first post but it's going to be VERY IMPORTANT for those, like me, that had a bricked F900BT. My AVIC, after a couple of months working very well, stopped working: Starting up and a few seconds shutting down permanently...

 

I've spent hours reading here at AVIC411 and in other sites, getting more and more confused. I've got an backup image here ( without maps ) and my device worked and rebooted every 3 minutes...

 

The following procedure was partially got from an italian forum ( pioneernavgate.blogfree.net )but again, besides the italian language ( even with the aid of a online tranlator ), it was a little bit messy. The way i got my AVIC working was a lot more simple :

 

HERE IS WHAT YOU NEED:

 

- Testmode v 2.3 ( you can find it here at AVIC411 )

- a first 2Gb SD card ( formmated in FAT 32 )

- a second 2 Gb SD Card ( formmated in FAT 32 )

 

- Download this: http://www.megaupload.com/?d=3YBUDX0P and after downloading it rename it to "avic f900_700_500 ver_3.000300.rar"

http://www.megaupload.com/?d=CAK7C9HA and after downloading it rename it to "avic f900_700_500 ver_3.000301.rar"

http://www.megaupload.com/?d=RAGYEFBX and after downloading it rename it to "avic f900_700_500 ver_3.000302.rar"

( IMPORTANT: disregard what the downloaded files say: part1, 2...just do what i've written above )

- Extract the 3 to a single folder.

- This folder will say " My Flash Disk". Copy this folder to the first SD Card.

 

- Copy "testmode" folder into the first SD card as well.

 

- Insert SD Card to the F900BT SD Slot and then turn the car key on. The "testmode" will allow you to access Windows CE of your device. With this you can start exploring it.

- At Windows you should go to "Start" - > "Settings" - > "Control Panel" -> " Storage Settings ". Here you' ll see the disk structure of your device. You should Dismount "DSK1" and then click on "NEW" and name it "My Flash Disk". With this procedure, your previous " My Flash Disk" is clean ( I've done this because before that i couldn't erase all the files in it ).

 

- Copy all files inside first SD Card's folder "My Flash Disk" to your device "My Flash Disk". This will take a while ( 15 or more minutes ) so, probably, your car engine should be running.

 

- After all files are successfully copied, remove SD Card from your device SD slot and shut your car engine.

 

At this moment, your device still doesn't work.

 

- Download Pioneer's new firmware for this model here hXXp://213.244.172.244/files/support/avic_apl_upgrade/AVIC-F700900/09%20model/AVIC_F700BT_F900BT_CNSD100FM_VER_3020200.zip and extract it to your second SD Card.

 

- With the car key turned off, insert this second SD to your device SD Slot.

- Turn the key on ( this will take 10 or more minutes ), probably starting the engine and keep it running.

- The device will be updated automatically. DON'T TURN THE CAR KEY !!! Let the Update proceed itself to the end. This will look sometimes that is stalled but let it run. The F900BT will reboot itself and, after a minute or so, IT'S READY !!!!

:!:

 

THIS WORKED WITH MINE :D ! I DON'T TAKE ANY RESPONSABILITY FOR ANY DAMAGE THAT MIGHT OCCUR IN YOURS ! :|

 

ENJOY!

 

Hey man,i have a f700 unit from the USA.I live in Europe and so i thought i might give it a try and just follow your instruction.It all went ok but at the firmware update,it says "incorrect software is on sd/usb".So what do you suggest i would do next!?Thanks

Share this post


Link to post
Share on other sites

Is it absolutely necessary to have two different SD cards? All I have is one 4GB card and I'd rather not go out and buy a new one if I don't need to...especially since I'm not 100% certain that this will solve my problem.

 

Thanks!

Share this post


Link to post
Share on other sites

Is it absolutely necessary to have two different SD cards? All I have is one 4GB card and I'd rather not go out and buy a new one if I don't need to...especially since I'm not 100% certain that this will solve my problem.

 

Thanks!

 

Hi,

 

You can use just one SD card. The idea for using 2 was for preventing any mistakes...

Share this post


Link to post
Share on other sites

i have a us f900bt and i followed the steps exactly except for giving the new partition a name, shouldn't matter, and when i run the pioneer update it says file checking... incorrect software in sd/usb and stays at 0%

 

edit: i just realized this is for the European version not US/Canada. that was the issue, same procedure with US files worked great. thank you

Share this post


Link to post
Share on other sites

I've had the same problem, the system was starting up. About 10 sec after starting up the system, it shuts down. It won't start up again. Finally after hours of suffering and searching over the internet, I found this MAJOR help !!!

I had some problems to convert the download from above, but within 2 hours my system works again !! Also my lay-out from the roadmap is changed. Perhaps this is done by the update from the fireware that Pioneer gave availible...

 

Anyway this was a great help for me !! Thank you !!

 

Cheers

Paul

Share this post


Link to post
Share on other sites

woow thank u you rescued the life of my f900bt i was trying to bay a new model,now new look and more modes is possible,it works perfect for me,i went from version 2...to 3....but i need new maps and speed came for Europe,any one can help on this and thank u

Share this post


Link to post
Share on other sites
edit: i just realized this is for the European version not US/Canada. that was the issue, same procedure with US files worked great. thank you
Did you use a different source for the files or this Euro link. I got an error msg trying the 3.0 but 2.007 wanted to update. I was going to copy all the other (US) files from a backup, but was concerned that the .007 update would cause problems..

Share this post


Link to post
Share on other sites

i have a us f900bt and i followed the steps exactly except for giving the new partition a name, shouldn't matter, and when i run the pioneer update it says file checking... incorrect software in sd/usb and stays at 0%

 

edit: i just realized this is for the European version not US/Canada. that was the issue, same procedure with US files worked great. thank you

 

Where did you get the US files?

Thanks

Nick

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×