Jump to content
AVIC411.com
vitormvieira

F900BT FULL EW BACKUP !!!

Recommended Posts

@roverguy,

 

well it's a rover and it's over...

 

anyway your problem is probably disk full. go into testmode and try to delete some countries you will never visit to free up some disk space.

Share this post


Link to post
Share on other sites

@roverguy,

 

well it's a rover and it's over...

 

anyway your problem is probably disk full. go into testmode and try to delete some countries you will never visit to free up some disk space.

..hey there bitman...thanks for replying...

 

...not memory issue...tried that earlier...however...turned out the unit is still covered by warranty...and also turns out that it isn't an issue with the unit per se after all...took it back to the dealer and it seems as if there is a known problem with certain car electronic management systems sending signals to the unit telling it when to turn on and off (or rather not sending)...not Pioneer software, hardware, memory, installation, handbrake byepass, reverse camera, WinCE update, GPS temorary file issue, etc...

 

...since it's covered by warranty they'll take care of it, but if it hadn't, it seems as if the solution is to fit a byepass switch that would enable the unit to be switched on and off by the driver direct from the fusebox rather than through the ignition...which may actually be a good thing...as long as you remember to turn it off...

 

...this is worrying for all those folks out there who have sold on 'bricked' units for buttons which in fact are only incompatible with their particular cars management system, with the next owners car perhaps being fully compatible with the Pioneer system...it'll work fine in their cars...a perfectly operational £900 unit for next to nothing...

Share this post


Link to post
Share on other sites

Thanx to Vitormvieira i'm almost able to update my avic.

 

I've copied all the files from the backup to my avic but when i'm trying to update my firmware, i'm facing this screen (in attachement).

 

Does anybody has any idee what to do next, it tells me that i'm using incorrect software?

 

As written by vitormvieira (can't find his link) i need to update my firmware with the update on pioneers website (100FM).

 

 

 

post-58855-0-12742700-1325972314.jpg

post-58855-0-25117400-1325972336.jpg

Share this post


Link to post
Share on other sites
i have a us f900bt and i followed the steps exactly except for giving the new partition a name, shouldn't matter, and when i run the pioneer update it says file checking... incorrect software in sd/usb and stays at 0%

 

edit: i just realized this is for the European version not US/Canada. that was the issue, same procedure with US files worked great. thank you

 

I'm having the exact same problem except that i do need the european version...and i downloaded the files as linked!

 

 

Share this post


Link to post
Share on other sites

Hi !

 

I have the same problem posted in this thread. My unit screen turns black after the logo disappear. I thing the solution posted by Vitor is the one, but the needed files are not available since Megoupload was closed. Can anyone help me ? Where can i find the same files ?

 

Thanks !

Share this post


Link to post
Share on other sites

Dear All,

 

This is my first post but it's going to be VERY IMPORTANT for those, like me, that had a bricked F900BT. My AVIC, after a couple of months working very well, stopped working: Starting up and a few seconds shutting down permanently...

 

I've spent hours reading here at AVIC411 and in other sites, getting more and more confused. I've got an backup image here ( without maps ) and my device worked and rebooted every 3 minutes...

 

The following procedure was partially got from an italian forum ( pioneernavgate.blogfree.net )but again, besides the italian language ( even with the aid of a online tranlator ), it was a little bit messy. The way i got my AVIC working was a lot more simple :

 

HERE IS WHAT YOU NEED:

 

- Testmode v 2.3 ( you can find it here at AVIC411 )

- a first 2Gb SD card ( formmated in FAT 32 )

- a second 2 Gb SD Card ( formmated in FAT 32 )

 

- Download this: http://www.megaupload.com/?d=3YBUDX0P and after downloading it rename it to "avic f900_700_500 ver_3.000300.rar"

http://www.megaupload.com/?d=CAK7C9HA and after downloading it rename it to "avic f900_700_500 ver_3.000301.rar"

http://www.megaupload.com/?d=RAGYEFBX and after downloading it rename it to "avic f900_700_500 ver_3.000302.rar"

( IMPORTANT: disregard what the downloaded files say: part1, 2...just do what i've written above )

- Extract the 3 to a single folder.

- This folder will say " My Flash Disk". Copy this folder to the first SD Card.

 

- Copy "testmode" folder into the first SD card as well.

 

- Insert SD Card to the F900BT SD Slot and then turn the car key on. The "testmode" will allow you to access Windows CE of your device. With this you can start exploring it.

- At Windows you should go to "Start" - > "Settings" - > "Control Panel" -> " Storage Settings ". Here you' ll see the disk structure of your device. You should Dismount "DSK1" and then click on "NEW" and name it "My Flash Disk". With this procedure, your previous " My Flash Disk" is clean ( I've done this because before that i couldn't erase all the files in it ).

 

- Copy all files inside first SD Card's folder "My Flash Disk" to your device "My Flash Disk". This will take a while ( 15 or more minutes ) so, probably, your car engine should be running.

 

- After all files are successfully copied, remove SD Card from your device SD slot and shut your car engine.

 

At this moment, your device still doesn't work.

 

- Download Pioneer's new firmware for this model here hXXp://213.244.172.244/files/support/avic_apl_upgrade/AVIC-F700900/09%20model/AVIC_F700BT_F900BT_CNSD100FM_VER_3020200.zip and extract it to your second SD Card.

 

- With the car key turned off, insert this second SD to your device SD Slot.

- Turn the key on ( this will take 10 or more minutes ), probably starting the engine and keep it running.

- The device will be updated automatically. DON'T TURN THE CAR KEY !!! Let the Update proceed itself to the end. This will look sometimes that is stalled but let it run. The F900BT will reboot itself and, after a minute or so, IT'S READY !!!!

:!:

 

THIS WORKED WITH MINE biggrin.gif ! I DON'T TAKE ANY RESPONSABILITY FOR ANY DAMAGE THAT MIGHT OCCUR IN YOURS ! :neutral:

 

ENJOY!

Hello 

I tried you instructions, but the links for the downloads seems to be broken, is there any where I can download the links to fix my Unit. Your help is very much appreciated. 

 

Thank you 

Jay

Share this post


Link to post
Share on other sites

Does this work for a F900bt which is supposed to use the 2.0090000 version, the reason i ask is on the pioneer site is says my device isnt eligable for the 3.0xxxx updates due to lack of CNSD-100FM, so would this brick my device even further?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×