Jump to content


Photo

Condi's HACKMODE v2.2 - AUTOINSTALL! working also with F40BT, X940BT etc! [updated: 27.09.2012]


  • Please log in to reply
1183 replies to this topic

#1171 Renou

Renou
  • Members
  • 1 posts

Posted 18 March 2017 - 06:27 PM

Hello i have a problem the first extraction code works, but there is no second to decompress the zip condo's can you help me please ?



#1172 kcinayc

kcinayc
  • Members
  • 1 posts

Posted 15 April 2017 - 02:27 PM

Hello,

 

I am a new member and I read with great interrest the topic.

 

I have an AVIC-F930BT.

 

I would like to just get the testmode function.

 

How can I do to enter in the TestMode Menu ?

 

Do I have to push on different buttons on the F930BT,  or do I have to download a file ? If yes how can I download the necessary file ?

 

Thanks a lot for your help.

 

Regards



#1173 piotrexd

piotrexd
  • Members
  • 1 posts

Posted 15 April 2017 - 11:11 PM

Hi you speak Polish because I have Pioneer AVIC x940bt and I have some questions to check if you are active and can you help me? So how do you reply to us about Pioneer AVIC HACKMODE by Condi
piotr.netpol@gmail.com
tel: 795 XXX XXX


#1174 yodaisurmother

yodaisurmother
  • Members
  • 1 posts

Posted 18 May 2017 - 09:52 PM

What is the hack mode password?



#1175 taylrhllbro

taylrhllbro
  • Members
  • 1 posts

Posted 18 May 2017 - 11:51 PM

Thanks guys, its nice to hear good words smile.gif
I managed to run some apps, TCPMP player, iGO8, Mireo Cardinale, and other gps software works too. New mortscript is not working, like some other software also, i think because of lack of some libraries/dlls. Windows in this units is very 'handicaped', there is no explorer.exe, control panel cpl's are not running etc.
But thats not important, not a big thing. It will work smile.gif
I will make some scripts which will run some custom software/menu if proper files will appear on sd/usb.

For now I must get rid of av going front after ~30s.
When everything will work as I want to, then of course I will release full solution smile.gif

Hey im trying to use the v1.4 on my z110bt, i downloaded the file and drug it onto my sd card but idk what else to do from there? when i double click and open the test mode it says registered to: and registration/activation mode: im super confused on what im supposed to do i just need to reset my password because the guy i bought my truck from never told me about any password



#1176 BlakeStone

BlakeStone

    Member

  • Members
  • 89 posts

Posted 19 May 2017 - 11:53 AM

Stop using this hackmode and delete it.  Search for the password reset thread instead.

Hopefully you haven't ruined your unit with hackmode as it does hack your system.  There is no need to do any hacking.



#1177 genbtc

genbtc
  • Members
  • 1 posts

Posted 19 May 2017 - 05:42 PM

Stop using this hackmode and delete it.  Search for the password reset thread instead.

Hopefully you haven't ruined your unit with hackmode as it does hack your system.  There is no need to do any hacking.

Wow. I think i just ruined my system. I have Avic-X930BT also, (was on latest firmware i believe 6.0) I tried to autoinstall condi Hackmode 2.21, it copied the hacked files, rebooted and said something like "Can not find valid application". I need to know how to Undo this now. To get my system working. All i need is to reset password.

EDIT:

I was able to fix it manually by running a SD card with this and only this in the ScriptExec.ini :

COPY -rc SD\UPDATE\USER\PRG\APL USER\PRG0\APL

where SD\UPDATE would be the update folder on your SD card, the one containing the latest Map update, in my case 2015 USA CANADA MAP UPDATE.zip

 

Now how Do i Get into Testmode, the 10 item menu ?



#1178 BlakeStone

BlakeStone

    Member

  • Members
  • 89 posts

Posted 20 May 2017 - 04:02 PM

SUPERTESTMODE.ZIP



#1179 crdf

crdf
  • Members
  • 1 posts

Posted 01 July 2017 - 06:22 AM

Hello,
I have AVIC F960DAB, and forgot the password. Now I have serious problem because I can't turn anything, system on the start is asking for password.
I followed the instructions from the first post -  I have downloaded files (the newest version) and have put them on SD Card and on pendrive also. Unfortunately when I mounted SD Card or Pendrive to AVIC nothing happened. It seems that boot from SD Card or pendrive is not working, AVIC is just still asking for password. Any Ideas, advices?
Thank you in advance for help.


#1180 rich1411

rich1411
  • Members
  • 1 posts

Posted 22 July 2017 - 09:39 PM

Hi I need some help I am trying to get to password on my stereo has I've lost it. I'm not sure what files to extract to a memory card

#1181 clifford25501

clifford25501
  • Members
  • 9 posts

Posted 04 September 2017 - 01:21 PM

hi. i have avic-f40bt firmware 4.0. It does not have user folder at all, only Nand. I rename in script user at nand. also i make backup. but now device hangs on pioneer logo and cant enter test mode with Conndi`s hack.2.21 with  supertestmode its ok but i cant make select or copy files to return back it alive. any sugestions?  also with 1.4 hack it going at test mode but still cant copy or select files (options are grey).



#1182 vegasfemme

vegasfemme
  • Members
  • 1 posts

Posted 19 September 2017 - 02:27 AM

FINALLY!!!  i got it to work on my AVIC X930BT,  

 

First I copied  Condi's HACKMODE v2.21 - AUTOINSTALL.zip to my SD card (of course making sure nothing on it)

Took that to my car, popped it in and let it load up.  Then it reboots and asks if I want to enter Hack mode - click yes - File tree comes up

I found the elusive PASWORD.DAT file here:  FILEMANAGER> NAND>  SYSTEM>  SECURITY

I tried to copy - it copied (I think) but them couldn't find it  Found it, copied to Desktop ---- that didn't work - Also woudn't let me go to SD card... I was able to go as high as the tree.

Finally discovered a common file folder that I could access from both my PC and while in the car - I copied the PASSWORD file there - brought it in the house and from my PC, opened that file with Notepad --

BAM, there was the password. 

 

whew- thanks to everyone :)



#1183 BlakeStone

BlakeStone

    Member

  • Members
  • 89 posts

Posted 20 September 2017 - 01:14 PM

Stop it! Stop using Condi anything, any version, just stop.

You got lucky and didn't brick your system.

You can get the password.dat file using SuperTestMode and it doesn't brick your system.



#1184 badbass696969

badbass696969
  • Members
  • 1 posts

Posted 15 October 2017 - 04:03 PM

 

 

Moderator Note: This has not been updated since 2012 and has a very high likelihood of bricking modern units. DO NOT install without a full backup. Testmode is currently recommended in place of hackmode.

 

how do I access the file








Recent blog entries on this topic

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users