Jump to content


Photo

2011 z120 map update problem


  • Please log in to reply
12 replies to this topic

#1 adamhhmay

adamhhmay
  • Members
  • 1 posts

Posted 19 August 2011 - 03:55 PM

First time poster, long time reader..

I just installed the 2011 map update on my AVIC-Z120BT and I am getting a System Error about the tuner, that will not go away.. The problem is that I am on a long road trip and I need the use of the nav, and the error blocks the screen

I have talked to Pioneer and they informed me that the MSN Direct tuner needs to be taken out because it no longer works with the new update...

I didn't install the system myself, and was wondering how hard it would be to disconnect on my own.... Any help would be very much appreciated. Thanks in advance!

-Adam

#2 RonS

RonS

    Established Member

  • Members
  • 1,077 posts
  • LocationBelleair Beach, Florida

Posted 19 August 2011 - 05:47 PM

First time poster, long time reader..

I just installed the 2011 map update on my AVIC-Z120BT and I am getting a System Error about the tuner, that will not go away.. The problem is that I am on a long road trip and I need the use of the nav, and the error blocks the screen

I have talked to Pioneer and they informed me that the MSN Direct tuner needs to be taken out because it no longer works with the new update...

I didn't install the system myself, and was wondering how hard it would be to disconnect on my own.... Any help would be very much appreciated. Thanks in advance!

-Adam


To do it the right way, you will need to get to the back of your HU. The car's antenna is daisy-chanined through the MSN Direct tuner. That is, the antenna plugs in to the MSN tuner ANT In, then another coax goes from the MSN tuner to the back of the HU. Then there is a harness that connects the MSN tuner to the HU. This also powers the MSN tuner. That will need to be disconnected from either the HU or the MSN tuner (or both).

You might be able to disable the MSN tuner without removing the HU if you can reach it from under the dash. You could just unplug the harness connector. Going this route, I'm not sure if you will loose AM/FM reception. It is possible that the MSN tuner has a passive bypass of the antenna lead. If so, the antenna signal will just pass through the MSN tuner even if it has no power. So your AM/FM will still work. Even if it doesn't, this should eliminate the error that keeps you from accessing the NAV.

Hope you follow what I'm saying. I think the hardest part to do on the road would be getting to the back of the units. Can't help you there. Each vehicle is different.

#3 Stomu

Stomu

    Member

  • Members
  • 43 posts

Posted 20 August 2011 - 03:38 AM

I'm having the same exact problem. Does anyone know if I can replace the MSN Direct Tuner with CXE2176 Traffic Tuner? Shouldn't be just a matter of swapping one out for the other? Thanks in advance for any help you can provide.

#4 garrettoomey

garrettoomey

    Established Member

  • Moderators
  • 2,038 posts

Posted 20 August 2011 - 11:15 AM

I'm having the same exact problem. Does anyone know if I can replace the MSN Direct Tuner with CXE2176 Traffic Tuner? Shouldn't be just a matter of swapping one out for the other? Thanks in advance for any help you can provide.

You will need traffic tuner ND-TMC10.

#5 Stomu

Stomu

    Member

  • Members
  • 43 posts

Posted 20 August 2011 - 09:18 PM

You will need traffic tuner ND-TMC10.


So your saying that the CXE2176 Traffic Tuner will not work with my updated Avic-120bt (using the most recent update that Pioneer that was just released)? I spoke with the folks at Pioneer and this is the one they told me I would need. Does anyone know anything about the CXE 2176 Traffic Tuner?

#6 RonS

RonS

    Established Member

  • Members
  • 1,077 posts
  • LocationBelleair Beach, Florida

Posted 20 August 2011 - 10:51 PM

So your saying that the CXE2176 Traffic Tuner will not work with my updated Avic-120bt (using the most recent update that Pioneer that was just released)? I spoke with the folks at Pioneer and this is the one they told me I would need. Does anyone know anything about the CXE 2176 Traffic Tuner?



Most of the hits when googling "CXE 2176" are from EU sites. It might be for the EU RDS traffic broadcast. Are you in Europe?

#7 Stomu

Stomu

    Member

  • Members
  • 43 posts

Posted 20 August 2011 - 11:42 PM

No I'm not. I live in the states. Well I guess I'll find out soon if it works. Thanks for responding.

#8 RonS

RonS

    Established Member

  • Members
  • 1,077 posts
  • LocationBelleair Beach, Florida

Posted 20 August 2011 - 11:58 PM

No I'm not. I live in the states. Well I guess I'll find out soon if it works. Thanks for responding.


Where did you buy it from? It's not on the Pioneer USA site.

#9 Stomu

Stomu

    Member

  • Members
  • 43 posts

Posted 21 August 2011 - 12:46 AM

http://parts.pioneer...ductNum=CXE2176
It looks like part is from the American parts shop. It says the part is for the AVIC-130bt. Which is what I've upgraded my avic-120bt too with the most recent upgrade. Let me know what yout thoughts are on this.

#10 Stomu

Stomu

    Member

  • Members
  • 43 posts

Posted 22 August 2011 - 11:46 PM

I had the cable installed today and it works great. I highly recommend the cable.

#11 dahozzman

dahozzman
  • Members
  • 19 posts

Posted 20 January 2013 - 05:04 AM

So your saying that the CXE2176 Traffic Tuner will not work with my updated Avic-120bt (using the most recent update that Pioneer that was just released)? I spoke with the folks at Pioneer and this is the one they told me I would need. Does anyone know anything about the CXE 2176 Traffic Tuner?


Bumping this up as I'm looking for answer to this exact question. I have a z120bt, software updated to Z130bt. Z120 Manual calls for a NC-MDT10 and I came into posession of a CXE2176. So I want to confirm I can use the CXE2176 or if I need to exchange for the NC-MDT10 before I start my installation

Thanks.

#12 pionara

pionara

    Member

  • Members
  • 774 posts

Posted 20 January 2013 - 02:00 PM

CXE2176 = ND-TMC10
They are basically the same thing. Will work just fine if you have 2011 or 2012 software update on your Z120

#13 dahozzman

dahozzman
  • Members
  • 19 posts

Posted 20 January 2013 - 04:41 PM

What I was hoping to hear. Thanks.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users