Jump to content
AVIC411.com
Sign in to follow this  
codmyster

Avic-d3 Inser App Disc After Bypass

Recommended Posts

Hello Gentlemen

 

Ive been in and out of the forums and looking at all the possible things that may have helped before I beg for the gods in this channel to help me.

 

Here my problem have a avic-d3 did the bypass it worked i thought.The nav section wants the app disc inserted and my brother has no remote so its stuck on Mute.I know i told him he must get a remote but heres another kicker the system today while he was driving said a error mess with the front seat viewing is prohibited mess. So i told him to do a hard boot on it and reset it and it seemed to have fixed that..

 

We took the pin in the rca section moved it up one pin and made sure serperate grounds,for the three that needed to be yellow,green,black,

 

btw its 2001 Gmc Serria 1500hd 4 door. nothing else on the sound system right now slowly building it.. Another thing the reverse wire the vss or speed wire I found on pin 50 in the engine bay compartment.. but the reverse wire is not hooked up. Do these wires have to be vss and reverse

for the bypass to work. I mean i got the vss wire hooked up but the other one i figure it just for the camera input to make that av part of it work not sure though.

 

 

Please i now turn to the gods to once again solve a problem us near mortals cannot. seroius any help would be greatly appreicated.

 

 

Thanks In Adavance

Share this post


Link to post
Share on other sites

Where did you get the info for the bypass instructions?

 

 

 

From this web site of course where else hehe .. :)

 

In this same forum..

 

Update gentlemen i got it off MUTE by unpluging the rca plug or removing the yellow/blk wire in the top slot it mutes it permiently.. un okuging or pulling the yellow/blk wire out get it off mute but here another kicker now

we are also gettin the video cant play error mess. And its asking foir appoc disc when its been disc without power doesnt it want to see the disc once it pluged back up to power since it nots hardrive bases headunit..

 

Any help or comments is thanks in advanced gentlemen so thank you.. PLEASE HELP THIS IS A PRESENT FOR MY BROTHER..

Share this post


Link to post
Share on other sites

eOk Gentlemen here is your one and only free laugh on me,to get your cracks in insults what ever i deserve it all problems are fixed accept the nav app disc asking for.But heres what happened the BYPASS was already done to it dont ask me how or why or who but the one owner who bought it for 1234 dollars back a few years ago had it installed at a circuit city or so i was told maybe comapny no worries.Well he didnt have nothing done to it and then was sold to my brother thur a friend of the guy who had it so my BYPASS i DID I REVERSED EACH STEP AND GUESS WHAT PERFECT....So again thanks guys for all the help that was tryed to and given to me i love this forum anbd all the intellgence in here so again GODBLESS you all d\for all... 8)

 

 

 

 

:arrow: P.S.

 

MY NAV Problem Please insert App Disc mess.. Now Since its been sittin around for a little bit and has been disconnected

from power sorce and does not have a harddrive base storage unit its needs the disc maybe to likereboot the system and get everything rollin again????

IF any one can help me by lettin me gewt a copy of something or get some files what ever the case to help me out i need any map for EASTERN UNITED STATES For years 2009 and up i would imagine would be sufficent..... We Live In Florida :):mrgreen:

 

 

 

Please APPLY Within hehe

 

THANKS IN ADVANCE

 

CODMAN

Edited by codmyster

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×