Jump to content


Photo

Pioneer X930BT and iOS 5


  • Please log in to reply
7 replies to this topic

#1 rsutton1223

rsutton1223
  • Members
  • 1 posts

Posted 13 October 2011 - 01:03 AM

I upgraded my iPhone 4 to iOS 5 today and my Pioneer X930BT recognizes the iPhone as an iPod as normal but does not show any songs, playlists, etc. It just does nothing.

Anyone else upgraded yet?

#2 kiddawg

kiddawg
  • Members
  • 7 posts
  • LocationOrlando, FL

Posted 13 October 2011 - 09:58 AM

Yeah...All the song info comes up on my 930bt, the songs just don't play continuously. It keeps pausing. Also, Pandora is not recognizing the Bluetooth. Doesn't give you an option to switch. On another post on this site, someone said just keep hitting play/pause, or switch to iPod mode for about 5 seconds, then switch back to pandora and t will play fine. Gonna try that this morning.
X930BT
iPhone 4s - iOS 5.1.1 - Jailbroken
2006 Tahoe

#3 munnarg

munnarg

    Member

  • Members
  • 49 posts

Posted 13 October 2011 - 12:49 PM

I was wondering about this. Guess I won't be upgrading my ipod touch then.

#4 kiddawg

kiddawg
  • Members
  • 7 posts
  • LocationOrlando, FL

Posted 13 October 2011 - 07:44 PM

After plugging it in, I opened Pandora and switched to iPod on the pioneer. Waitied a few seconds and switched back to pandora and it plays just fine.
X930BT
iPhone 4s - iOS 5.1.1 - Jailbroken
2006 Tahoe

#5 barney stinson

barney stinson

    Member

  • Members
  • 71 posts

Posted 14 October 2011 - 04:30 AM

i should not have updated, yet.

#6 ThumperPup

ThumperPup

    Member

  • Members
  • 289 posts

Posted 14 October 2011 - 05:15 AM

i guess im going to be happy that i have not updated to iso5 yet and i won't untill after i hear that it has been fixed or something has been taken care of
with the issue that you are having will this be fixed with a new iphone app ?
or will we just have to wait untill a new software update for the iphone from apple comes out ?

so the problem you are having is not with BT streaming it is only when it it plugged into the system threw the usb ipod cable ?

#7 barney stinson

barney stinson

    Member

  • Members
  • 71 posts

Posted 14 October 2011 - 03:21 PM

plugged in is inconsistent. usually the music just keep on pausing.

on the bright side, when i'm streaming ipod.app through BT, the artist and song info now display. no cover art, though.

#8 ThumperPup

ThumperPup

    Member

  • Members
  • 289 posts

Posted 14 October 2011 - 03:50 PM

oh thats cool




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users