Jump to content
AVIC411.com
djmixman

[X930BT] - Password Recovery (obsolete)

Recommended Posts

Same issue as everybody above. Bought my unit NEW from a dealer a year ago. Installed. It's worked fine for a year. Never set any password (didn't even know this was an option). Tonight I pulled it out of the dash to work on the video wiring and now it's asking me for a password! I tried every password I would have used, asked my wife and kids if they sent one (they just looked at me with blank stares).....I'm leaving for a 3 week road trip in one week with the vehicle. I need it fixed! Not going to spend $250 with Pioneer, plus I don't have the time! So, I ran to Wal-mart to buy an SD card and now getting ready to do this hack....

 

Better work!

Share this post


Link to post
Share on other sites

I have a 2009 dodge avenger with a avic 930bt and everytime i boot up my car the avic 930bt is asking for a password which i do not know..i tried to use the testmod but nothing it still stays on the password screen. can someone help me with this problem

Share this post


Link to post
Share on other sites

1. if you're prompted for the password each time you start the vehicle, then the unit is not installed/wired correctly. Backup power (BUP: yellow) is not connected to battery.

 

2. sounds like you didnt follow the instructions in this post, otherwise you would have obtained the password for the unit.

what was the contents of the file \USER\SYSTEM\SECURITY\PASSWORD ?

Share this post


Link to post
Share on other sites

What am I doing wrong????? Unplugged the battery and "password" screen came up. I don't know the password and my hubby has no idea, either. Purchased the stereo new in December and never had to enter a password. Called the stereo company that installed it, they were no help. Tried to follow the instructions here but the same "password" screen comes up. I DONT want to pay $80 and wait for my stereo to be reset at Pioneer!!!!!

Share this post


Link to post
Share on other sites

We got the password and it ended up being the one I use for everything. I tried it several times before we confirmed it through the hack. It didn't work then and it still isn't working. Any advice? I'm so thankful that we got as far as we did with everyone's help!

Share this post


Link to post
Share on other sites

Hello all! Long time lurker, first time poster! Hopefully this post will help some people out.

 

I just bought a used 930 off craigslist and low and behold there is a password..

 

I've been searching around for the past few hours trying to figure out away to clear/reset the password on this unit.. This is what I came up with..

 

1a) Send the unit off to pioneer and spend the xxx amount of money --OR--

 

--WARNING: I AM NOT RESPONSIBLE FOR WHAT YOU DO!!--

 

1b. Go here: http://avic411.com/i...dated-13062011/

 

a. Grab the test mode files and load it up on the sd card and head over to the head unit..

b. Insert card and load up test mode.. Go to the file manager -> User -> system -> security -> password and do a Text dump of this file.. (thanks to user: odskaggs2 for the hint!)

c. write down the what is on the screen.. This is the password!!! =D

 

That's it!

 

(P.S. I almost did'nt post this, but I figured if someone wants my head unit, what good will it be to me if I have a password or not? It's gone either way.)

 

 

- Mods, please delete this post if its against TOS. Otherwise... Sticky? ;)

-- Edit: Also please move this to troubleshooting if you feel it would be better there.

 

Do i have to unzip the file folder because TESTMODE.ZIP? ask for password to open the folder or do i leave it zip and just put it on sd card then load it to my x930bt

Share this post


Link to post
Share on other sites

also, after getting the password from testmode, look at the procedure for clearing the password.. it's in the user manual

 

 

Did you leave the folder zip or do i need to unzip it? i downloaded the testmode but wouldnt let me unzip.. or do you have a step by step you can write for me..i just need to get my password so i can have my radio back

please help!!

thanks

Share this post


Link to post
Share on other sites

downloaded the file, unzipped, but i plug in the SD and nothing happens. I have a password screen right from startup.

I have a x710 by the way! Will it work with the 710??

Share this post


Link to post
Share on other sites

downloaded the file, unzipped, but i plug in the SD and nothing happens. I have a password screen right from startup.

I have a x710 by the way! Will it work with the 710??

 

And why do you not have your password. Usually noobs that get on here asking for password reset are trying to reset a stolen unit.

Share this post


Link to post
Share on other sites

I HAVE THE SAME PROBLEM WITH MY X930 BUT I CAN'T MAKE THIS HACK OR MOD WORK.. AM I SUPPOSE TO LOAD ALL THREE FILES OR JUST ONE AND WHICH ONE AND EXTRACT THE FILES OR NOT? ANY HELP WOULD BE APPRECIATE IT.. THANKS!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×