Jump to content


Photo

[X930BT] - Password Recovery (obsolete)


  • Please log in to reply
310 replies to this topic

#271 gun3214

gun3214
  • Members
  • 1 posts

Posted 18 July 2016 - 07:38 PM

Wow it worked! Thanks for the help!



#272 CapNLou

CapNLou
  • Members
  • 3 posts
  • LocationMassachusetts

Posted 31 August 2016 - 07:54 PM

X930BT-Password Recovery
Back in March 2016 I bought from Crutchfield a AVH-4100VEX. I installed it and it worked till last monday when installed electric radiator fans. Disconnected battery to be safe and wired fan controls. Fans work great! Radio is now asking for a password. I've tried all password I would have used, no luck. I don't think I put in a password on install. I need help! I think ├Čts stupid to have to send it accross the country to get this reset

#273 luis.rojasin

luis.rojasin
  • Members
  • 2 posts

Posted 04 September 2016 - 09:15 AM

hi i need help please i dont remember my password in AVH-4000NEX ??? this working for me??

 

Original Software !



#274 bux.schumacher

bux.schumacher
  • Members
  • 1 posts

Posted 10 September 2016 - 06:43 PM

This hack is awsome and save me from buying a new unit!

Best regards from Calgary.



#275 generalsgmc

generalsgmc
  • Members
  • 1 posts

Posted 11 September 2016 - 04:07 AM

it was way easier than I made it out to be.  Just make sure you unzip the file before you put it on the sd card.  My wife thanks you for her radio back.   



#276 pyboy28

pyboy28
  • Members
  • 1 posts

Posted 12 September 2016 - 06:49 PM

Thank you for the detailed step by step "IAMSUPERBLEEDER" this was so helpful and if you truly just follow these steps guaranteed to work....and on the side note you need to extract the items from the zipped folder (I tried it both ways it has to be without the original zip only contents of the folder opened)...Saved me money from sending it back to pioneer.

 

Okay, let's simplify this a little more; might help some others. Pictures have always helped me out in situations like this, so let's do this.

Working with an X930BT in this how-to. Read all of these instructions all the way through before attempting it.

First off, you'll need a micro SD card; size isn't extremely important, the size of the files you'll be putting on it are less than 14mb, just choose one that your unit can support if it has a size limitation. In this instance I used a 32gb the first time around, but I'll be using a 16gb in the photos below; again, it really doesn't matter as long as it's at least 14mb, and I think the smallest you can get is 2gb now anyway and they're only like $5, lol.

Next, you'll need to download the files required to booth the unit into testmode. In the original post there's a link to another thread which has about 5 different download links in it, and I know that can get confusing... The one you want is the HACKMODE v1.4 BASE. Click on that link and you will download the .zip file containing the files you need. Once the download is complete, unzip the contents onto your micro SD card.

The .zip file is password protected and when you go to extract the files it will prompt you for the password. The password is "avic411" (without the "" obviously...)

The files should be place in the root of the card, not in another folder on the card. I'm not sure if it's required (although it probably is) but have nothing else on the card at the time. The only thing that should be on the micro SD card are the files located in the .zip that you downloaded.

ss1.jpg

ss2.jpg



At this point, it's time to make your way to the password protected unit with the micro SD card you just place the files above into.

With the unit powered off (key in the OFF possession, or just no power supplied if your doing this out of the vehicle), load the card into the device. Power the unit on and wait for it to boot, at which point it should boot into testmode.

IMAG1547.jpg



Once in testmode, on an X930BT, and I would imagine it would be the same for all of the X9X0BT series, the only buttons and actions that will be needed to navigate the screens are the following:

*HOME - escape/cancel/go back
*MODE - enter/select
*Volume down (left) - move selection on screen down
*Volume up (right) - move selection on screen up



I CANNOT STRESS HOW STRONGLY I RECOMMEND THAT YOU DO NOT MESS WITH ANY OTHER FILES IN HERE IF YOU DO NOT KNOW WHAT YOU ARE DOING!!! IT IS VERY EASY TO BRICK YOUR UNIT USING TEST MODE!!! I TAKE NO RESPONSIBILITY IF YOU SCREW THINGS UP; YOU ARE DOING THIS AT YOUR OWN RISK!!!



Move the selection on the screen down to #11, File Maintence

IMAG1548.jpg




Press MODE and you will enter the File Maintence screen

IMAG1549.jpg



Now select User and open it

IMAG1550.jpg

IMAG1551.jpg




Now select System and enter it

IMAG1552.jpg

IMAG1553.jpg




Now go to security and enter it

IMAG1554.jpg

IMAG1555.jpg




The only thing on the screen at this point is Password, so enter it

IMAG1556.jpg

IMAG1557.jpg




There is only option on this screen that you you are concerned with here, a text dump. You do not have to move the selection around, just press MODE to perform the text dump, and VIOLA, the password that the unit is locked with is displayed near the top left of the screen!

(I've blurred my password out here for obvious reason)

IMAG1559.jpg




Write this password down (unless is something you can remember), then just back out of all the menus using the HOME key until you get the the first screen, at which point you can power the unit off and remove the SD card. With the card removed, power the unit back up and enter your recovered password when prompted, and enjoy :)

If you're not going to remember the password you just recovered, I'd suggest changing it. Take a look in the owners manual for those instructions.



Hope that helps everyone a little more!




by the way, I think this thread should become a sticky...



#277 VWnut

VWnut
  • Members
  • 1 posts

Posted 26 September 2016 - 06:25 PM

Thanks.  Nice software.



#278 savering

savering
  • Members
  • 4 posts

Posted 13 October 2016 - 04:10 PM

Im doing this on a Mac, is this still going to work? 

Also, after I put in the password "Avic411" it also wants a password for "Hackmode.Key"

 

Any advice?

Savering



#279 RonS

RonS

    Established Member

  • Moderators
  • 1612 posts
  • LocationBelleair Beach, Florida

Posted 13 October 2016 - 04:25 PM

Any advice?
Savering

Yes. Do not install anything - especially Hackmode. You'll have a 50% chance of bricking your unit. Search for supertestmode and extract testmode.key from the zip. Put that on your SD and insert into the headunit. Then follow the instructions in post 276 starting with the "Testmode" photos.
 
My only other improvement is to just delete PASSWORD.DAT and be done with it. Why bother recovering the forgotten password?  This whole thread proves how useless it is. Plus a thief will break into your car and steal the headunit with or without a password set. There's no external indication that it is password protected (if you can call it that).

#280 savering

savering
  • Members
  • 4 posts

Posted 13 October 2016 - 06:26 PM

Yes. Do not install anything - especially Hackmode. You'll have a 50% chance to bricking your unit. Search for supertestmode and extract testmode.key from the zip. Put that on your SD and insert into the headunit. Then follow the instructions in post 276 starting with the "Testmode" photos.

 

My only other improvement is to just delete PASSWORD.DAT and be done with it. Why bother recovering the forgotten password?  This whole thread proves how useless it is. Plus a thief will break into your car and steal the headunit with or without a password set. There's no external indication that it is password protected (if you can call it that).

Bingo! this worked out great! Thanks, again for the help.

 

Savering



#281 thunderwinged

thunderwinged
  • Members
  • 2 posts

Posted 20 October 2016 - 01:26 PM

any solution to password lost in avh-x8650bt??????



#282 Jay.shope

Jay.shope
  • Members
  • 1 posts

Posted 03 November 2016 - 02:25 AM

How do I get the down load

#283 enyi

enyi
  • Members
  • 4 posts

Posted 12 December 2016 - 10:19 AM

ah nevermind i'm an idiot. for the people with my problem. wipe your sd card and load the all files in the zip to it. insert to unit and boot up car, then it will bootup in hackmode or whatever, then just follow the steps.

just worked for me so happy!!! i was so close to the original p/w.



#284 enyi

enyi
  • Members
  • 4 posts

Posted 12 December 2016 - 10:20 AM

ah nevermind i'm an idiot. for the people with my problem. wipe your sd card and load the all files in the zip to it. insert to unit and boot up car, then it will bootup in hackmode or whatever, then just follow the steps.

just worked for me so happy!!! i was so close to the original p/w.



#285 enyi

enyi
  • Members
  • 4 posts

Posted 12 December 2016 - 11:15 AM

am henry from nigeria it worked thanks alot you need a hug am greatful thanks






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users