Jump to content


Photo

[X930BT] - Password Recovery


  • Please log in to reply
294 replies to this topic

#31 pvandernoord

pvandernoord
  • Members
  • 4 posts

Posted 26 June 2012 - 02:50 AM

Same issue as everybody above. Bought my unit NEW from a dealer a year ago. Installed. It's worked fine for a year. Never set any password (didn't even know this was an option). Tonight I pulled it out of the dash to work on the video wiring and now it's asking me for a password! I tried every password I would have used, asked my wife and kids if they sent one (they just looked at me with blank stares).....I'm leaving for a 3 week road trip in one week with the vehicle. I need it fixed! Not going to spend $250 with Pioneer, plus I don't have the time! So, I ran to Wal-mart to buy an SD card and now getting ready to do this hack....

Better work!

#32 pionara

pionara

    Member

  • Members
  • 780 posts

Posted 02 July 2012 - 07:52 PM

also, after getting the password from testmode, look at the procedure for clearing the password.. it's in the user manual

#33 lequinn1

lequinn1
  • Members
  • 1 posts

Posted 06 July 2012 - 05:21 PM

I have a 2009 dodge avenger with a avic 930bt and everytime i boot up my car the avic 930bt is asking for a password which i do not know..i tried to use the testmod but nothing it still stays on the password screen. can someone help me with this problem

#34 pionara

pionara

    Member

  • Members
  • 780 posts

Posted 08 July 2012 - 04:05 AM

1. if you're prompted for the password each time you start the vehicle, then the unit is not installed/wired correctly. Backup power (BUP: yellow) is not connected to battery.

2. sounds like you didnt follow the instructions in this post, otherwise you would have obtained the password for the unit.
what was the contents of the file \USER\SYSTEM\SECURITY\PASSWORD ?

#35 emjones51

emjones51
  • Members
  • 3 posts

Posted 15 July 2012 - 04:57 AM

What am I doing wrong????? Unplugged the battery and "password" screen came up. I don't know the password and my hubby has no idea, either. Purchased the stereo new in December and never had to enter a password. Called the stereo company that installed it, they were no help. Tried to follow the instructions here but the same "password" screen comes up. I DONT want to pay $80 and wait for my stereo to be reset at Pioneer!!!!!

#36 emjones51

emjones51
  • Members
  • 3 posts

Posted 15 July 2012 - 07:21 AM

We got the password and it ended up being the one I use for everything. I tried it several times before we confirmed it through the hack. It didn't work then and it still isn't working. Any advice? I'm so thankful that we got as far as we did with everyone's help!

#37 emjones51

emjones51
  • Members
  • 3 posts

Posted 15 July 2012 - 07:35 AM

Learn from me.....try a space after the password! We did it. Thanks again!

#38 insanep3

insanep3
  • Members
  • 4 posts

Posted 18 July 2012 - 12:22 AM

Hello all! Long time lurker, first time poster! Hopefully this post will help some people out.

I just bought a used 930 off craigslist and low and behold there is a password..

I've been searching around for the past few hours trying to figure out away to clear/reset the password on this unit.. This is what I came up with..

1a) Send the unit off to pioneer and spend the xxx amount of money --OR--

--WARNING: I AM NOT RESPONSIBLE FOR WHAT YOU DO!!--

1b. Go here: http://avic411.com/i...dated-13062011/

a. Grab the test mode files and load it up on the sd card and head over to the head unit..
b. Insert card and load up test mode.. Go to the file manager -> User -> system -> security -> password and do a Text dump of this file.. (thanks to user: odskaggs2 for the hint!)
c. write down the what is on the screen.. This is the password!!! =D

That's it!

(P.S. I almost did'nt post this, but I figured if someone wants my head unit, what good will it be to me if I have a password or not? It's gone either way.)


- Mods, please delete this post if its against TOS. Otherwise... Sticky? ;)
-- Edit: Also please move this to troubleshooting if you feel it would be better there.


Do i have to unzip the file folder because TESTMODE.ZIP? ask for password to open the folder or do i leave it zip and just put it on sd card then load it to my x930bt

#39 insanep3

insanep3
  • Members
  • 4 posts

Posted 18 July 2012 - 12:28 AM

also, after getting the password from testmode, look at the procedure for clearing the password.. it's in the user manual



Did you leave the folder zip or do i need to unzip it? i downloaded the testmode but wouldnt let me unzip.. or do you have a step by step you can write for me..i just need to get my password so i can have my radio back
please help!!
thanks

#40 istari

istari
  • Members
  • 3 posts

Posted 18 July 2012 - 07:26 PM

Hey Guys.
I'm from germany and owner of an AVIC F930BT. I've forgotten my passwort, too. Will the hack work to find out the pw on my stereo ?

#41 kshawjr2000

kshawjr2000
  • Members
  • 1 posts

Posted 03 August 2012 - 02:03 AM

After I download the files do I have to do anything to them? Unzip? I plug the card in my unit and nothing happens

#42 jbeau547

jbeau547
  • Members
  • 4 posts

Posted 21 August 2012 - 09:39 PM

downloaded the file, unzipped, but i plug in the SD and nothing happens. I have a password screen right from startup.
I have a x710 by the way! Will it work with the 710??

#43 VBLUE42

VBLUE42

    Established Member

  • Moderators
  • 8798 posts
  • LocationMS

Posted 21 August 2012 - 09:59 PM

No.

2010 SCION TC, iPhone 5, SPH-DA100 APPRADIO 2, APPRADIO EXTENSIONS, ROCKFORD FOSGATE 3SIXTY.2 PROCESSOR, POLK DXI 6500 COMPONENTS IN FRONT, JL AUDIO SEALED POWER WEDGE 12" SUB, SMITH & WESSON.


#44 VBLUE42

VBLUE42

    Established Member

  • Moderators
  • 8798 posts
  • LocationMS

Posted 22 August 2012 - 03:17 AM

downloaded the file, unzipped, but i plug in the SD and nothing happens. I have a password screen right from startup.
I have a x710 by the way! Will it work with the 710??


And why do you not have your password. Usually noobs that get on here asking for password reset are trying to reset a stolen unit.

2010 SCION TC, iPhone 5, SPH-DA100 APPRADIO 2, APPRADIO EXTENSIONS, ROCKFORD FOSGATE 3SIXTY.2 PROCESSOR, POLK DXI 6500 COMPONENTS IN FRONT, JL AUDIO SEALED POWER WEDGE 12" SUB, SMITH & WESSON.


#45 omar21

omar21
  • Members
  • 2 posts

Posted 23 September 2012 - 07:29 AM

I HAVE THE SAME PROBLEM WITH MY X930 BUT I CAN'T MAKE THIS HACK OR MOD WORK.. AM I SUPPOSE TO LOAD ALL THREE FILES OR JUST ONE AND WHICH ONE AND EXTRACT THE FILES OR NOT? ANY HELP WOULD BE APPRECIATE IT.. THANKS!!!




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users