Jump to content
AVIC411.com
pionara

working custom apps/nav launcher for u310bt, f310bt, & f320bt

helpful  

50 members have voted

  1. 1. was this procedure helpful and successful for you?

    • yes. it works! no problems. so long and thanks for all the navs!
    • works but had issues with the instructions
    • no. doesnt work at all for me.


Recommended Posts

Anyone with knoweldge which pins are Parking Break and NC for F320BT, are those same as for 310BT,  PIN 10 - PKB suppose pkb = parking break and PIN 13 - NC?

 

 

Thanks!

Share this post


Link to post
Share on other sites

Hello.

 

Is here anyone who can help me? I need backup files for my F310BT or a working backup from an modified device, because I'm afraid i will brick my device if i do this method, as i read from the prev. posts...

Is there any working method to get get this device working with modified software, like iGO8 or Primo.

I had a problem with my device it is an F310BT on 1.0004 Firmware, but the AvicFeed icon is grey and if i start the unit the navigation starts and not the laucher. 

How can i reset this to work properly, because i have don reset with button, from software but nothing helped me. I also downloaded the AvicFeed PC app to get the apps but it not recognise any SD card ot the unit in PC connectivity mode....

Share this post


Link to post
Share on other sites
On 2018. 09. 23. at 4:41 PM, weresgyufa said:

Hello.

 

Is here anyone who can help me? I need backup files for my F310BT or a working backup from an modified device, because I'm afraid i will brick my device if i do this method, as i read from the prev. posts...

Is there any working method to get get this device working with modified software, like iGO8 or Primo.

I had a problem with my device it is an F310BT on 1.0004 Firmware, but the AvicFeed icon is grey and if i start the unit the navigation starts and not the laucher. 

How can i reset this to work properly, because i have don reset with button, from software but nothing helped me. I also downloaded the AvicFeed PC app to get the apps but it not recognise any SD card ot the unit in PC connectivity mode....

Hi.

I done the mod on my F310BT and it works great. Is there anybody who has the original apps downloaded from the AVICFEED 2.4 PC app?

 

WP_20180923_19_29_52_Pro.jpg

WP_20180923_19_30_00_Pro.jpg

WP_20180923_19_30_05_Pro.jpg

WP_20180923_19_30_15_Pro.jpg

WP_20180923_19_30_28_Pro.jpg

WP_20180923_19_30_33_Pro.jpg

WP_20180923_19_30_39_Pro.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×