Jump to content


Photo

2011 Q1 Maps, Hacked EZRider, License Files


  • Please log in to reply
14 replies to this topic

#1 94tbird

94tbird

    Member

  • Members
  • 60 posts

Posted 20 March 2012 - 07:05 PM

Since none of the links seem to work anymore due to megaupload and others shutting down, I thought I would post some files and links for others to save some time. I used these map files (i removed soem west coast maps and POI files to make it fit), the EZRider file attached, and the licenses attached to make this update work for me.

backed up \myflashdisk\apl2\igo\content
backed up \myflashdisk\apl2\igo\License
backed up \myflashdisk\apl2\igo\ezrider.exe
Navigate to \myflashdisk\apl2\igo\content and delete folders: Maps, POI, Speedcam, Buildings
Copy new : Maps, POI, Speedcam, Buildings : to \myflashdisk\apl2\igo\content
Copy new license files to: \myflashdisk\apl2\igo\License
Copy new ezrider.exe to: \myflashdisk\apl2\igo\ezrider.exe

any issues, restore your backups.




2011 Q1 Maps:
http://thepiratebay....da_2011_Q1_maps

EZRider:
Remove the .zip from the end of the file to use

Generic License:
Extract and copy to your license folder

Attached Files



#2 mr_cs

mr_cs

    Member

  • Members
  • 110 posts

Posted 20 March 2012 - 09:15 PM

As posted elsewhere on this forum I am struggling to load up-to-date Navteq UK and France maps. I already have an ammended EXRIDER file and have tried these license files but no luck as I guess they may be specific to North America. Does anyone have similar files that they could post for Europe?

Thanks

Colin
F900BT
Jeep Grand Cherokee
Near London UK

#3 tail24

tail24

    Member

  • Members
  • 589 posts

Posted 26 March 2012 - 03:35 PM

will this load ontop of Daftia's mod? Will this ezrider effect his? Has anyone tried?


#4 tail24

tail24

    Member

  • Members
  • 589 posts

Posted 26 March 2012 - 08:42 PM

igo 3 2011q3 map

http://thepiratebay....as_2011_Q2_Maps

#5 94tbird

94tbird

    Member

  • Members
  • 60 posts

Posted 27 March 2012 - 12:58 PM

igo 3 2011q3 map

http://thepiratebay....as_2011_Q2_Maps


Those say Q2

#6 tail24

tail24

    Member

  • Members
  • 589 posts

Posted 27 March 2012 - 01:59 PM

yes but when you go into them it says q3

#7 tail24

tail24

    Member

  • Members
  • 589 posts

Posted 27 March 2012 - 01:59 PM

edited

#8 cleverdicky

cleverdicky
  • Members
  • 15 posts

Posted 20 April 2012 - 06:14 PM

Hi finally been able to log in woohoo. FANTASTIC forum thanks to all. (has kept me entertained many an evening)
Reason Im doing so now is to ask about UK maps and if possible ask that somebody who manages the forum ?? could you please in some way encourage everybody who posts something or a link to say for what country / region they're for.

I'm just trying to get my head around doing all this updating again as my unit is getting tired and laggy. But its doing my head in reading through thread after thread to find its all about a fix / patch / map etc that's only good for a certain area (and usually not mine :( )
Thanks

Edit: just to add I guess many 'how to's ' may be general or cover all regions, and if so it would be a pleasure to know that, meaning users can fully appreciate and make use of all the hard work that goes in to helping others by not thinking its for somewhere else and ignoring it.
Might also cut down on people having to ask.
Thanks

#9 slicnic911

slicnic911
  • Members
  • 5 posts

Posted 27 June 2012 - 05:49 PM

just wanted to thank you and the many others on this site for the tutorials and work put into this site. I used the OP's ezrider and licenses and 2011 Q4 navteq maps from http://gpsundergroun...eq-topmap.html. It went without a hitch!
I saw varying opinions on navteq vs teleatlas but the navteq fans were more convincing. :) I will test them out for a while and see what i think. thanks again!

#10 1E1LrDVU1

1E1LrDVU1
  • Members
  • 17 posts

Posted 30 June 2012 - 06:47 AM

A little text in your signature will appear on all previous posts as well.
UK AVIC-F900BT running 4.001 hybrid and trying out Nav.N.Go.iGO8.R3.Europe.NAVTEQ.2011.Q4.Map.Update

Could someone please IM me a UK speedcam spud file? Don't worry, I'll not re-post it anywhere...

#11 slicnic911

slicnic911
  • Members
  • 5 posts

Posted 06 July 2012 - 01:12 PM

just wanted to thank you and the many others on this site for the tutorials and work put into this site. I used the OP's ezrider and licenses and 2011 Q4 navteq maps from http://gpsundergroun...eq-topmap.html. It went without a hitch!
I saw varying opinions on navteq vs teleatlas but the navteq fans were more convincing. :) I will test them out for a while and see what i think. thanks again!


so, it's been a little over a week and i wanted to report my findings on navteq 2011 q4. as far as the maps' quickness, i am ecstatic. it routes and recalculates routes way faster than before. maybe because of the smaller size map files...?

however, i live in the dfw metroplex and am experiencing a huge drawback that will likely make me try the teleatlas maps. it defaults my location to being the entire dfw area! so when i enter an address i want to go to, it pulls tons more roads than it would if it used my specific city as the starting location. does that make sense? anyone know a workaround to that or have any ideas? even when i set my home location with the specific city and select Done, it reverts to the who metroplex.

#12 chris99

chris99
  • Members
  • 6 posts

Posted 29 July 2012 - 09:34 PM

I'm waiting for this to finish downloading, but have a question. I moved to Europe and loaded the Europe maps on my F-700bt. I'm moving back to the States and loaded my old US maps back to my unit. However, it stays in the "System starting...please wait" screen. On other threads it says this is an EZrider file issue, but I've downloaded the latest EZrider file to no avail. I clicked on my EZrider file and it says my maps are old and to contact Pioneer. Will these new maps fix the issue or is it something else? I've never had this issue before when switching maps.

#13 chris99

chris99
  • Members
  • 6 posts

Posted 30 July 2012 - 03:07 PM

Nvrmnd, I found another back-up disk and reloaded my old maps successfully.

#14 chris99

chris99
  • Members
  • 6 posts

Posted 30 July 2012 - 03:09 PM

I downloaded the Q1 maps and the file names say "Tom Tom." Will these work if I still have the iGo setup?

#15 mdniterder`

mdniterder`
  • Members
  • 4 posts

Posted 20 August 2012 - 01:59 AM

I would like to know the same thing. Tired of owning maps that are 3 years old




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users