Jump to content
AVIC411.com
mikedecaro

AppRadio Extensions 2.0 Beta - Full iPhone control

Recommended Posts

Seriously! I'm all over that. I have 3 4s's & a 4. I loved the 6.1.3 / AppEx setup! If it's possible I will do this. Now how do I start & where can we get the files?

Share this post


Link to post
Share on other sites

Seriously! I'm all over that. I have 3 4s's & a 4. I loved the 6.1.3 / AppEx setup! If it's possible I will do this. Now how do I start & where can we get the files?

Share this post


Link to post
Share on other sites

Sorry to resurrect a thread "declared dead", but I would like to point out some recent events..

The iPhone 4S can be downgraded to iOS 6.1.3 now (as long as you aren't on iOS 9.1), so all those out there (like me) who have some old iPhones hidden away in drawers might consider giving them a new purpose.

 

I would like to know if anybody still has the appradio 2.30 ipa file?

after all, appEx for iOS 6 worked amazingly!

v2.5.0 should work as well. You can find it here: https://drive.google.com/file/d/0Bwm8F8PcTszsZjBLWktuZWpyVjQ/edit?usp=sharing

 

Pioneer seems to disable older versions if they are started while an Internet connection is available. So you need to install a firewall from Cydia and disable Internet access for the AR app.

Share this post


Link to post
Share on other sites

Hi! I was a happy AppEx user back in 2014! read this thread on a regular basus but never signed in. Just saw this piece of news yesterday and couldn't wait, didn't get rid of my 4s in case some kind of miracle like this happened! and it did!

 

Now I have downgraded my 4s with a jailbroken IOS 6, Waze 3.7.7 and thanks to the post before me, appradio 2.5.0! So please ¿Where I can get AppRadio Extensions 2.0 Beta? Mike's repository doesn't seem to be available anymore :(

 

Any help will be greatly appreciated!

Share this post


Link to post
Share on other sites

You can download deb via cydia :) or google it perhaps?

 

Im still using my crappy 4s with ios6 and AppEX EVERYDAY, its time to change my phone and lose AppEX. Im considering android for the first time in my life cause of AppRadio. ARLiberator seems fine but im iPhone user since the beginning, cant believe there is no developer interest in this...

 

AppRadio Extensions 2.0.1-1

Share this post


Link to post
Share on other sites

Hi! I buy and iphone 4s with ios 6.1.3. And I have appradio2(Sph-da100)

 

Which versions I need for recover apex extenios? The version 2.0.1-1 from cydia restart my homescreen. I install Appradio 2.5 ipa. (I think I need appex extension beta 17). but all the links are died.

 

Help please! I want to recover the funcionalitis of my appradio

Share this post


Link to post
Share on other sites

Sorry to resurrect a thread "declared dead", but I would like to point out some recent events..

The iPhone 4S can be downgraded to iOS 6.1.3 now (as long as you aren't on iOS 9.1), so all those out there (like me) who have some old iPhones hidden away in drawers might consider giving them a new purpose.

 

I would like to know if anybody still has the appradio 2.30 ipa file?

after all, appEx for iOS 6 worked amazingly!

Only appradio 2.5.0 cracked, but I think we need app extensión AppRadioExtensions_2.1.0_Beta17.deb not de old from cydia... any help?

Share this post


Link to post
Share on other sites

Still have an original AppRadio in my truck running off an iPhone 4s. Would love to go back to iOS 6.1.3 & AppEx. Wouldn't mind donating too for a methodology to do this too.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×