Jump to content


Photo

Basic Reboot Loop Fix


  • Please log in to reply
170 replies to this topic

#166 guizmo

guizmo

    Member

  • Members
  • 244 posts
  • Locationfrance

Posted 04 July 2016 - 07:02 PM

Hi your problem  is curious , ok do that format your sd card on fat 32  , after copy all files hybrid 4001 inside your avic  copy the files one by one use total commander  and copy apl ,apl 2 etc....     after copy map ,dem , do not touch to gps para files   , delete your user data  in his folder  ( delete all folder)  and turn off the avic retire the sd card and restart 


avic  710 bt   motte/bandit 4.07 


#167 read_blake

read_blake
  • Members
  • 3 posts

Posted 05 July 2016 - 03:56 AM

It worked! Thank you very much. I believe part of the problem was the SD card not being freshly formatted. After doing that, and re-copying the files, I updated the OS from the flash card. When I did it this time, it took a bit longer, went to 100%, then went through writing image, and showed the confirmation that the CE upgrade was Ok. It didn't do that the first time. That was a good sign.

 

From there, I used total commander, copied all the files individually, restarted, and after a minute, it went through the initial setup. Music works, GPS opened, but I need to go for a drive and try it out. So far so good.

 

Merci beaucoups guizmo, votre aide est incroyable! Les instructions sont tres bien. J'apprecie tout votre temps et expertise!



#168 guizmo

guizmo

    Member

  • Members
  • 244 posts
  • Locationfrance

Posted 05 July 2016 - 05:07 PM

have a nice trip happy to help  :mrgreen:


avic  710 bt   motte/bandit 4.07 


#169 James_L

James_L
  • Members
  • 1 posts

Posted 04 March 2017 - 10:59 PM

​Looking for some help please. I've just purchased a 2008 ford escape for my daughter that has a AVIC- F700BT, I live in Alberta Canada,  I've read through several different threads but none seem to be exact to my problem. So here's the issue when I first start the vehicle the unit powers up and I see a ford logo on the screen, then it wouldn't do anything, no buttons would work. I down loaded the 200.6000 firmware update and the Bluetooth update from the pioneer website onto a SD Card. I installed as per online instructions. It took about 15 minutes and seemed to install fine. once completed I can push the menu button and see the 3 main icons nav, phone and audio, the only one that takes me to a different screen is the audio and it takes me to 4 icons but only 2 are high lighted. the 2 system setup icons don't light up the other 2 do nothing. the map button on the unit goes to the GPS warning screen then the whole system freezes. About every 5 minutes the system reboots back to the ford logo.. I tried resetting the system with the button and it makes no difference, hoping for help to get back to working condition    



#170 SlimShadySkip

SlimShadySkip
  • Members
  • 4 posts

Posted 15 July 2017 - 01:42 AM

I have a problem,  because mine will not even let me open the Face Panel to put SD card Into it....

It is stuck in a loop  will not fully boot up.   It boots to the Language Select Screen,  will not let you select anything  Freezes there for a few Seconds then just Reboots again.   Keeps doing this over and over and over.

 

Is there someone or somewhere that I can Send This to have it fixed???   I am desperate   Please help

Scott R

Maricopa, Az

 

BTW,   my model is the  AVIC-8000nex



#171 joaquinain

joaquinain
  • Members
  • 8 posts

Posted 03 October 2017 - 08:24 PM

Hi guys,

 

I own a F930BT AVIC unit.

 

I have used the hacks of this forum (some of them), upgraded my unit to the last European Maps (2015 version) and everything was working fine.

 

But recently my unit has gone crazy and reboots now and then.

 

I tryed to upgrade to the 2017 EU maps following the instructions of the proper post of this forum without success, every SD cards gives me error no matter wht do I try. 

 

I do not know how to proceed to correct my unit and avoid rebooting all the time randomly. I have to say that the unit works, starts, and is working long time before it reboots without any reason, or sometimes it takes seconds to reboot, but it is working, I can listen to the radio, the GPS works fine, and so on, the only problem is it reboots randomly with no reason...

 

I am sure it is a software problem.

 

I can't follow the steps of the first post because my unit has no WindowsCE, I only can go to Testmode. 

 

Any suggestion of how to fix my unit?

 

Thanks in advance.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users