Jump to content


Photo

App Radio/App Radio 2 Bypass Confirmed!!!


  • Please log in to reply
313 replies to this topic

#16 mattle74

mattle74
  • Members
  • 6 posts

Posted 14 June 2012 - 10:10 PM

Install TR7 and relay today. I set the timer to go off at 3 seconds, 5 seconds and 7 seconds. Works everytime on the appradio2. Not sure why a 40 second delay would be needed. Also, wish I had wired the green wire on the TR7 to the ignition source instead of the remote wire. The relay only gets triggered if audio is playing (which sends power to the remote wire). Also when I unplug my phone, it kills the relay because it kills the power to the remote wire. The TR7 will trigger again once I start the radio or plug my phone. Not sure why I couldn't have plugged it into something that gets power all the time. Thanks for the suggestion on the hardware!

#17 VBLUE42

VBLUE42

    Established Member

  • Moderators
  • 8798 posts
  • LocationMS

Posted 14 June 2012 - 10:38 PM

Install TR7 and relay today. I set the timer to go off at 3 seconds, 5 seconds and 7 seconds.


1Loudls what are your thoughts on this? I would also be interested in much shorter delay times.

2010 SCION TC, iPhone 5, SPH-DA100 APPRADIO 2, APPRADIO EXTENSIONS, ROCKFORD FOSGATE 3SIXTY.2 PROCESSOR, POLK DXI 6500 COMPONENTS IN FRONT, JL AUDIO SEALED POWER WEDGE 12" SUB, SMITH & WESSON.


#18 mattle74

mattle74
  • Members
  • 6 posts

Posted 15 June 2012 - 12:38 AM

1Loudls what are your thoughts on this? I would also be interested in much shorter delay times.


I tried it at 20 sec, 25 & 30 and even that seemed excessively long of a delay. I quickly reprogrammed it to 3,5,7 and it's worked 100%. Probably 3,4,5 would work too but it's not worrying playing with. Removing the dash again to rewire the green to always on is probably worth it, when the unit starts with no audio playing it doesn't trigger. Tried to load the Apps screen without starting music (ie applying voltage to the green wire) and the appradio didn't recognize the parking break as on. Had to back out and start the radio manually to get it to work. Might as well have a switch in that case.

#19 1loudls

1loudls

    Install Expert

  • Members
  • 2239 posts
  • LocationAnn Arbor MI, USA

Posted 15 June 2012 - 04:49 AM

well at least if the clicking stopped, then it should be real easy to find the culprit when you have time,its either a bad relay (i would think the least likely, but the quickest to check) a wiring issue (first place i would inspect) or the TR7 either lost its programming or went bad.

MECP Advanced AutoTech
2003 Lincoln LS V8
AVH-X3500BHS                 AVIC-F900BT (retired)
Alpine Type R components (x2) powered by Kicker SX600.2 (x2)
Kicker 15" L7 (x2) powered by a Kicker SX1250.1
Springfield XDm


#20 1loudls

1loudls

    Install Expert

  • Members
  • 2239 posts
  • LocationAnn Arbor MI, USA

Posted 15 June 2012 - 05:00 AM

Not sure why I couldn't have plugged it into something that gets power all the time. Thanks for the suggestion on the hardware!

you definitely can do this, and since the amp turn on wire does go off on the app radio it probably would work better for most cases if hooked to accessory.


1Loudls what are your thoughts on this? I would also be interested in much shorter delay times.

as we talked about it the other day, i dont see why it couldn't be much shorter, as long as it works consistently, thats all that matters. it can be programmed to be as short as the app radios software will let it, if hooked to accessory as mentioned above, the time would probably have have boot time taken into consideration (but we are not talking about F-series boot time here either :) ) but remember, when the amp turn on wire gets is switched on, the radio is already fully booted

MECP Advanced AutoTech
2003 Lincoln LS V8
AVH-X3500BHS                 AVIC-F900BT (retired)
Alpine Type R components (x2) powered by Kicker SX600.2 (x2)
Kicker 15" L7 (x2) powered by a Kicker SX1250.1
Springfield XDm


#21 alirankine

alirankine
  • Members
  • 11 posts
  • LocationSurrey, UK

Posted 15 June 2012 - 02:07 PM

Good afternoon all,

Just thought I would share my experience with the App Radio 2 (SPH-DA100). I bought the UK model from Halfords and can confirm that the switch or relay is not needed for the UK model (at least for the model I have anyway...). I simply connected the handbrake wire to the ground on vehicle wiring harness and I am able to access all menus at any time - including youtube etc when I have my phone connected (HTC Sensation).

I have installed the unit in my Alfa Romeo Spider (2008), at some point I will put up some pics and installation guide over on Alfa Owner and post a link on here for anyone interested.

Ali
APPRADIO 2 (SPH-DA100)
HTC Sensation (Revolution 6.6.7 Rom)
Alfa Romeo Spider 2008

#22 ronsno

ronsno

    Member

  • Members
  • 103 posts

Posted 15 June 2012 - 02:53 PM

Install TR7 and relay today. I set the timer to go off at 3 seconds, 5 seconds and 7 seconds. Works everytime on the appradio2. Not sure why a 40 second delay would be needed. Also, wish I had wired the green wire on the TR7 to the ignition source instead of the remote wire. The relay only gets triggered if audio is playing (which sends power to the remote wire). Also when I unplug my phone, it kills the relay because it kills the power to the remote wire. The TR7 will trigger again once I start the radio or plug my phone. Not sure why I couldn't have plugged it into something that gets power all the time. Thanks for the suggestion on the hardware!


I installed mine with the longer times suggested in the first post but once my Appradio boots up its ready. The time delay does not slow down anything.

#23 mattle74

mattle74
  • Members
  • 6 posts

Posted 16 June 2012 - 11:41 AM

I installed mine with the longer times suggested in the first post but once my Appradio boots up its ready. The time delay does not slow down anything.


Is that on the original appradio or the appradio2? I'm just curious because my appradio2 boots instantly when I start my car. I wouldn't even use the phrase "boots up" with it, it just turns on with the car

#24 ronsno

ronsno

    Member

  • Members
  • 103 posts

Posted 16 June 2012 - 04:35 PM

Is that on the original appradio or the appradio2? I'm just curious because my appradio2 boots instantly when I start my car. I wouldn't even use the phrase "boots up" with it, it just turns on with the car


I have the App1, it takes about 30 seconds to boot up (screen on), very annoying. With this bypass by the time it's ready there is a warning screen, I press okay and it's ready to go.

#25 VBLUE42

VBLUE42

    Established Member

  • Moderators
  • 8798 posts
  • LocationMS

Posted 16 June 2012 - 09:32 PM

I bought the UK model from Halfords and can confirm that the switch or relay is not needed for the UK model


Complicated bypass schemes have always been US units only. We should probably state that in our threads from now on.

2010 SCION TC, iPhone 5, SPH-DA100 APPRADIO 2, APPRADIO EXTENSIONS, ROCKFORD FOSGATE 3SIXTY.2 PROCESSOR, POLK DXI 6500 COMPONENTS IN FRONT, JL AUDIO SEALED POWER WEDGE 12" SUB, SMITH & WESSON.


#26 thebigtman

thebigtman
  • Members
  • 1 posts

Posted 18 June 2012 - 11:41 PM

Is there any info on how to wire it up for Mode 17?

#27 1loudls

1loudls

    Install Expert

  • Members
  • 2239 posts
  • LocationAnn Arbor MI, USA

Posted 19 June 2012 - 02:15 AM

Is there any info on how to wire it up for Mode 17?

nobody has answered that question since i asked it at the beginning.

MECP Advanced AutoTech
2003 Lincoln LS V8
AVH-X3500BHS                 AVIC-F900BT (retired)
Alpine Type R components (x2) powered by Kicker SX600.2 (x2)
Kicker 15" L7 (x2) powered by a Kicker SX1250.1
Springfield XDm


#28 shackrat

shackrat
  • Members
  • 3 posts

Posted 21 June 2012 - 04:19 AM

the PAC TR7 (not to be confused with the older PAC TR-7 in the black case) can also be configured to be used in mode 17 (clarion) without the need for a relay and is much simpler to program BUT PAC tech support does not have any other information other than that the new modules can do modes 17-23

http://www.pac-audio...ulletin_002.pdf

but they can not answer any questions you might have on it (or at least the two simple fellows that i got to talk to couldn't)

so i was wondering if anybody set theirs up for the clarion mode (17) and how they wired it up???



Clarion mode 17 was easy to hook up. Simply hook up the PAC7 blue output wire (+12v) to the green parking brake wire on the AppRadio. I used a 4 second delay for my AppRadio 2. Here's how I wired everything.

PAC Harness:
Black. - Ground. (Same as radio)
Red - Accessory (Same as radio)
Green. - White/Blue Amp lead from radio.
Blue. - Green parking brake wire.

Works great so far. The second splash screen to press okay after the module triggers is annoying but I'll blame Pioneer for that.



#29 late

late

    Member

  • Members
  • 68 posts

Posted 21 June 2012 - 03:38 PM

Clarion mode 17 was easy to hook up. Simply hook up the PAC7 blue output wire (+12v) to the green parking brake wire on the AppRadio. I used a 4 second delay for my AppRadio 2. Here's how I wired everything.

PAC Harness:
Black. - Ground. (Same as radio)
Red - Accessory (Same as radio)
Green. - White/Blue Amp lead from radio.
Blue. - Green parking brake wire.

Works great so far. The second splash screen to press okay after the module triggers is annoying but I'll blame Pioneer for that.


damn just bought a relay for nothing then lol. so this mode 17 would be preferred to the original mode posted? my tr7 should comes in today or tomorrow just wanna get the best way to do it so i only have to do it once

would times be different on a da01? the first post had mentioned much longer delays and you say 4 seconds

#30 1loudls

1loudls

    Install Expert

  • Members
  • 2239 posts
  • LocationAnn Arbor MI, USA

Posted 21 June 2012 - 06:33 PM

great, that what was i was looking!

MECP Advanced AutoTech
2003 Lincoln LS V8
AVH-X3500BHS                 AVIC-F900BT (retired)
Alpine Type R components (x2) powered by Kicker SX600.2 (x2)
Kicker 15" L7 (x2) powered by a Kicker SX1250.1
Springfield XDm





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users