Jump to content


Photo

STEP BY STEP GUIDE TO MAKING CUSTOM BACKGROUNDS


  • Please log in to reply
75 replies to this topic

#31 coocho

coocho

    Member

  • Members
  • 768 posts
  • LocationMitsubishi

Posted 08 April 2007 - 10:25 PM

No, D1 & D2 only.


he isnt the admin for nothing.
1995 Mitsubishi 3000GT VR-4 and SL
1995 Mitsubishi 3000GT VR-4 Spyder
1998 Chevy Covette (SOLD)
Z1 in the SL

#32 Rolling_trip

Rolling_trip
  • Members
  • 2 posts

Posted 05 May 2007 - 03:18 PM

Ok, I finally got the disc to burn correctly where it will boot up. The problem that I am having now with me D2 is the the pic is scrambled up or will not load at all. Any suggestions?

#33 Rolling_trip

Rolling_trip
  • Members
  • 2 posts

Posted 05 May 2007 - 05:51 PM

NM, i figured it out. I had to disable the auto resize. The magic formula is like said before 500x240 72dpi. My advice is just to make sure that your PIM file is the exact same file size as the factory ones. These are a couple that i did.

Attached Files



#34 ramman949

ramman949

    Member

  • Members
  • 77 posts

Posted 15 May 2007 - 12:53 AM

I followed the instructions for SL burning and got my backgrounds on no problem. Thank you!


BUT there is a LACK of information on how to do the Startup picture. Some threads say to replace BGOPEN.JPG some say replace BGOPEN2.jpg and regardless, I think there are a few of us here whom cant seem to make it work.


The only info I got was that my startup logo was to small in size (8kb). I fixed that and made it 38KB with NO LUCK.


Yes I reset it too.


This sucks! The info here is not complete and the help doesnt come to often.


POO! I say POO!

#35 mochenmat

mochenmat
  • Members
  • 6 posts

Posted 21 May 2007 - 09:51 AM

I followed the instructions for SL burning and got my backgrounds on no problem. Thank you!


BUT there is a LACK of information on how to do the Startup picture. Some threads say to replace BGOPEN.JPG some say replace BGOPEN2.jpg and regardless, I think there are a few of us here whom cant seem to make it work.


The only info I got was that my startup logo was to small in size (8kb). I fixed that and made it 38KB with NO LUCK.


Yes I reset it too.


This sucks! The info here is not complete and the help doesnt come to often.


POO! I say POO!

same here...:(
do what now?

#36 mochenmat

mochenmat
  • Members
  • 6 posts

Posted 21 May 2007 - 07:06 PM

i get a Data read error when i try to load them up...what did i do wrong?
do what now?

#37 04lemansz

04lemansz
  • Members
  • 10 posts

Posted 08 June 2007 - 01:05 PM

Ok, I need some suggestions. I successfully made a new map disc last night, however my images appear pretty pixelated. I am going to try and burn another disc tonight using a different PIM creator and see if that solves the problem.

Any other suggestions? Is there a limit to how many colors can be displayed? All the pictures I used were at one time high res. pics?

Thanks!

#38 jokers000

jokers000
  • Members
  • 18 posts

Posted 03 September 2007 - 10:41 PM

hey i have downloaded cndv 70mtp torrent

its a mdf file, i opened it and when i go to the bg folder it only have bgmain.pim file, doesnt have the pim2din folder

could i make a folder saying pim2din and put my pim pics in there??

and also would like to know what to do for startup screen

thx

#39 idbl_fanatic

idbl_fanatic

    Member

  • Members
  • 154 posts

Posted 04 September 2007 - 03:27 AM

hey i have downloaded cndv 70mtp torrent

its a mdf file, i opened it and when i go to the bg folder it only have bgmain.pim file, doesnt have the pim2din folder

could i make a folder saying pim2din and put my pim pics in there??

and also would like to know what to do for startup screen

thx


It IS there, it is hidden, you can see it if you use ISObuster

#40 all-black-itr

all-black-itr

    Member

  • Members
  • 29 posts
  • Locationct

Posted 20 November 2007 - 04:46 AM

i see you have posted about putting new pics on the d1/2, what do you have to do to get pics up on a d3. it tells me from loading on to a cd-r turn dvdr that there is no file with pics of jpeg to load from. i think i need to change the pictures into jpeg. i am not anykind of computer geek. someone got any ideas.

#41 Cowboy UP

Cowboy UP

    Member

  • Members
  • 30 posts

Posted 22 December 2007 - 12:10 AM

I have been reading the chat's but I can't find how to do a background mode for a D3. Can someone point me the right direction. I am sure it's out there.

#42 Cowboy UP

Cowboy UP

    Member

  • Members
  • 30 posts

Posted 22 December 2007 - 12:13 AM

I have been reading the chat's but I can't find how to do a background mode for a D3. Can someone point me the right direction. I am sure it's out there.

#43 saGzrSx

saGzrSx
  • Members
  • 2 posts

Posted 03 January 2008 - 10:28 PM

i need the same help as cowboy. == how to put pics up on a d3?

#44 santosz1

santosz1
  • Members
  • 3 posts

Posted 10 January 2008 - 02:22 PM

need help!! i'm trying to put the pictures on the background but having a hard time doing this . can someone give me step by step on how to do it? so far i downloaded the dvd decrypter and stuck on step 6 dont know what else to do HELP ME PLEASE!!!!!

#45 santosz1

santosz1
  • Members
  • 3 posts

Posted 10 January 2008 - 02:25 PM

oh and i have the avic-d2 and the nav. cd is version 1.0.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users